 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" id="html"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" id="html"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" id="html"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dirtbikemagazine.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" />

<title>BETA&#039;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS - Dirt Bike Magazine</title>
<meta name="description" content="Jonny Walker took his Beta 300 2-stroke to a commanding win at the Redmond, Oregon AMA EnduroCross" />
<link rel="canonical" href="https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BETA&#039;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS - Dirt Bike Magazine" />
<meta property="og:description" content="Jonny Walker took his Beta 300 2-stroke to a commanding win at the Redmond, Oregon AMA EnduroCross" />
<meta property="og:url" content="https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/" />
<meta property="og:site_name" content="Dirt Bike Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/dirtbikemag" />
<meta property="article:published_time" content="2022-09-27T17:01:04+00:00" />
<meta property="og:image" content="https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Tom Webb" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dirt_bike_mag" />
<meta name="twitter:site" content="@dirt_bike_mag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tom Webb" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/#article","isPartOf":{"@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/"},"author":{"name":"Tom Webb","@id":"https://dirtbikemagazine.com/#/schema/person/d39b0a1491fc3211f609fb40efe5820c"},"headline":"BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS","datePublished":"2022-09-27T17:01:04+00:00","dateModified":"2022-09-27T17:01:04+00:00","mainEntityOfPage":{"@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/"},"wordCount":465,"publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"image":{"@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/#primaryimage"},"thumbnailUrl":"https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg","articleSection":["Home Page Carousel","Home Page Features","News","Race Reports"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/","url":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/","name":"BETA'S JONNY WALKER DOMINATES OREGON ENDURO-CROSS - Dirt Bike Magazine","isPartOf":{"@id":"https://dirtbikemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/#primaryimage"},"image":{"@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/#primaryimage"},"thumbnailUrl":"https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg","datePublished":"2022-09-27T17:01:04+00:00","dateModified":"2022-09-27T17:01:04+00:00","description":"Jonny Walker took his Beta 300 2-stroke to a commanding win at the Redmond, Oregon AMA EnduroCross","breadcrumb":{"@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/#primaryimage","url":"https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg","contentUrl":"https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg","width":1200,"height":800},{"@type":"BreadcrumbList","@id":"https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dirtbikemagazine.com/"},{"@type":"ListItem","position":2,"name":"Home Page Carousel","item":"https://dirtbikemagazine.com/amp/category/home-page-carousel/"},{"@type":"ListItem","position":3,"name":"BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS"}]},{"@type":"WebSite","@id":"https://dirtbikemagazine.com/#website","url":"https://dirtbikemagazine.com/","name":"Dirt Bike Magazine","description":"Best selling off road motorcycle magazine","publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dirtbikemagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://dirtbikemagazine.com/#organization","name":"Dirt Bike Magazine","url":"https://dirtbikemagazine.com/","sameAs":["https://instagram.com/dirtbikemag","https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ","https://www.facebook.com/dirtbikemag","https://twitter.com/dirt_bike_mag"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dirtbikemagazine.com/#/schema/logo/image/","url":"https://dirtbikemagazine.com/wp-content/uploads/2018/01/DB-logo.png","contentUrl":"https://dirtbikemagazine.com/wp-content/uploads/2018/01/DB-logo.png","width":1000,"height":187,"caption":"Dirt Bike Magazine"},"image":{"@id":"https://dirtbikemagazine.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://dirtbikemagazine.com/#/schema/person/d39b0a1491fc3211f609fb40efe5820c","name":"Tom Webb"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Feed" href="https://dirtbikemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Comments Feed" href="https://dirtbikemagazine.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='usrStyle-css' href='https://dirtbikemagazine.com/wp-content/plugins/universal-star-rating/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dirtbikemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.3.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arve-main-css' href='https://dirtbikemagazine.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=54d2e76056851d3b806e' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.9.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.9.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://dirtbikemagazine.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script>function _bs_getParameterByName(e,i){i=i||window.location.href,e=e.replace(/[\[\]]/g,"\\$&");var a=new RegExp("[?&]"+e+"(=([^&#]*)|&|#|$)").exec(i);return a?a[2]?decodeURIComponent(a[2].replace(/\+/g," ")):"":null}function _bs_setCookie(e,i){var a="";if(days){var o=new Date;o.setTime(o.getTime()+24*days*60*60*1e3),a="; expires="+o.toUTCString()}document.cookie=e+"="+i+a+"; path=/"}function _bsReadCookie(e){for(var i=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){for(var t=a[o];" "==t.charAt(0);)t=t.substring(1,t.length);if(0==t.indexOf(i))return t.substring(i.length,t.length)}return null}var ua=navigator.userAgent||navigator.vendor||window.opera;(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(ua)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(ua.substr(0,4)))&&(_bs_getParameterByName("bamp-skip-redirect")?_bs_setCookie("bamp-skip-redirect",1):_bsReadCookie("bamp-skip-redirect")||(window.location.href="https://dirtbikemagazine.com/amp/betas-jonny-walker-dominates-oregon-enduro-cross/"));</script><script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async="async" type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=54d2e76056851d3b806e' id='arve-main-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.0' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.4' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dirtbikemagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes","gt_translate_keys":["i18n_view_cart",{"key":"cart_url","format":"url"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.4' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1395056\/","asynch":false,"dir_uri":null,"positions":[{"post_id":27188,"title":"DB-mobile-in-article-3","ad_name":"DB-mobile-in-article-3","position_tag":"ad_pos_db-mobile-in-article-3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27187,"title":"DB-mobile-in-article-2","ad_name":"DB-mobile-in-article-2","position_tag":"ad_pos_db-mobile-in-article-2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27186,"title":"DB-mobile-in-article-1","ad_name":"DB-mobile-in-article-1","position_tag":"ad_pos_db-mobile-in-article-1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":26363,"title":"DB-Leader","ad_name":"DB-Leader","position_tag":"ad_pos_db-leader","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":26361,"title":"DB_mobile_leader","ad_name":"DB_mobile_leader","position_tag":"ad_pos_db_mobile_leader","sizes":[300,100],"out_of_page":true,"targeting":[]},{"post_id":26360,"title":"DB_300x600_2","ad_name":"DB_300x600_2","position_tag":"ad_pos_db_300x600_2","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":21066,"title":"DB-in-article","ad_name":"DB-in-article","position_tag":"ad_pos_db-in-article","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20985,"title":"DB-in-article-3","ad_name":"DB-in-article-3","position_tag":"ad_pos_db-in-article-3","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20984,"title":"DB-in-article-2","ad_name":"DB-in-article-2","position_tag":"ad_pos_db-in-article-2","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20275,"title":"DB-FbIA","ad_name":"DB-FbIA","position_tag":"ad_pos_db-fbia","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19849,"title":"DB-dealer","ad_name":"dealer-DB","position_tag":"ad_pos_dealer-db","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19848,"title":"DB-300x600-p5","ad_name":"DB-300x600-p5","position_tag":"ad_pos_db-300x600-p5","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":19847,"title":"DB-300x250-p4","ad_name":"DB-300x250-p4","position_tag":"ad_pos_db-300x250-p4","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19846,"title":"DB-300x250-p3","ad_name":"DB-300x250-p3","position_tag":"ad_pos_db-300x250-p3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19845,"title":"DB-300x250-p2","ad_name":"DB-300x250-p2","position_tag":"ad_pos_db-300x250-p2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19844,"title":"DB-300x250-p1","ad_name":"DB-300x250-p1","position_tag":"ad_pos_db-300x250-p1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["betas-jonny-walker-dominates-oregon-enduro-cross"],"Category":["Home Page Carousel","Home Page Features","News","Race Reports"],"Tag":""},"wallpaper_ad":{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=6.0.2' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=6.0.2' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads-wallpaper-master/assets/js/dfp-wallpaper-ad.min.js?ver=6.0.2' id='dfp_ads_wallpaper-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://dirtbikemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dirtbikemagazine.com/wp-json/wp/v2/posts/83542" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dirtbikemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dirtbikemagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://dirtbikemagazine.com/?p=83542' />
<link rel="alternate" type="application/json+oembed" href="https://dirtbikemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dirtbikemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross%2F&#038;format=xml" />
<link rel="amphtml" href="https://dirtbikemagazine.com/amp/betas-jonny-walker-dominates-oregon-enduro-cross/" />
<meta property="fb:pages" content="1397433563600350" />
<meta property="ia:markup_url_dev" content="https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/?ia_markup=1" />
<script>var gt_request_uri = '/betas-jonny-walker-dominates-oregon-enduro-cross/';</script> <style type="text/css">
			.dfp_wallpaper_ad > div {
				position: fixed;
				top: 0;
				left: 0;
				width: 100% !important;
				height: 100% !important;
				z-index: -1;
				background-size: cover;
			}
			.dfp_wallpaper_ad > div > iframe {
				width: 100% !important;
				height: 100% !important;
			}
		</style>
<link rel="preload" href="https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.woff2" as="font" type="font/woff2" crossorigin>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-59GLWK8');</script>
 <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://dirtbikemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dcb3abe-3e7d-4845-93d7-104d555d3b77';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://dirtbikemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5ecc7e9f-2540-4c26-bcd6-80ea5ac40604";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Dirt Bike Magazine wants to show notifications";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Dirt Bike Magazine";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Dirt Bike notifications will appear here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Dirt Bike Magazine";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Dirt Bike notifications will appear here";
oneSignal_options['promptOptions']['siteName'] = "https://dirtbikemagazine.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Click to subscribe to Dirt Bike magazine';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to dirtbikemagazine.com';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif"
    },
    "url": "https://dirtbikemagazine.com/",
    "name": "Dirt Bike Magazine",
    "description": "Best selling off road motorcycle magazine"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Dirt Bike Magazine",
    "alternateName": "Best selling off road motorcycle magazine",
    "url": "https://dirtbikemagazine.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "BETA'S JONNY WALKER DOMINATES OREGON ENDURO-CROSS",
    "description": "Jonny Walker took his Beta 300 2-stroke to a commanding win at the Redmond, Oregon AMA EnduroCross",
    "datePublished": "2022-09-27",
    "dateModified": "2022-09-27",
    "author": {
        "@type": "Person",
        "@id": "#person-TomWebb",
        "name": "Tom Webb"
    },
    "image": "https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://dirtbikemagazine.com/wp-content/bs-booster-cache/c59a1bb4f8a5c4c88b25b8217bbe0e51.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1664215424' href='https://dirtbikemagazine.com/wp-content/bs-booster-cache/f555cfb38d8ff9299ded421e3797adff.css' type='text/css' media='all' />
<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-180x180.gif" />
<meta name="msapplication-TileImage" content="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-270x270.gif" />

<style>
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal;
	margin-bottom:10px;

}

</style>

<style type="text/css" id="wp-custom-css">
			body {
    -background-color: #131313;
}
.dfp_wallpaper_ad > div {
    position: fixed;
    top: 0;
    left: 0;
    width: 100% !important;
    height: 100% !important;
	z-index: 0;

}
a.post-edit-link{display:none !important;}
div.simply-scroll.simply-scroll-container{display:none;}
section.comments-template {display:none;}
.dropcapLegacy{
	font-size:24px;
	font-weight:800;
}
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal !important;
	margin-bottom:10px !important;
	
}
.woocommerce ul.cart_list li img, .woocommerce ul.product_list_widget li img {
 	width: 60px;
}
div.insta-gallery-image-wrap{
	background-color:white !important;
}
img.insta-gallery-image {
	ojbect-fit:fill !important;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-83542 single-format-standard theme-publisher woocommerce-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-19 single-cat-19 single-cat-11 single-cat-2 single-cat-8  bs-hide-ha wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-2 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/dirt_bike_mag" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_76374_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://dirtbikemagazine.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field social-login-buttons clearfix">
<ul class="items-count-3">
<li class="item-1">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross%2F&provider=Facebook" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a>
</li>
<li class="item-2">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross%2F&provider=Google" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Google </a>
</li>
<li class="item-3">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross%2F&provider=Twitter" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Twitter </a>
</li>
</ul>
<div class="or-wrapper"><span class="or-text">Or</span></div>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_76374_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_76374_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://dirtbikemagazine.com/my-account/lost-password/" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_76374_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_76374_lostpasswordform" action="https://dirtbikemagazine.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="newsticker-397184267" class="better-newsticker term-3" data-speed="12000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://dirtbikemagazine.com/handstands-at-100mph-2nd-annual-get-togther/">HANDSTANDS AT 100mph: 2nd ANNUAL GET TOGTHER</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2023-ktm-890-adventure-r-announced/">2023 KTM 890 ADVENTURE R ANNOUNCED</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/american-honda-responds-to-ken-roczen-allegations-political-games/">AMERICAN HONDA RESPONDS TO KEN ROCZEN ALLEGATIONS : POLITICAL GAMES</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/ken-roczen-leaves-honda-buys-his-own-bike-to-race-wsx/">KEN ROCZEN LEAVES HONDA: BUYS HIS OWN BIKE TO RACE WSX</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/1989-suzuki-rm-125-project-by-michael-fischer-2-stroke-tuesday/">1989 SUZUKI RM 125 PROJECT BY MICHAEL FISCHER: 2-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/david-bailey-tribute-cr250r-by-motowhips-2-stroke-tuesday/">DAVID BAILEY TRIBUTE CR250R BY MOTOWHIPS: 2-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2023-gas-gas-ex350f-video-off-road-4-strokes-video-series/">2023 GAS GAS EX350F VIDEO : OFF-ROAD 4-STROKES VIDEO SERIES</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/jeremy-mcgraths-2005-kx250-project-2-stroke-tuesday/">JEREMY MCGRATH&#8217;S 2005 KX250 PROJECT: 2-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2022-mxon-team-usa-announced/">2022 MXON TEAM USA ANNOUNCED</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/yamaha-announces-all-new-yz125x-major-two-stroke-model-update/">YAMAHA ANNOUNCES ALL NEW YZ125X: MAJOR TWO-STROKE MODEL UPDATE</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="http://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" />
<span class="site-title">Dirt Bike Magazine - Best selling off road motorcycle magazine</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="sko sko-pubadban sko-show-desktop sko-show-tablet-landscape sko-loc-header_aside_logo sko-align-right sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait sko-clearfix no-bg-box-model"><div id="sko-25617-398358668" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25617" data-type="custom_code"> <div id="ad_pos_db-leader" class="ad_pos_db-leader DB-Leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-leader');
				});
			</script>
</div>
</div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li id="menu-item-6032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a>
<ul class="sub-menu">
<li id="menu-item-74222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1292 better-anim-fade menu-item-74222"><a href="https://dirtbikemagazine.com/category/bike-tests/adventure-bikes/">Adventure Bikes</a></li>
<li id="menu-item-74223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3414 better-anim-fade menu-item-74223"><a href="https://dirtbikemagazine.com/category/bike-tests/dual-sport/">Dual Sport</a></li>
<li id="menu-item-74224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3416 better-anim-fade menu-item-74224"><a href="https://dirtbikemagazine.com/category/bike-tests/motocross/">Motocross</a></li>
<li id="menu-item-74225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3415 better-anim-fade menu-item-74225"><a href="https://dirtbikemagazine.com/category/bike-tests/off-road/">Off Road</a></li>
</ul>
</li>
<li id="menu-item-32221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-6033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a></li>
<li id="menu-item-6034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-19776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li id="menu-item-21470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li id="menu-item-21468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li id="menu-item-21467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">Mr. Know-It-All</a></li>
<li id="menu-item-74817" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74817"><a href="https://dirtbikemagazine.com/tag/shootout/">Shootouts</a></li>
<li id="menu-item-74369" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74369"><a href="https://dirtbikemagazine.com/category/decoster/">Classic DeCoster</a></li>
<li id="menu-item-74915" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74915"><a href="https://dirtbikemagazine.com/tag/on-the-trail-testing/">On The Trail Testing</a></li>
<li id="menu-item-74916" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74916"><a href="https://dirtbikemagazine.com/tag/behind-the-build/">Behind The Build</a></li>
</ul>
</li>
<li id="menu-item-6031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a>
<ul class="sub-menu">
<li id="menu-item-70127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70127"><a href="https://dirtbikemagazine.com/tag/gncc/">GNCC</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70079"><a href="https://dirtbikemagazine.com/tag/worcs/">WORCS RACING</a></li>
<li id="menu-item-70080" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70080"><a href="https://dirtbikemagazine.com/tag/ngpc/">AMA NGPC SERIES</a></li>
<li id="menu-item-57531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57531"><a href="https://dirtbikemagazine.com/tag/endurocross/">ENDUROCROSS</a></li>
<li id="menu-item-57532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57532"><a href="https://dirtbikemagazine.com/tag/supercross-points/">SX Point Standings</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-47869" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li id="menu-item-47868" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
<li id="menu-item-6535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li id="menu-item-6530" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li id="menu-item-6531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-62447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-62447"><a href="https://dirtbikemagazine.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-62444" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62444"><a href="https://dirtbikemagazine.com/product-category/clothing/">Clothing</a></li>
<li id="menu-item-62445" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62445"><a href="https://dirtbikemagazine.com/product-category/cell-phone-case/">Cell Phone case</a></li>
<li id="menu-item-62474" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62474"><a href="https://dirtbikemagazine.com/product-category/back-issues/">Back Issues</a></li>
</ul>
</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="http://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://dirtbikemagazine.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://dirtbikemagazine.com/category/home-page-carousel/"><span itemprop="name">Home Page Carousel</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS</span><meta itemprop="item" content="https://dirtbikemagazine.com/betas-jonny-walker-dominates-oregon-enduro-cross/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="container adcontainer"><div class="sko sko-after-header sko-pubadban sko-show-phone sko-loc-header_after sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop sko-clearfix no-bg-box-model"><div id="sko-25621-152343136" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25621" data-type="custom_code"> <div id="ad_pos_db_mobile_leader" class="ad_pos_db_mobile_leader DB_mobile_leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_mobile_leader');
				});
			</script>
</div>
</div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-83542" class="post-83542 post type-post status-publish format-standard has-post-thumbnail  category-home-page-carousel category-home-features category-news category-race-reports single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg"><img alt="" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542&title=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542&media=https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg&description=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ee1e6f7e285809b91929498f083e9ecededfa83f4e2efe8e6f183e7eceeeaede2f7e6f083ecf1e6e4eced83e6ede7f6f1ec8ee0f1ecf0f085c1ccc7da9ecbd7d7d3d08690e28691e58691e5c7cad1d7c1cac8c6cec2c4c2d9cacdc68dc0ccce8691e58690e5d38690e79b90969791" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div id="fb-root"></div>
<pre>Photos by Diahann Tanke</pre>
<figure id="attachment_83552" aria-describedby="caption-attachment-83552" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-83552 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/Jwalker_web.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2022/09/Jwalker_web.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/Jwalker_web-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/Jwalker_web-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/Jwalker_web-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/Jwalker_web-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/Jwalker_web-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-83552" class="wp-caption-text">Jonny Walker took the win on his 2-stroke Beta 300RR.</figcaption></figure>
<p>&nbsp;</p>
<p>In a total shocker, Beta&#8217;s Jonny Walker dominated the night with a huge win going 1-1-3 for the night. This was the first 2-stroke machine to win an EnduroCross in years. Cody Webb came back into the limelight with a strong night on his Sherco machine, finishing second overall with moto scores of 3-4-1.</p>
<p>&nbsp;</p>
<figure id="attachment_83555" aria-describedby="caption-attachment-83555" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-83555 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/cody_web.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2022/09/cody_web.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/cody_web-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/cody_web-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/cody_web-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/cody_web-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/cody_web-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-83555" class="wp-caption-text">After a lackluster first round, Cody Webb rebounded with a strong ride in Redmond, Oregon. He finished second on the podium.</figcaption></figure>
<p>&nbsp;</p>
<div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop sko-clearfix no-bg-box-model"><div id="sko-25619-448087164" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25619" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-1" class="ad_pos_db-mobile-in-article-1 DB-mobile-in-article-1 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-1');
				});
			</script>
</div>
</div></div><div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait sko-clearfix no-bg-box-model"><div id="sko-25613-1864275791" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25613" data-type="custom_code"> <div id="ad_pos_db-in-article" class="ad_pos_db-in-article DB-in-article dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article');
				});
			</script>
</div>
</div></div> <p>Ryder LeBlond, Husqvarna mounted  had a stellar night on the EnduroCross floor going 9-2-2 for a third overall. Husky&#8217;s number one pilot Colton Haaker struggled after a second in moto one finishing with a 5th and 6th in the final two motos.</p>
<figure id="attachment_83553" aria-describedby="caption-attachment-83553" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-83553 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/leblond_web.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2022/09/leblond_web.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/leblond_web-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/leblond_web-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/leblond_web-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/leblond_web-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/leblond_web-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-83553" class="wp-caption-text">Ryder LeBlond had his best finish in EnduroCross with a third overall.</figcaption></figure>
<p>&nbsp;</p>
<p>Webb set the fastest hot-lap time of 56.653 seconds to earn the first gate pick for the first of the three main events. FMF KTM’s Trystan Hart was second fastest with Walker third. Hart had a rough night, a second moto DNF gave hm the last gate pick the final. Trystan was able to score fourth by the end of the race to salvage a top-10 overall finish.</p>
<figure id="attachment_83549" aria-describedby="caption-attachment-83549" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-83549 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/haaker_web.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2022/09/haaker_web.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/haaker_web-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/haaker_web-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/haaker_web-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/haaker_web-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/haaker_web-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-83549" class="wp-caption-text">Colton Haaker has yet to find the magic, finishing fourth overall after a 5/6 score in motos two and three.</figcaption></figure>
<p>&nbsp;</p>
<div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop sko-clearfix no-bg-box-model"><div id="sko-25614-1087484246" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25614" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-2" class="ad_pos_db-mobile-in-article-2 DB-mobile-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-2');
				});
			</script>
</div>
</div></div><div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait sko-clearfix no-bg-box-model"><div id="sko-25615-253739642" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25615" data-type="custom_code"> <div id="ad_pos_db-in-article-2" class="ad_pos_db-in-article-2 DB-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-2');
				});
			</script>
</div>
</div></div> <p>Walker easily took the overall win for the evening with a low score of five points. Webb was second with eight points, and LeBlond edged out Haaker for the final podium spot with a tiebreaker better finish in the final moto. Haaker finished fourth overall and Blazusiak rounded out the top five. GASGAS Factory Racing’s Taddy Blazusiak tallied 8-3-5 moto scores for a top-five overall on the night and he continues to sit atop the championship leaderboard early in the series.</p>
<figure id="attachment_83550" aria-describedby="caption-attachment-83550" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-83550 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/hart_web.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2022/09/hart_web.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/hart_web-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/hart_web-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/hart_web-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/hart_web-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/hart_web-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-83550" class="wp-caption-text">Trystan Hart had a mechanical issue in moto two, which killed his chances of a podium finish.</figcaption></figure>
<p>&nbsp;</p>
<div class="sko sko-post-middle sko-float-center sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-48814-1762692195" class="sko-container sko-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48814" data-type="image"><a itemprop="url" class="sko-link" href="https://dirtbikemagazine.com/free-2-stroke-special/" target="_blank"><img class="sko-image" src="https://dirtbikemagazine.com/wp-content/uploads/2019/06/DB-2-stroke-special-2019-728x90-2.jpg" alt="middle content two stroke" /></a></div></div> <figure id="attachment_83554" aria-describedby="caption-attachment-83554" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-83554 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/taddy_web.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2022/09/taddy_web.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/taddy_web-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/taddy_web-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/taddy_web-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/taddy_web-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2022/09/taddy_web-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-83554" class="wp-caption-text">Taddy Blazusiak still hold the championship lead by a mere 3 points.</figcaption></figure>
<p>OVERALL</p>
<ol>
<li>Jonny Walker (Bet) 1-1-3</li>
<li>Cody Webb (She) 3-4-1</li>
<li>Ryder LeBlond (Hus) 9-2-2</li>
<li>Colton Haaker (Hus) 2-5-6</li>
<li>Taddy Blazusiak (GG) 8-3-5</li>
<li>Max Gerston (GG) 6-8-7</li>
<li>Cooper Abbott (She) 4-9-9</li>
<li>Ty Cullins (TM) 7-6-11</li>
<li>Trystan Hart (KTM) 5-16-14</li>
<li>Nick Thompson 12-11-8</li>
</ol>
<div></div>
<div>Overall Championship Standings</div>
<div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop sko-clearfix no-bg-box-model"><div id="sko-25620-383857957" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25620" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-3" class="ad_pos_db-mobile-in-article-3 DB-mobile-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-3');
				});
			</script>
</div>
</div></div><div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait sko-clearfix no-bg-box-model"><div id="sko-25616-1360783047" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25616" data-type="custom_code"> <div id="ad_pos_db-in-article-3" class="ad_pos_db-in-article-3 DB-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-3');
				});
			</script>
</div>
</div></div> <div>1. Taddy Blazusiak, 46 points</div>
<div>2. Jonny Walker, 43 points</div>
<div>3. Trystan Hart, 37 points</div>
<div>4. Ryder LeBlond, 33 points</div>
<div>5. Colton Haaker, 33 points</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div></div> </div>
<div class="post-share single-post-share bottom-share clearfix style-3">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542&title=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542&media=https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg&description=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c6c1d0c5a2a7bcb6b5b3bfd7a4cecbcacadda4d3c5c8cfc1d6a4c0cbc9cdcac5d0c1d7a4cbd6c1c3cbcaa4c1cac0d1d6cba9c7d6cbd7d7a2e6ebe0fdb9ecf0f0f4f7a1b7c5a1b6c2a1b6c2e0edf6f0e6edefe1e9e5e3e5feedeae1aae7ebe9a1b6c2a1b7c2f4a1b7c0bcb7b1b0b6" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://dirtbikemagazine.com/dalton-shirey-crowned-2022-ama-national-hare-hound-champion/" rel="prev">DALTON SHIREY CROWNED 2022 AMA NATIONAL HARE &#038; HOUND CHAMPION</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<a href="#relatedposts_855125100_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_855125100_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_855125100_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_855125100_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-83545 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://dirtbikemagazine.com/category/home-features/">Home Page Features</a></span></div> <a title="DALTON SHIREY CROWNED 2022 AMA NATIONAL HARE &#038; HOUND CHAMPION" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/AMA-National-Hare-Hound-Series-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;AMA-National-Hare-Hound-Series-86x64.jpg&quot;,&quot;210&quot;:&quot;AMA-National-Hare-Hound-Series-210x136.jpg&quot;,&quot;279&quot;:&quot;AMA-National-Hare-Hound-Series-279x220.jpg&quot;,&quot;357&quot;:&quot;AMA-National-Hare-Hound-Series-357x210.jpg&quot;,&quot;750&quot;:&quot;AMA-National-Hare-Hound-Series-750x430.jpg&quot;,&quot;2048&quot;:&quot;AMA-National-Hare-Hound-Series-scaled.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/dalton-shirey-crowned-2022-ama-national-hare-hound-champion/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/dalton-shirey-crowned-2022-ama-national-hare-hound-champion/" title="DALTON SHIREY CROWNED 2022 AMA NATIONAL HARE &#038; HOUND CHAMPION">
<span class="post-title">
DALTON SHIREY CROWNED 2022 AMA NATIONAL HARE &#038; HOUND CHAMPION </span>
</a>
</p></div>
</div >
<div class="post-83540 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-19"><a href="https://dirtbikemagazine.com/category/home-page-carousel/">Home Page Carousel</a></span></div> <a title="HUSKY GOES 1-2-3 AT THE KANATI TIRES GNCC" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/unnamed-7-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;unnamed-7-86x64.jpg&quot;,&quot;210&quot;:&quot;unnamed-7-210x136.jpg&quot;,&quot;279&quot;:&quot;unnamed-7-279x220.jpg&quot;,&quot;357&quot;:&quot;unnamed-7-357x210.jpg&quot;,&quot;750&quot;:&quot;unnamed-7-750x430.jpg&quot;,&quot;2048&quot;:&quot;unnamed-7-scaled.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/husky-goes-1-2-3-at-the-kanati-tires-gncc/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/husky-goes-1-2-3-at-the-kanati-tires-gncc/" title="HUSKY GOES 1-2-3 AT THE KANATI TIRES GNCC">
<span class="post-title">
HUSKY GOES 1-2-3 AT THE KANATI TIRES GNCC </span>
</a>
</p></div>
</div >
<div class="post-83536 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://dirtbikemagazine.com/category/news/">News</a></span></div> <a title="HANDSTANDS AT 100mph: 2nd ANNUAL GET TOGTHER" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/handstands-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;handstands-86x64.jpeg&quot;,&quot;210&quot;:&quot;handstands-210x136.jpeg&quot;,&quot;279&quot;:&quot;handstands-279x220.jpeg&quot;,&quot;357&quot;:&quot;handstands-357x210.jpeg&quot;,&quot;750&quot;:&quot;handstands-750x430.jpeg&quot;,&quot;2048&quot;:&quot;handstands-scaled.jpeg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/handstands-at-100mph-2nd-annual-get-togther/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/handstands-at-100mph-2nd-annual-get-togther/" title="HANDSTANDS AT 100mph: 2nd ANNUAL GET TOGTHER">
<span class="post-title">
HANDSTANDS AT 100mph: 2nd ANNUAL GET TOGTHER </span>
</a>
</p></div>
</div >
<div class="post-83498 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-19"><a href="https://dirtbikemagazine.com/category/home-page-carousel/">Home Page Carousel</a></span></div> <a title="TEAM USA WINS THE 75TH MONSTER ENERGY FIM MOTOCROSS OF NATIONS" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/AF3I6197-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;AF3I6197-86x64.jpg&quot;,&quot;210&quot;:&quot;AF3I6197-210x136.jpg&quot;,&quot;279&quot;:&quot;AF3I6197-279x220.jpg&quot;,&quot;357&quot;:&quot;AF3I6197-357x210.jpg&quot;,&quot;750&quot;:&quot;AF3I6197-750x430.jpg&quot;,&quot;2048&quot;:&quot;AF3I6197-scaled.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/team-usa-wins-the-75th-monster-energy-fim-motocross-of-nations/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/team-usa-wins-the-75th-monster-energy-fim-motocross-of-nations/" title="TEAM USA WINS THE 75TH MONSTER ENERGY FIM MOTOCROSS OF NATIONS">
<span class="post-title">
TEAM USA WINS THE 75TH MONSTER ENERGY FIM MOTOCROSS OF NATIONS </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_2054926704 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[83542],"ignore_sticky_posts":1,"category__in":[19,11,2,8],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ec0c96d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2054926704" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="2054926704" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_855125100_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_855125100_2">
<script>var bs_deferred_loading_bsd_relatedposts_855125100_2 = '{"query":{"paginate":"next_prev","count":4,"author":7,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4ed063d"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-83542" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="gtranslate-2" class=" h-ni w-nt primary-sidebar-widget widget widget_gtranslate">
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://dirtbikemagazine.com/ar" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="https://dirtbikemagazine.com/zh-CN" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://dirtbikemagazine.com/nl" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="https://dirtbikemagazine.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="https://dirtbikemagazine.com/tl" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="https://dirtbikemagazine.com/fi" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Finnish</a><a href="https://dirtbikemagazine.com/fr" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="https://dirtbikemagazine.com/de" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="https://dirtbikemagazine.com/it" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="https://dirtbikemagazine.com/ja" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="https://dirtbikemagazine.com/ko" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="https://dirtbikemagazine.com/pl" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="https://dirtbikemagazine.com/pt" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="https://dirtbikemagazine.com/ru" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="https://dirtbikemagazine.com/es" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div><div id="sko-8" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25605-1056388259" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25605" data-type="custom_code"> <div id="ad_pos_db-300x250-p1" class="ad_pos_db-300x250-p1 DB-300x250-p1 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p1');
				});
			</script>
</div>
</div></div></div><div id="woocommerce_products-2" class=" h-ni w-t primary-sidebar-widget widget woocommerce widget_products"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Dirt Bike Shop</span></div><ul class="product_list_widget"><li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-vintage-t-shirt/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-300x300.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-150x150.jpg 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-768x768.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-100x100.jpg 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-600x600.jpg 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike Vintage t-shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-logo-1/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike Logo 1</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-logo-2/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike logo 2</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/pre-mix-t-shirt/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Pre Mix T-Shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
</ul></div><div id="sko-9" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25606-1497469489" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25606" data-type="custom_code"> <div id="ad_pos_db-300x250-p2" class="ad_pos_db-300x250-p2 DB-300x250-p2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p2');
				});
			</script>
</div>
</div></div></div><div id="bs-social-share-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-social-share"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Share</span></div> <div class="bs-shortcode bs-social-share  style-button colored">
<ul class="bs-button-list social-list clearfix"><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542&title=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D83542&media=https://dirtbikemagazine.com/wp-content/uploads/2022/09/JonnyWalker_web-1.jpg&description=BETA&#8217;S JONNY WALKER DOMINATES OREGON ENDURO-CROSS" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5daddccd9bebba0aaa9afa3cbb8d2d7d6d6c1b8cfd9d4d3ddcab8dcd7d5d1d6d9ccddcbb8d7cadddfd7d6b8ddd6dccdcad7b5dbcad7cbcbbefaf7fce1a5f0ecece8ebbdabd9bdaadebdaadefcf1eaecfaf1f3fdf5f9fff9e2f1f6fdb6fbf7f5bdaadebdabdee8bdabdca0abadacaa" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span> </ul>
</div>
</div><div id="sko-10" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25610-80714508" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25610" data-type="custom_code"> <div id="ad_pos_db-300x600-p5" class="ad_pos_db-300x600-p5 DB-300x600-p5 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x600-p5');
				});
			</script>
</div>
</div></div></div><div id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s1 main-term-25">
<a href="https://dirtbikemagazine.com/category/features/" class="main-link">
<span class="h-text main-term-25">
Features </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-25 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-8316 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-25 bsw-350">
<div class="item-content">
<a title="KX500: THE ONE BIKE TO RIDE BEFORE YOU DIE" data-src="https://dirtbikemagazine.com/wp-content/uploads/2016/03/KX500newthumb-1-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2016\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KX500newthumb-1-210x136.jpg&quot;,&quot;279&quot;:&quot;KX500newthumb-1-279x220.jpg&quot;,&quot;357&quot;:&quot;KX500newthumb-1-357x210.jpg&quot;,&quot;750&quot;:&quot;KX500newthumb-1-750x430.jpg&quot;,&quot;1200&quot;:&quot;KX500newthumb-1.jpg&quot;}}" class="img-cont" href="https://dirtbikemagazine.com/kx500-the-one-bike-to-ride-before-you-die/"></a>
<div class="content-container">
<p class="title"> <a href="https://dirtbikemagazine.com/kx500-the-one-bike-to-ride-before-you-die/" class="post-title post-url">
KX500: THE ONE BIKE TO RIDE BEFORE YOU DIE </a>
</p> </div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-23262 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-19">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="CHAD REED&#8217;S 2004 FACTORY YZ250: TWO-STROKE TUESDAY" data-src="https://dirtbikemagazine.com/wp-content/uploads/2017/08/Chad-Reed-2004-YZ250-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2017\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Chad-Reed-2004-YZ250-86x64.jpg&quot;,&quot;210&quot;:&quot;Chad-Reed-2004-YZ250-210x136.jpg&quot;,&quot;2048&quot;:&quot;Chad-Reed-2004-YZ250-scaled.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/two-stroke-tuesday-chad-reeds-2004-factory-yz250/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/two-stroke-tuesday-chad-reeds-2004-factory-yz250/" class="post-url post-title">
CHAD REED&#8217;S 2004 FACTORY YZ250: TWO-STROKE TUESDAY </a>
</p> </div>
</div >
<div class="post-15983 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="MODERN-DAY KTM 380 PROJECT: BEHIND THE BUILD" data-src="https://dirtbikemagazine.com/wp-content/uploads/2016/08/Behind-the-build-KTM380-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2016\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Behind-the-build-KTM380-86x64.jpg&quot;,&quot;210&quot;:&quot;Behind-the-build-KTM380-210x136.jpg&quot;,&quot;1200&quot;:&quot;Behind-the-build-KTM380.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/modern-day-ktm-380-project-behind-the-build/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/modern-day-ktm-380-project-behind-the-build/" class="post-url post-title">
MODERN-DAY KTM 380 PROJECT: BEHIND THE BUILD </a>
</p> </div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-25 clearfix">
<script>var bs_ajax_paginate_1304439089 = '{"query":{"category":"25,26,2,525,16,411,524","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"popular","order":"DESC","time_filter":"year","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"25","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"db26ace"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1304439089" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1304439089" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 2</span>
</div></div></div><div id="sko-11" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25607-572387021" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25607" data-type="custom_code"> <div id="ad_pos_db-300x250-p3" class="ad_pos_db-300x250-p3 DB-300x250-p3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p3');
				});
			</script>
</div>
</div></div></div><div id="text-7" class=" h-ni w-nt primary-sidebar-widget widget widget_text"> <div class="textwidget"> <style>
			#insta-gallery-feed-1523618222 .insta-gallery-list {margin: 0 -5px;}#insta-gallery-feed-1523618222 .insta-gallery-list .insta-gallery-item {padding: 5px;}#insta-gallery-feed-1523618222 .insta-gallery-list .insta-gallery-item .insta-gallery-image-wrap .insta-gallery-image-mask {background-color: #000000;}	  </style>
<div id="insta-gallery-feed-1523618222" class="insta-gallery-feed insta-gallery-square" data-feed="{&quot;id&quot;:&quot;2&quot;,&quot;order&quot;:&quot;3&quot;,&quot;username&quot;:&quot;17841400278700467&quot;,&quot;type&quot;:&quot;username&quot;,&quot;tag&quot;:&quot;wordpress&quot;,&quot;order_by&quot;:&quot;top_media&quot;,&quot;layout&quot;:&quot;gallery&quot;,&quot;limit&quot;:&quot;6&quot;,&quot;columns&quot;:&quot;3&quot;,&quot;resolution&quot;:&quot;standard&quot;,&quot;lazy&quot;:false,&quot;spacing&quot;:5,&quot;highlight&quot;:[&quot;1&quot;,&quot;3&quot;,&quot;5&quot;],&quot;profile&quot;:{&quot;id&quot;:&quot;17841400278700467&quot;,&quot;username&quot;:&quot;dirtbikemag&quot;,&quot;website&quot;:&quot;https:\/\/dirtbikemagazine.com\/2022-250-mx-shootout-year-22-video-series\/&quot;,&quot;biography&quot;:&quot;2022 250 Shootout Video \ud83d\udc47\ud83c\udffb&quot;,&quot;name&quot;:&quot;dirtbikemag&quot;,&quot;followers_count&quot;:303023,&quot;media_count&quot;:9999,&quot;profile_picture_url&quot;:&quot;https:\/\/scontent-ord5-1.xx.fbcdn.net\/v\/t51.2885-15\/79385083_1534150106753384_6375218827323506688_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=86c713&amp;_nc_ohc=k4K4Dn-c-3QAX-m4fBJ&amp;_nc_ht=scontent-ord5-1.xx&amp;edm=AL-3X8kEAAAA&amp;oh=00_AT_5I2gL6dOm8wb7i48aGSiG8Rc3yUdLvr22aGpDLj-cXg&amp;oe=6337DE37&quot;,&quot;link&quot;:&quot;&quot;},&quot;box&quot;:{&quot;display&quot;:false,&quot;padding&quot;:&quot;1&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;background&quot;:&quot;#fefefe&quot;,&quot;profile&quot;:false,&quot;desc&quot;:&quot;2022 250 Shootout Video \ud83d\udc47\ud83c\udffb&quot;,&quot;color_text&quot;:&quot;#000000&quot;},&quot;mask&quot;:{&quot;display&quot;:true,&quot;background&quot;:&quot;#000000&quot;,&quot;likes&quot;:true,&quot;comments&quot;:true},&quot;card&quot;:{&quot;display&quot;:false,&quot;radius&quot;:&quot;1&quot;,&quot;font_size&quot;:&quot;12&quot;,&quot;background&quot;:&quot;#ffffff&quot;,&quot;text_color&quot;:&quot;#000000&quot;,&quot;padding&quot;:&quot;5&quot;,&quot;info&quot;:true,&quot;length&quot;:&quot;10&quot;,&quot;caption&quot;:true},&quot;carousel&quot;:{&quot;slidespv&quot;:&quot;5&quot;,&quot;autoplay&quot;:false,&quot;autoplay_interval&quot;:&quot;3000&quot;,&quot;navarrows&quot;:true,&quot;navarrows_color&quot;:&quot;&quot;,&quot;pagination&quot;:true,&quot;pagination_color&quot;:&quot;&quot;},&quot;popup&quot;:{&quot;display&quot;:true,&quot;profile&quot;:false,&quot;caption&quot;:false,&quot;likes&quot;:false,&quot;comments&quot;:false,&quot;align&quot;:&quot;bottom&quot;},&quot;button&quot;:{&quot;display&quot;:true,&quot;text&quot;:&quot;View on Instagram&quot;,&quot;background&quot;:&quot;&quot;,&quot;background_hover&quot;:&quot;&quot;},&quot;button_load&quot;:{&quot;display&quot;:false,&quot;text&quot;:&quot;Load more...&quot;,&quot;background&quot;:&quot;&quot;,&quot;background_hover&quot;:&quot;&quot;},&quot;panel&quot;:&quot;tab_panel_feed&quot;,&quot;insta_layout&quot;:&quot;gallery&quot;,&quot;insta_box&quot;:false,&quot;insta_box-padding&quot;:&quot;1&quot;,&quot;insta_box-radius&quot;:&quot;0&quot;,&quot;insta_box-background&quot;:&quot;#fefefe&quot;,&quot;insta_box-profile&quot;:false,&quot;insta_box-desc&quot;:&quot;2022 250 Shootout Video \ud83d\udc47\ud83c\udffb&quot;,&quot;insta_box-color-text&quot;:&quot;#000000&quot;,&quot;insta_button_load&quot;:false,&quot;insta_button_load-background-hover&quot;:&quot;&quot;,&quot;insta_button_load-background&quot;:&quot;&quot;,&quot;insta_button_load-text&quot;:&quot;Load more...&quot;,&quot;insta_button&quot;:true,&quot;insta_button-background-hover&quot;:&quot;&quot;,&quot;insta_button-background&quot;:&quot;&quot;,&quot;insta_button-text&quot;:&quot;View on Instagram&quot;,&quot;insta_card&quot;:false,&quot;insta_card-font-size&quot;:&quot;12&quot;,&quot;insta_card-color-text&quot;:&quot;#000000&quot;,&quot;insta_card-padding&quot;:&quot;5&quot;,&quot;insta_card-radius&quot;:&quot;1&quot;,&quot;insta_card-background&quot;:&quot;#ffffff&quot;}" data-feed_layout="gallery">
<div class="insta-gallery-list">
</div>
<div class="insta-gallery-spinner"></div> <div class="insta-gallery-actions">
<a href="https://www.instagram.com/dirtbikemag" target="blank" class="insta-gallery-button follow" rel="noopener"><i class="qligg-icon-instagram-o"></i>View on Instagram</a>
</div>
</div>
</div>
</div><div id="sko-12" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25628-648460377" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25628" data-type="custom_code"> <div id="ad_pos_db_300x600_2" class="ad_pos_db_300x600_2 DB_300x600_2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_300x600_2');
				});
			</script>
</div>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/dirt_bike_mag" class="item-link" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ" class="item-link" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube</span> <span class="item-title-join"> Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href="https://instagram.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-name"> Instagram</span> <span class="item-title-join"> Join us on Instagram</span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-2" class=" h-ni w-nt footer-widget footer-column-2 widget widget_text"> <div class="textwidget"><ul>
<li class="related"><a href="https://dirtwheelsmag.com"> dirtwheelsmag.com</a></li>
<li class="related"><a href="https://utvactionmag.com/" target="_blank" rel="noopener">utvactionmag.com</a></li>
<li class="related"><a href="http://www.motocrossactionmag.com" target="_blank" rel="noopener">motocrossactionmag.com</a></li>
</ul>
<div class="related"></div>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_text"> <div class="textwidget"><ul>
<li><a href="https://mbaction.com/">Mountain Bike Action</a></li>
<li><a href="https://roadbikeaction.com/">Road Bike Action</a></li>
<li><a href="https://electricbikeaction.com">Electric Bike Action</a></li>
</ul>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2022 - Dirt Bike Magazine. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div class="hustle-ui hustle-slidein hustle-palette--gray_slate hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="disabled" data-position="s" data-close-delay="false" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close has-background">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><div class="fixed" align="center"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&amp;utm_medium=POPUP&amp;utm_campaign=print"><img style="width: 100%;max-width: 899px" src="https://dirtbikemagazine.com/wp-content/uploads/2021/04/DB-subscribe-2021-b.png" /></a></div>
</div></div></div></div></div></div></div><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a> <a role='button' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button wt-cli-reject-btn" data-cli_action="reject">Reject</a> <a href="https://hi-torque.com/privacy-statement/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59GLWK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<div class="rh-cover noscroll gr-5 no-login-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1292 better-anim-fade menu-item-74222"><a href="https://dirtbikemagazine.com/category/bike-tests/adventure-bikes/">Adventure Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3414 better-anim-fade menu-item-74223"><a href="https://dirtbikemagazine.com/category/bike-tests/dual-sport/">Dual Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3416 better-anim-fade menu-item-74224"><a href="https://dirtbikemagazine.com/category/bike-tests/motocross/">Motocross</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3415 better-anim-fade menu-item-74225"><a href="https://dirtbikemagazine.com/category/bike-tests/off-road/">Off Road</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">Mr. Know-It-All</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74817"><a href="https://dirtbikemagazine.com/tag/shootout/">Shootouts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74369"><a href="https://dirtbikemagazine.com/category/decoster/">Classic DeCoster</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74915"><a href="https://dirtbikemagazine.com/tag/on-the-trail-testing/">On The Trail Testing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74916"><a href="https://dirtbikemagazine.com/tag/behind-the-build/">Behind The Build</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70127"><a href="https://dirtbikemagazine.com/tag/gncc/">GNCC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70079"><a href="https://dirtbikemagazine.com/tag/worcs/">WORCS RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70080"><a href="https://dirtbikemagazine.com/tag/ngpc/">AMA NGPC SERIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57531"><a href="https://dirtbikemagazine.com/tag/endurocross/">ENDUROCROSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57532"><a href="https://dirtbikemagazine.com/tag/supercross-points/">SX Point Standings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-62447"><a href="https://dirtbikemagazine.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62444"><a href="https://dirtbikemagazine.com/product-category/clothing/">Clothing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62445"><a href="https://dirtbikemagazine.com/product-category/cell-phone-case/">Cell Phone case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62474"><a href="https://dirtbikemagazine.com/product-category/back-issues/">Back Issues</a></li>
</ul>
</li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
</div>
<link rel='stylesheet' id='insta-gallery-css' href='https://dirtbikemagazine.com/wp-content/plugins/insta-gallery/build/frontend/css/style.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://dirtbikemagazine.com/wp-content/plugins/insta-gallery/assets/frontend/magnific-popup/magnific-popup.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_icons-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.4' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5cd1d6f746780a46fffcc21ce34b451f","fragment_name":"wc_fragments_5cd1d6f746780a46fffcc21ce34b451f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.4' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppcp-smart-button-js-extra'>
/* <![CDATA[ */
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"1d654f1bcd","user":0,"has_subscriptions":false},"redirect":"https:\/\/dirtbikemagazine.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"e3006a9432"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"1c59361510"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"139345b7b0"},"vault_paypal":{"endpoint":"\/?wc-ajax=ppc-vault-paypal","nonce":"bda3dac264"}},"enforce_vault":"","can_save_vault_token":"","is_free_trial_cart":"","vaulted_paypal_email":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button-ppcp-gateway","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=Ac833SXcYyj7lHMde284s1dXpKHDjPVjriTHDqDLN3krYz5u1icl5WinYXK8tUXw8OQc1N1K0dYdqEaM&currency=USD&integration-date=2022-04-13&components=buttons,funding-eligibility,messages&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","tagline":false,"height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","tagline":false}},"separate_buttons":{"card":{"id":"ppcp-card-button-gateway","wrapper":"#ppc-button-ppcp-card-button-gateway","style":{"shape":"rect"}}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":["mastercard","visa","amex","discover","american-express","master-card"],"contingency":"SCA_WHEN_REQUIRED"},"messages":[],"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source.","required":{"generic":"Required form fields are not filled.","field":"%s is a required field.","elements":{"terms":"Please read and accept the terms and conditions to proceed with your order."}}},"billing_field":"Billing %s","shipping_field":"Shipping %s"},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1","basic_checkout_validation_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.9.3' id='ppcp-smart-button-js'></script>
<script type='text/javascript' id='hui_scripts-js-extra'>
/* <![CDATA[ */
var hustleSettings = {"mobile_breakpoint":"782"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.5.0' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"7","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"5","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["scroll"],"on_exit_intent":"true","on_exit_intent_delayed":"0","on_adblock":"false","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"0"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close":"no_show_all","expiration":"1","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"03\/10\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"03\/16\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"display_position":"s","auto_hide":"0","auto_hide_unit":"hours","auto_hide_time":"5","after_close_trigger":["click_close_icon"],"conditions":{"shown_less_than":{"less_than":"1"}},"allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Subscribe","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational","useCountCookie":true}];
var incOpt = {"conditional_tags":{"is_single":true,"is_tag":false,"is_category":false,"is_author":false,"is_date":false,"is_post_type_archive":false,"is_404":false,"is_front_page":false,"is_search":false,"is_product_tag":false,"is_product_category":false,"is_shop":false,"is_woocommerce":false,"is_checkout":false,"is_cart":false,"is_account_page":false,"order-received":false},"is_admin":"","real_page_id":"","thereferrer":"","actual_url":"dirtbikemagazine.com\/betas-jonny-walker-dominates-oregon-enduro-cross\/","full_actual_url":"https:\/\/dirtbikemagazine.com\/betas-jonny-walker-dominates-oregon-enduro-cross\/","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross&text=BETA%E2%80%99S%20JONNY%20WALKER%20DOMINATES%20OREGON%20ENDURO-CROSS","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross","email":"mailto:?subject=BETA%E2%80%99S%20JONNY%20WALKER%20DOMINATES%20OREGON%20ENDURO-CROSS&body=https%3A%2F%2Fdirtbikemagazine.com%2Fbetas-jonny-walker-dominates-oregon-enduro-cross"},"ajaxurl":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","page_id":"83542","page_slug":"betas-jonny-walker-dominates-oregon-enduro-cross","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.5.0' id='hustle_front-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-rocket/assets/js/heartbeat.js?ver=3.12.1.1' id='heartbeat-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' id='insta-gallery-js-extra'>
/* <![CDATA[ */
var qligg = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/insta-gallery/build/frontend/js/index.js?ver=9aac77930bc5a4ca51f9' id='insta-gallery-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/insta-gallery/assets/frontend/magnific-popup/jquery.magnific-popup.min.js?ver=3.4.6' id='magnific-popup-js'></script>
<script type='text/javascript' async="async" src='https://dirtbikemagazine.com/wp-content/bs-booster-cache/e6a2f52fd59c1550ce5b9442ba5df160.js?ver=6.0.2' id='bs-booster-js'></script>
<script>
var sko=function(t){"use strict";return{init:function(){0==sko.ads_state()&&sko.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".sko-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://dirtbikemagazine.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){sko.init()});

</script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style>
</body>
</html>