 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" id="arve"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" id="arve"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dirtbikemagazine.com/xmlrpc.php" />
<title>YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY | Dirt Bike Magazine</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRoboto%3A400%2C500%2C400italic%7CRoboto%20Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CSource%20Code%20Pro&#038;display=swap" />
<meta name="uri-translation" content="on" />

<meta name="description" content="On this week&#039;s Two-Stroke Tuesday we take another look with some unseen photos of a very unique Yamaha YZ345 built by fabricator Howard Jenkins of MotoFab" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY | Dirt Bike Magazine" />
<meta property="og:description" content="On this week&#039;s Two-Stroke Tuesday we take another look with some unseen photos of a very unique Yamaha YZ345 built by fabricator Howard Jenkins of MotoFab" />
<meta property="og:url" content="https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/" />
<meta property="og:site_name" content="Dirt Bike Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/dirtbikemag" />
<meta property="article:tag" content="2-stroke" />
<meta property="article:tag" content="TWO STROKE TUESDAY" />
<meta property="article:tag" content="Yamaha" />
<meta property="article:tag" content="Yamaha YZ345" />
<meta property="article:section" content="two-stroke" />
<meta property="article:published_time" content="2020-05-19T14:46:48+00:00" />
<meta property="og:image" content="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg" />
<meta property="og:image:secure_url" content="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="795" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On this week&#039;s Two-Stroke Tuesday we take another look with some unseen photos of a very unique Yamaha YZ345 built by fabricator Howard Jenkins of MotoFab" />
<meta name="twitter:title" content="YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY | Dirt Bike Magazine" />
<meta name="twitter:site" content="@dirt_bike_mag" />
<meta name="twitter:image" content="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg" />
<meta name="twitter:creator" content="@dirt_bike_mag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dirtbikemagazine.com/#organization","name":"Dirt Bike Magazine","url":"https://dirtbikemagazine.com/","sameAs":["https://www.facebook.com/dirtbikemag","https://instagram.com/dirtbikemag","https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ","https://twitter.com/dirt_bike_mag"],"logo":{"@type":"ImageObject","@id":"https://dirtbikemagazine.com/#logo","url":"https://dirtbikemagazine.com/wp-content/uploads/2018/01/DB-logo.png","width":1000,"height":187,"caption":"Dirt Bike Magazine"},"image":{"@id":"https://dirtbikemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://dirtbikemagazine.com/#website","url":"https://dirtbikemagazine.com/","name":"Dirt Bike Magazine","publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dirtbikemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#primaryimage","url":"https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg","width":1200,"height":795},{"@type":"WebPage","@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#webpage","url":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/","inLanguage":"en-US","name":"YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY | Dirt Bike Magazine","isPartOf":{"@id":"https://dirtbikemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#primaryimage"},"datePublished":"2020-05-19T14:46:48+00:00","dateModified":"2020-05-19T14:46:48+00:00","description":"On this week's Two-Stroke Tuesday we take another look with some unseen photos of a very unique Yamaha YZ345 built by fabricator Howard Jenkins of MotoFab","breadcrumb":{"@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/","url":"https://dirtbikemagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/category/two-stroke/","url":"https://dirtbikemagazine.com/category/two-stroke/","name":"two-stroke"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/","url":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/","name":"YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY"}}]},{"@type":"Article","@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#article","isPartOf":{"@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#webpage"},"author":{"@id":"https://dirtbikemagazine.com/#/schema/person/b4adfbf82727d3ef212343292225d7b2"},"headline":"YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY","datePublished":"2020-05-19T14:46:48+00:00","dateModified":"2020-05-19T14:46:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#webpage"},"publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"image":{"@id":"https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/#primaryimage"},"keywords":"2-stroke,TWO STROKE TUESDAY,Yamaha,Yamaha YZ345","articleSection":"Features,Home Page Carousel,Home Page Features,Home Page News,Industry News,News,two-stroke"},{"@type":["Person"],"@id":"https://dirtbikemagazine.com/#/schema/person/b4adfbf82727d3ef212343292225d7b2","name":"Mark Tilley","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Feed" href="https://dirtbikemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Comments Feed" href="https://dirtbikemagazine.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-275504-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-275504-10', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['hi-torque.com']);
		__gaTracker('set', 'dimension1', 'post');
		__gaTracker('set', 'dimension2', '2-stroke,TWO STROKE TUESDAY,Yamaha,Yamaha YZ345');
		__gaTracker('set', 'dimension3', 'na');
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link data-minify="1" rel='stylesheet' id='gtranslate-style-css' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/plugins/gtranslate/gtranslate-style24-59bb2c4dabcc79f2e829e7a5fa3ab8ac.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='usrStyle-css' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/plugins/universal-star-rating/css/style-9056634ed65c9cb61c0328f8be19ce26.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dirtbikemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='cookie-law-info-css' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-466f9e7af7173a76c5b6ac29a62fb226.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-4f17f940d1fc3576b7a6d0b1a3e8e01d.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='rs-plugin-settings-css' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/plugins/revslider/public/assets/css/rs6-43c70a2b5874e3fe3792a7b3c1a2ff63.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link data-minify="1" rel='stylesheet' id='wsl-widget-css' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/plugins/wordpress-social-login/assets/css/style-861c6cbab43f899c7a6f7ba4107e68fd.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpemfb-lightbox-css' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox-ef8a3736ae67d7202799acf71dfd2db5.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://dirtbikemagazine.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<script>function _bs_getParameterByName(e,i){i||(i=window.location.href),e=e.replace(/[\[\]]/g,"\\$&");var a=new RegExp("[?&]"+e+"(=([^&#]*)|&|#|$)").exec(i);return a?a[2]?decodeURIComponent(a[2].replace(/\+/g," ")):"":null}function _bs_setCookie(e,i){var a="";if(days){var o=new Date;o.setTime(o.getTime()+24*days*60*60*1e3),a="; expires="+o.toUTCString()}document.cookie=e+"="+i+a+"; path=/"}function _bsReadCookie(e){for(var i=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){for(var t=a[o];" "==t.charAt(0);)t=t.substring(1,t.length);if(0==t.indexOf(i))return t.substring(i.length,t.length)}return null}var ua=navigator.userAgent||navigator.vendor||window.opera;(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(ua)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(ua.substr(0,4)))&&(_bs_getParameterByName("bamp-skip-redirect")?_bs_setCookie("bamp-skip-redirect",1):_bsReadCookie("bamp-skip-redirect")||(window.location.href="https://dirtbikemagazine.com/amp/yamaha-yz345-project-two-stroke-tuesday/"));</script><script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dirtbikemagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1395056\/","asynch":false,"dir_uri":null,"positions":[{"post_id":27188,"title":"DB-mobile-in-article-3","ad_name":"DB-mobile-in-article-3","position_tag":"ad_pos_db-mobile-in-article-3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27187,"title":"DB-mobile-in-article-2","ad_name":"DB-mobile-in-article-2","position_tag":"ad_pos_db-mobile-in-article-2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27186,"title":"DB-mobile-in-article-1","ad_name":"DB-mobile-in-article-1","position_tag":"ad_pos_db-mobile-in-article-1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":26363,"title":"DB-Leader","ad_name":"DB-Leader","position_tag":"ad_pos_db-leader","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":26361,"title":"DB_mobile_leader","ad_name":"DB_mobile_leader","position_tag":"ad_pos_db_mobile_leader","sizes":[300,100],"out_of_page":true,"targeting":[]},{"post_id":26360,"title":"DB_300x600_2","ad_name":"DB_300x600_2","position_tag":"ad_pos_db_300x600_2","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":21066,"title":"DB-in-article","ad_name":"DB-in-article","position_tag":"ad_pos_db-in-article","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20985,"title":"DB-in-article-3","ad_name":"DB-in-article-3","position_tag":"ad_pos_db-in-article-3","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20984,"title":"DB-in-article-2","ad_name":"DB-in-article-2","position_tag":"ad_pos_db-in-article-2","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20275,"title":"DB-FbIA","ad_name":"DB-FbIA","position_tag":"ad_pos_db-fbia","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19849,"title":"DB-dealer","ad_name":"dealer-DB","position_tag":"ad_pos_dealer-db","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19848,"title":"DB-300x600-p5","ad_name":"DB-300x600-p5","position_tag":"ad_pos_db-300x600-p5","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":19847,"title":"DB-300x250-p4","ad_name":"DB-300x250-p4","position_tag":"ad_pos_db-300x250-p4","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19846,"title":"DB-300x250-p3","ad_name":"DB-300x250-p3","position_tag":"ad_pos_db-300x250-p3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19845,"title":"DB-300x250-p2","ad_name":"DB-300x250-p2","position_tag":"ad_pos_db-300x250-p2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19844,"title":"DB-300x250-p1","ad_name":"DB-300x250-p1","position_tag":"ad_pos_db-300x250-p1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["yamaha-yz345-project-two-stroke-tuesday"],"Category":["Features","Home Page Carousel","Home Page Features","Home Page News","Industry News","News","two-stroke"],"Tag":["2-stroke","TWO STROKE TUESDAY","Yamaha","Yamaha YZ345"]},"wallpaper_ad":{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads-wallpaper-master/assets/js/dfp-wallpaper-ad.min.js?ver=5.1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://dirtbikemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dirtbikemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dirtbikemagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://dirtbikemagazine.com/?p=61232' />
<link rel="amphtml" href="https://dirtbikemagazine.com/amp/yamaha-yz345-project-two-stroke-tuesday/" />
<meta property="fb:pages" content="1397433563600350" />
<meta property="ia:markup_url_dev" content="https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/?ia_markup=1" />
<script type='text/javascript'>var gt_request_uri = '/yamaha-yz345-project-two-stroke-tuesday/';</script> <style type="text/css">
			.dfp_wallpaper_ad > div {
				position: fixed;
				top: 0;
				left: 0;
				width: 100% !important;
				height: 100% !important;
				z-index: -1;
				background-size: cover;
			}
			.dfp_wallpaper_ad > div > iframe {
				width: 100% !important;
				height: 100% !important;
			}
		</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dirtbikemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dcb3abe-3e7d-4845-93d7-104d555d3b77';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://dirtbikemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5ecc7e9f-2540-4c26-bcd6-80ea5ac40604";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Dirt Bike Magazine wants to show notifications';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Dirt Bike Magazine';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Dirt Bike notifications will appear here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Dirt Bike Magazine';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Dirt Bike notifications will appear here';
oneSignal_options['promptOptions']['siteName'] = 'https://dirtbikemagazine.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Click to subscribe to Dirt Bike magazine';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to dirtbikemagazine.com';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2014\/06\/logo-big.gif"
    },
    "url": "https:\/\/dirtbikemagazine.com\/",
    "name": "Dirt Bike Magazine",
    "description": "Best selling off road motorcycle magazine"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Dirt Bike Magazine",
    "alternateName": "Best selling off road motorcycle magazine",
    "url": "https:\/\/dirtbikemagazine.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY",
    "description": "On this week's Two-Stroke Tuesday we take another look with some unseen photos of a very unique Yamaha YZ345 built by fabricator Howard Jenkins of MotoFab Industries located in central California. Could you imagine a YZ250 two-stroke engine dropping ",
    "datePublished": "2020-05-19",
    "dateModified": "2020-05-19",
    "author": {
        "@type": "Person",
        "@id": "#person-MarkTilley",
        "name": "Mark Tilley"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/05\/YZ345-Thumbnail.jpg",
        "width": 1200,
        "height": 795
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/dirtbikemagazine.com\/yamaha-yz345-project-two-stroke-tuesday\/"
}</script>
<link data-minify="1" rel='stylesheet' id='bf-minifed-css-1' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/bs-booster-cache/50a3939812e4cc4d5188370819ba05cb-5ab65af1124752c781fde7ae1d2b226b.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='7.6.2-1589915916' href='https://dirtbikemagazine.com/wp-content/cache/min/1/wp-content/bs-booster-cache/973d51695b56ac3d7179bc07906a7c9a-d8a146ac3a4d8e2786c38787eae13f1a.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script type="text/javascript" data-cfasync="false">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</script>

<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-180x180.gif" />
<meta name="msapplication-TileImage" content="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-270x270.gif" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>

<style>
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal;
	margin-bottom:10px;

}

</style>

<style type="text/css" id="wp-custom-css">
			body {
    -background-color: #131313;
}
.dfp_wallpaper_ad > div {
    position: fixed;
    top: 0;
    left: 0;
    width: 100% !important;
    height: 100% !important;
	z-index: 0;

}
.dropcapLegacy{
	font-size:24px;
	font-weight:800;
}
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal !important;
	margin-bottom:10px !important;
	
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-61232 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-25 single-cat-19 single-cat-11 single-cat-12 single-cat-3 single-cat-2 single-prim-cat-411 single-cat-411  bs-hide-ha wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-2 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/dirt_bike_mag" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/118167953811388827930" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/user/UCeKccRs9icuvfnQ2Z6Yf6gQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_10783_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://dirtbikemagazine.com/wp-login.php?wpe-login=true" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field social-login-buttons clearfix">
<ul class="items-count-3">
<li class="item-1">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday%2F&provider=Facebook" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a>
</li>
<li class="item-2">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday%2F&provider=Google" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Google </a>
</li>
<li class="item-3">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday%2F&provider=Twitter" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Twitter </a>
</li>
</ul>
<div class="or-wrapper"><span class="or-text">Or</span></div>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_10783_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_10783_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://dirtbikemagazine.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_10783_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_10783_lostpasswordform" action="https://dirtbikemagazine.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="newsticker-1355547094" class="better-newsticker term-3" data-speed="12000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/">YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2020-bulldog-gncc-full-race-report/">2020 BULLDOG GNCC FULL RACE REPORT</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/torc-1-yamaha-yz450f-motocross-rebuild-project-bike-spotlight/">TORC 1 YAMAHA YZ450F MOTOCROSS REBUILD: PROJECT BIKE SPOTLIGHT</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2020-gncc-round-4-results-hot-one-in-georgia/">2020 GNCC ROUND 4 RESULTS: HOT ONE IN GEORGIA</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/win-this-1998-fmf-honda-cr125r-project-kc66-foundation-sweepstakes/">WIN THIS 1998 FMF HONDA CR125R PROJECT: KC66 FOUNDATION SWEEPSTAKES</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2020-supercross-new-schedule-released-no-spectators-at-final-rounds/">2020 SUPERCROSS NEW SCHEDULE RELEASED: NO SPECTATORS AT FINAL ROUNDS</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/kawasaki-kx450-project-thumper-thursday/">KAWASAKI KX450 PROJECT: THUMPER THURSDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/craig-hansen-mumford-yoder-red-desert-video/">CRAIG, HANSEN, MUMFORD &#038; YODER: RED DESERT VIDEO</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/ahm-yamaha-yz250-project-two-stroke-tuesday/">AHM YAMAHA YZ250 PROJECT: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/betas-first-2021-model-the-xtrainer/">BETA&#8217;S FIRST 2021 MODEL: THE XTRAINER</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="https://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" />
<span class="site-title">Dirt Bike Magazine - Best selling off road motorcycle magazine</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="eonvryj eonvryj-clearfix eonvryj-pubadban eonvryj-show-desktop eonvryj-show-tablet-landscape eonvryj-loc-header_aside_logo eonvryj-align-right eonvryj-column-1 eonvryj-hide-on-phone eonvryj-hide-on-tablet-portrait"><div id="eonvryj-25617-808189664" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-tablet-portrait eonvryj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25617" data-type="custom_code"> <div id="ad_pos_db-leader" class="ad_pos_db-leader DB-Leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-leader');
				});
			</script>
</div>
</div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li id="menu-item-6032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a></li>
<li id="menu-item-6033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a>
<ul class="sub-menu">
<li id="menu-item-32221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li id="menu-item-6034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-19776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li id="menu-item-21470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li id="menu-item-21468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li id="menu-item-21467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li id="menu-item-21469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-527 better-anim-fade menu-item-21469"><a href="https://dirtbikemagazine.com/category/baja-diaries/">Baja Diaries</a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">How To</a></li>
</ul>
</li>
<li id="menu-item-6030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-6030"><a href="https://dirtbikemagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-6031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a>
<ul class="sub-menu">
<li id="menu-item-57531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57531"><a href="https://motocrossactionmag.com/category/motocross-supercross-racer-bios/">SX/MX Racer Bios</a></li>
<li id="menu-item-57532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57532"><a href="https://motocrossactionmag.com/2020-supercross-season-point-standings/">SX Point Standings</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-47869" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li id="menu-item-47868" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
</ul>
</li>
<li id="menu-item-6535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li id="menu-item-6534" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6534"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Edition</a></li>
<li id="menu-item-6530" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li id="menu-item-6531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="https://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://dirtbikemagazine.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://dirtbikemagazine.com/category/two-stroke/"><span itemprop='name'>two-stroke</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://dirtbikemagazine.com/yamaha-yz345-project-two-stroke-tuesday/" /></li></ul></div></nav><div class="container adcontainer"><div class="eonvryj eonvryj-clearfix eonvryj-after-header eonvryj-pubadban eonvryj-show-phone eonvryj-loc-header_after eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape eonvryj-hide-on-desktop"><div id="eonvryj-25621-1473184704" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-desktop eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25621" data-type="custom_code"> <div id="ad_pos_db_mobile_leader" class="ad_pos_db_mobile_leader DB_mobile_leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_mobile_leader');
				});
			</script>
</div>
</div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-61232" class="post-61232 post type-post status-publish format-standard has-post-thumbnail  category-features category-home-page-carousel category-home-features category-home-news category-industry-news category-news category-two-stroke tag-2-stroke tag-two-stroke-tuesday tag-yamaha tag-yamaha-yz345 single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">YAMAHA YZ345 PROJECT: TWO-STROKE TUESDAY</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg"><img alt="" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232&title=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232&media=https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg&description=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49df9e1ede1e8e18bf9fa9394958bf0f2efeae5e3f48593e18bf4f7ef8df3f4f2efebe58bf4f5e5f3e4e1f986c2cfc4d99dc8d4d4d0d38593e18592e68592e6c4c9d2d4c2c9cbc5cdc1c7c1dac9cec58ec3cfcd8592e68593e6d08593e49691929392" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div id="fb-root"></div>
<p>On this week&#8217;s Two-Stroke Tuesday we take another look with some unseen photos of a very unique Yamaha YZ345 built by fabricator Howard Jenkins of MotoFab Industries located in central California. Could you imagine a YZ250 two-stroke engine dropping right into a newer Yamaha four-stroke chassis without any major frame modifications? Well, it might just be possible! The topic in our 2-Stroke History section this week is Suzuki&#8217;s RM250 and could it be the best used bike ever. Don&#8217;t miss our Behind The Build of Mike Browns FXR/Rockstar Yamaha YZ250 at the bottom of this post!</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Left-.jpg"><img class="alignnone size-full wp-image-61237" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Left-.jpg" alt="" width="1280" height="848" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Left-.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Left--300x199.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Left--768x509.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Left--1024x678.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>So what if we told you a Yamaha YZ250 two-stroke engine would fit into newer four-stroke chassis without cutting huge sections of the frame away? True story Howard Jenkins CEO of MotoFab Industries in central California had a customer that really wanted to make this bike a reality and he was excited about the challenge of creating something truly different.</p>
<div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape eonvryj-hide-on-desktop"><div id="eonvryj-25619-130725482" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-desktop eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25619" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-1" class="ad_pos_db-mobile-in-article-1 DB-mobile-in-article-1 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-1');
				});
			</script>
</div>
</div></div><div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-phone eonvryj-hide-on-tablet-portrait"><div id="eonvryj-25613-781784319" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-tablet-portrait eonvryj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25613" data-type="custom_code"> <div id="ad_pos_db-in-article" class="ad_pos_db-in-article DB-in-article dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article');
				});
			</script>
</div>
</div></div> <p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Right.jpg"><img class="alignnone size-full wp-image-61234" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Right.jpg" alt="" width="1200" height="887" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Right.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Right-300x222.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Right-768x568.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Right-1024x757.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Right-86x64.jpg 86w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>This is our first build with the 345 kit the MotoFab crew has done and are excited to feel it put power to the ground.  Eddie Saunders (ESR) designs and manufactures the entire cylinder kit in house except for the casting which he has casted in California.  The most unique aspect to the cylinder is the power valve design.  The main exhaust port actuation is driven by exhaust pressure and can be adjusted to fasten or slow its operation based on the spring tension.  The two exhaust side ports are open all the time with no actuation at all.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Intake.jpg"><img class="alignnone size-full wp-image-61235" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Intake.jpg" alt="" width="1200" height="838" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Intake.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Intake-300x210.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Intake-768x536.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Intake-1024x715.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>With more than a year of development the MotoFab intake for the YZ345 has been finalized. This one piece carbon fiber system utilizes the stock air box placement providing a larger volume of air in the system before being restricted by the air filter and is giving better performance on the bottom end. The system has a rubber grommet that presses into the opening of the part at the carburetor that allows for the OEM air boot clamp to make the seal.  At the other end it&#8217;s connected to the intake boot with a small section on silicone turbo hose that gives the system the ability to flex.  Attachment is made to the sub-frame with molded carbon tab at both sides of the subframe.</p>
<div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape eonvryj-hide-on-desktop"><div id="eonvryj-25614-299829786" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-desktop eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25614" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-2" class="ad_pos_db-mobile-in-article-2 DB-mobile-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-2');
				});
			</script>
</div>
</div></div><div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-phone eonvryj-hide-on-tablet-portrait"><div id="eonvryj-25615-1310339882" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-tablet-portrait eonvryj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25615" data-type="custom_code"> <div id="ad_pos_db-in-article-2" class="ad_pos_db-in-article-2 DB-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-2');
				});
			</script>
</div>
</div></div> <p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Left.jpg"><img class="alignnone size-full wp-image-61236" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Left.jpg" alt="" width="1191" height="1024" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Left.jpg 1191w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Left-300x258.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Left-768x660.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Engine-Left-1024x880.jpg 1024w" sizes="(max-width: 1191px) 100vw, 1191px" /></a></p>
<div class="eonvryj eonvryj-clearfix eonvryj-post-middle eonvryj-float-center eonvryj-align-center eonvryj-column-1"><div id="eonvryj-48814-16025675" class="eonvryj-container eonvryj-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48814" data-type="image"><a itemprop="url" class="eonvryj-link" href="https://dirtbikemagazine.com/free-2-stroke-special/" target="_blank"><img class="eonvryj-image" src="https://dirtbikemagazine.com/wp-content/uploads/2019/06/DB-2-stroke-special-2019-728x90-2.jpg" alt="middle content two stroke" /></a></div></div> <p>This YZ345 has a unique wide ratio transmission setup featuring YZ 1st and 2nd gears and WR 3rd, 4th, and 5th.  The WR 1st gear the MotoFab crew felt was too low and love the combination of YZ 2nd and WR3rd because the  YZ 2nd and WR 3rd are more closely geared than the stock setup from either the YZ or the WR and give a great combination for woods or trail riding.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Right.jpg"><img class="alignnone size-full wp-image-61238" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Right.jpg" alt="" width="1280" height="848" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Right.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Right-300x199.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Right-768x509.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Right-1024x678.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>With Yamaha focusing so much on centralizing mass for the four-stroke version the MotoFab crew positioned the YZ250 two-stroke engine as low as we could in the chassis wanting to keep the weight low. With the much shorter 2-stroke engine and forward facing cylinder, the motor weight in the bike is lower and further forward.  They hope it gives the bike a more “planted and stable” feel.</p>
<h2>2-STROKE HISTORY</h2>
<p>The story of the Suzuki RM250 isn’t just about a single motorcycle. It’s about a dynasty of bikes, championships and riders that goes back to a glorious era in the history of motocross. <strong>Click the image below for the full story!</strong></p>
<figure id="attachment_61223" aria-describedby="caption-attachment-61223" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/best-used-bike-value-suzuki-rm250/"><img class="wp-image-61223 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2016/03/bestusedbikeever.jpg" alt="" width="1200" height="725" srcset="https://dirtbikemagazine.com/wp-content/uploads/2016/03/bestusedbikeever.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2016/03/bestusedbikeever-300x181.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2016/03/bestusedbikeever-768x464.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2016/03/bestusedbikeever-1024x619.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-61223" class="wp-caption-text">CLICK THE IMAGE FOR FULL STORY</figcaption></figure>
<div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape eonvryj-hide-on-desktop"><div id="eonvryj-25620-29502154" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-desktop eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25620" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-3" class="ad_pos_db-mobile-in-article-3 DB-mobile-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-3');
				});
			</script>
</div>
</div></div><div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-phone eonvryj-hide-on-tablet-portrait"><div id="eonvryj-25616-886809781" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-tablet-portrait eonvryj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25616" data-type="custom_code"> <div id="ad_pos_db-in-article-3" class="ad_pos_db-in-article-3 DB-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-3');
				});
			</script>
</div>
</div></div> <h2>2-STROKE BEHIND THE BUILD</h2>
<p>Mike Brown has raced at the highest level of motocross, Supercross and off-road for factory-level teams during a career that has spanned over three decades. The 47-year-old racer is no longer competing to put food on the table, but is now doing selected events for Yamaha, <a href="https://www.fxrracing.com/" target="_blank" rel="noopener noreferrer">FXR</a> and Rockstar Energy just for fun. <strong>Click the image below for the full story! </strong></p>
<p><a href="https://dirtbikemagazine.com/mike-browns-yz250-2-stroke-behind-the-build/"><img class="alignnone wp-image-52220 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2019/09/Behind-The-Build-Mike-Brown.jpg" alt="" width="1200" height="696" srcset="https://dirtbikemagazine.com/wp-content/uploads/2019/09/Behind-The-Build-Mike-Brown.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2019/09/Behind-The-Build-Mike-Brown-300x174.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2019/09/Behind-The-Build-Mike-Brown-768x445.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2019/09/Behind-The-Build-Mike-Brown-1024x594.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>&nbsp;</p> </div>
<div class="entry-terms post-tags clearfix style-6">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://dirtbikemagazine.com/tag/2-stroke/" rel="tag">2-stroke</a><a href="https://dirtbikemagazine.com/tag/two-stroke-tuesday/" rel="tag">TWO STROKE TUESDAY</a><a href="https://dirtbikemagazine.com/tag/yamaha/" rel="tag">Yamaha</a><a href="https://dirtbikemagazine.com/tag/yamaha-yz345/" rel="tag">Yamaha YZ345</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-3">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232&title=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232&media=https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg&description=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#e0df9395828a858394ddb9a1ada1a8a1cbb9bad3d4d5cbb0b2afaaa5a3b4c5d3a1cbb4b7afcdb3b4b2afaba5cbb4b5a5b3a4a1b9c6828f8499dd8894949093c5d3a1c5d2a6c5d2a68489929482898b858d8187819a898e85ce838f8dc5d2a6c5d3a690c5d3a4d6d1d2d3d2" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://dirtbikemagazine.com/2020-bulldog-gncc-full-race-report/" rel="prev">2020 BULLDOG GNCC FULL RACE REPORT</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://dirtbikemagazine.com/josh-hill-injured-at-club-mx-in-practice-crash/" rel="next">JOSH HILL INJURED AT CLUB MX IN PRACTICE CRASH</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<a href="#relatedposts_776368058_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_776368058_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_776368058_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_776368058_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-61248 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://dirtbikemagazine.com/category/news/">News</a></span></div> <a title="TACO TUESDAY: BENGT ABERG" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/BengtAbergBultaco-e1589906225272-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;BengtAbergBultaco-e1589906225272-86x64.jpg&quot;,&quot;210&quot;:&quot;BengtAbergBultaco-e1589906225272-210x136.jpg&quot;,&quot;279&quot;:&quot;BengtAbergBultaco-e1589906225272-279x220.jpg&quot;,&quot;357&quot;:&quot;BengtAbergBultaco-e1589906225272-357x210.jpg&quot;,&quot;606&quot;:&quot;BengtAbergBultaco-e1589906225272.jpg&quot;,&quot;622&quot;:&quot;BengtAbergBultaco-622x430.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/taco-tuesday-bengt-aberg/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/taco-tuesday-bengt-aberg/" title="TACO TUESDAY: BENGT ABERG">
<span class="post-title">
TACO TUESDAY: BENGT ABERG </span>
</a>
</p></div>
</div >
<div class="post-61229 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-12">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-12"><a href="https://dirtbikemagazine.com/category/home-news/">Home Page News</a></span></div> <a title="CODY WEBB TO RACE GNCC" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/CodyWebbRide20191226_0006-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;CodyWebbRide20191226_0006-86x64.jpg&quot;,&quot;210&quot;:&quot;CodyWebbRide20191226_0006-210x136.jpg&quot;,&quot;279&quot;:&quot;CodyWebbRide20191226_0006-279x220.jpg&quot;,&quot;357&quot;:&quot;CodyWebbRide20191226_0006-357x210.jpg&quot;,&quot;750&quot;:&quot;CodyWebbRide20191226_0006-750x430.jpg&quot;,&quot;1200&quot;:&quot;CodyWebbRide20191226_0006.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/cody-webb-to-race-gncc/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/cody-webb-to-race-gncc/" title="CODY WEBB TO RACE GNCC">
<span class="post-title">
CODY WEBB TO RACE GNCC </span>
</a>
</p></div>
</div >
<div class="post-61243 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://dirtbikemagazine.com/category/news/">News</a></span></div> <a title="JOSH HILL INJURED AT CLUB MX IN PRACTICE CRASH" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/Josh-Hill-Daytona-2020-Travis-Fant-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Josh-Hill-Daytona-2020-Travis-Fant-86x64.jpg&quot;,&quot;210&quot;:&quot;Josh-Hill-Daytona-2020-Travis-Fant-210x136.jpg&quot;,&quot;279&quot;:&quot;Josh-Hill-Daytona-2020-Travis-Fant-279x220.jpg&quot;,&quot;357&quot;:&quot;Josh-Hill-Daytona-2020-Travis-Fant-357x210.jpg&quot;,&quot;750&quot;:&quot;Josh-Hill-Daytona-2020-Travis-Fant-750x430.jpg&quot;,&quot;1200&quot;:&quot;Josh-Hill-Daytona-2020-Travis-Fant.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/josh-hill-injured-at-club-mx-in-practice-crash/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/josh-hill-injured-at-club-mx-in-practice-crash/" title="JOSH HILL INJURED AT CLUB MX IN PRACTICE CRASH">
<span class="post-title">
JOSH HILL INJURED AT CLUB MX IN PRACTICE CRASH </span>
</a>
</p></div>
</div >
<div class="post-61207 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://dirtbikemagazine.com/category/news/">News</a></span></div> <a title="2020 BULLDOG GNCC FULL RACE REPORT" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/05/GNCC-RD-4-KR2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;GNCC-RD-4-KR2-86x64.jpg&quot;,&quot;210&quot;:&quot;GNCC-RD-4-KR2-210x136.jpg&quot;,&quot;279&quot;:&quot;GNCC-RD-4-KR2-279x220.jpg&quot;,&quot;357&quot;:&quot;GNCC-RD-4-KR2-357x210.jpg&quot;,&quot;750&quot;:&quot;GNCC-RD-4-KR2-750x430.jpg&quot;,&quot;1024&quot;:&quot;GNCC-RD-4-KR2.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/2020-bulldog-gncc-full-race-report/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/2020-bulldog-gncc-full-race-report/" title="2020 BULLDOG GNCC FULL RACE REPORT">
<span class="post-title">
2020 BULLDOG GNCC FULL RACE REPORT </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1850838712 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[61232],"ignore_sticky_posts":1,"category__in":[25,19,11,12,3,2,411],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"49f2462"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1850838712" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1850838712" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_776368058_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_776368058_2">
<script>var bs_deferred_loading_bsd_relatedposts_776368058_2 = '{"query":{"paginate":"next_prev","count":4,"author":9,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"bc22047"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-61232" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="gtranslate-2" class=" h-ni w-nt primary-sidebar-widget widget widget_gtranslate">
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://dirtbikemagazine.com/ar" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="https://dirtbikemagazine.com/zh-CN" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://dirtbikemagazine.com/nl" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="https://dirtbikemagazine.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="https://dirtbikemagazine.com/tl" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="https://dirtbikemagazine.com/fi" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Finnish</a><a href="https://dirtbikemagazine.com/fr" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="https://dirtbikemagazine.com/de" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="https://dirtbikemagazine.com/it" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="https://dirtbikemagazine.com/ja" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="https://dirtbikemagazine.com/ko" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="https://dirtbikemagazine.com/pl" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="https://dirtbikemagazine.com/pt" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="https://dirtbikemagazine.com/ru" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="https://dirtbikemagazine.com/es" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div><div id="eonvryj-8" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25605-941384951" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25605" data-type="custom_code"> <div id="ad_pos_db-300x250-p1" class="ad_pos_db-300x250-p1 DB-300x250-p1 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p1');
				});
			</script>
</div>
</div></div></div><div id="eonvryj-9" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25606-2127407206" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25606" data-type="custom_code"> <div id="ad_pos_db-300x250-p2" class="ad_pos_db-300x250-p2 DB-300x250-p2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p2');
				});
			</script>
</div>
</div></div></div><div id="bs-social-share-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-social-share"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Share</span></div> <div class="bs-shortcode bs-social-share  style-button colored">
<ul class="bs-button-list social-list clearfix"><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232&title=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D61232&media=https://dirtbikemagazine.com/wp-content/uploads/2020/05/YZ345-Thumbnail.jpg&description=YAMAHA+YZ345+PROJECT%3A+TWO-STROKE+TUESDAY" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#b08fc3c5d2dad5d3c48de9f1fdf1f8f19be9ea8384859be0e2fffaf5f3e49583f19be4e7ff9de3e4e2fffbf59be4e5f5e3f4f1e996d2dfd4c98dd8c4c4c0c39583f19582f69582f6d4d9c2c4d2d9dbd5ddd1d7d1cad9ded59ed3dfdd9582f69583f6c09583f48681828382" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span> </ul>
</div>
</div><div id="eonvryj-10" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25610-1133301114" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25610" data-type="custom_code"> <div id="ad_pos_db-300x600-p5" class="ad_pos_db-300x600-p5 DB-300x600-p5 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x600-p5');
				});
			</script>
</div>
</div></div></div><div id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s1 main-term-25">
<a href="https://dirtbikemagazine.com/category/features/" class="main-link">
<span class="h-text main-term-25">
Features </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-25 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-10369 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-350">
<div class="item-content">
<a title="10 BEST USED DUAL-SPORT BIKES &#8212; UPDATED" data-src="https://dirtbikemagazine.com/wp-content/uploads/2015/05/10bestdual.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2015\/05\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;10bestdual.jpg&quot;}}" class="img-cont" href="https://dirtbikemagazine.com/10-best-used-dual-sport-bikes/"></a>
<div class="content-container">
<p class="title"> <a href="https://dirtbikemagazine.com/10-best-used-dual-sport-bikes/" class="post-title post-url">
10 BEST USED DUAL-SPORT BIKES &#8212; UPDATED </a>
</p> </div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-11393 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="ALL ABOUT THE KTM 300 2-STROKE" data-src="https://dirtbikemagazine.com/wp-content/uploads/2015/07/ktm300thumb2.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2015\/07\/&quot;,&quot;sizes&quot;:{&quot;1118&quot;:&quot;ktm300thumb2.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/all-about-the-ktm-300-2-stroke/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/all-about-the-ktm-300-2-stroke/" class="post-url post-title">
ALL ABOUT THE KTM 300 2-STROKE </a>
</p> </div>
</div >
<div class="post-9919 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="SURVIVAL OF THE FITTEST: THE YAMAHA YZ250 2-STROKE STORY" data-src="https://dirtbikemagazine.com/wp-content/uploads/2015/04/survival-of.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2015\/04\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;survival-of.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/survival-of-the-fittest-the-yamaha-yz250-story/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/survival-of-the-fittest-the-yamaha-yz250-story/" class="post-url post-title">
SURVIVAL OF THE FITTEST: THE YAMAHA YZ250 2-STROKE STORY </a>
</p> </div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-25 clearfix">
<script>var bs_ajax_paginate_699267319 = '{"query":{"category":"25,26,2,525,16,411,524","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"popular","order":"DESC","time_filter":"year","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"25","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"db26ace"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="699267319" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="699267319" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 3</span>
</div></div></div><div id="eonvryj-11" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25607-32468801" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25607" data-type="custom_code"> <div id="ad_pos_db-300x250-p3" class="ad_pos_db-300x250-p3 DB-300x250-p3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p3');
				});
			</script>
</div>
</div></div></div><div id="eonvryj-12" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25628-819315313" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25628" data-type="custom_code"> <div id="ad_pos_db_300x600_2" class="ad_pos_db_300x600_2 DB_300x600_2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_300x600_2');
				});
			</script>
</div>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="footer-instagram footer-instagram-1 clearfix full-width">
<h3 class="footer-instagram-label">
<span>
Follow Us <a href="https://instagram.com/dirtbikemag" target="_blank">@dirtbikemag</a>
</span>
</h3>
<div class="bs-instagram-cols">
<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CAYAX8mA_YO/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/97317302_279087089914186_8366727312212835620_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=YdyKyF2SNGgAX-ZANdX&#038;oh=ffc75aef0ee71ecca767a3507d4d5dcb&#038;oe=5EEC71E7" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAXtcD3go3m/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/98504881_280630296645476_3549667814784337618_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=uSThUbxZoEgAX8m4dLz&#038;oh=fbb960ce3084bef8b47d562c5eb095fa&#038;oe=5EEE5971" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAWPIKkg6MO/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c118.0.900.900a/s320x320/97285884_564922704425211_1470758419962879042_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=Jepi9z9h7nUAX9CQSUn&#038;oh=9cd432813fc8047e957f5a64abc8d1b5&#038;oe=5EEC3C1A" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CAV6NzGgt7N/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/97538890_722283351852424_710779003864206739_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=svp-vPcQC44AX_Vzh8K&#038;oh=ab35af066e5936b0389f73843f1f6a1c&#038;oe=5EEEEFB5" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAVh4PRg7lg/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c108.0.967.967a/s320x320/97357558_864679110664910_772405045760330215_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=UzstC1vkuUoAX_7BqWn&#038;oh=ef9d4e574649a339b01273b1931d467a&#038;oe=5EED20F9" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAVK2hrgl8z/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/97943780_529904001023063_1280945335583022406_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=v-lRccAt8zAAX9Ms3ub&#038;oh=5e5f115eec8be73af4306367fbbbf325&#038;oe=5EEEAB2B" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CARX_EqAVzP/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/97223749_138623157792563_7846025389045454118_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=zKI3Veq7cBgAX8AsNR6&#038;oh=3f18587e8b1ad344f29dbc4835fc1233&#038;oe=5EEC3EC2" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAQ1Kp_gsAI/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c75.0.300.300a/97541364_572802310332248_3265066655000644257_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=-PkMtaliaAgAX_-lXsH&#038;oh=cb1cc95c258e65d8804de0a720fc7070&#038;oe=5EEE5E57" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAQAIf5ABb_/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/97102090_236098430953643_2346768427084431417_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=8lJDuTJbDDQAX85UdrK&#038;oh=f9b24d6eae815446fb491662a9a089b3&#038;oe=5EEF40D2" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CAPHYVQAwgd/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/96811602_3029017843821229_7548619196333083340_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=6wNiDOU7qdIAX93zfTm&#038;oh=6ea2e20cf172c9d7ffa02ccfed4adf88&#038;oe=5EECDC9E" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAOEpj9AiaU/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/97244355_228639145100145_152267593486969520_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=eY9Aqc6uFDYAX9HRMLB&#038;oh=4825b3051da34164eb4eed515fef597a&#038;oe=5EEC095C" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAN3WHmAzFT/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/97872927_177138806921481_5490926307297872298_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=jlb7afDcY58AX_l-P51&#038;oh=1c32305ec83419056b6f559896a55c45&#038;oe=5EEBBA87" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CAYAX8mA_YO/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/97317302_279087089914186_8366727312212835620_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=YdyKyF2SNGgAX-ZANdX&#038;oh=ffc75aef0ee71ecca767a3507d4d5dcb&#038;oe=5EEC71E7" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAXtcD3go3m/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/98504881_280630296645476_3549667814784337618_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=uSThUbxZoEgAX8m4dLz&#038;oh=fbb960ce3084bef8b47d562c5eb095fa&#038;oe=5EEE5971" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAWPIKkg6MO/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c118.0.900.900a/s320x320/97285884_564922704425211_1470758419962879042_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=Jepi9z9h7nUAX9CQSUn&#038;oh=9cd432813fc8047e957f5a64abc8d1b5&#038;oe=5EEC3C1A" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CAV6NzGgt7N/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/97538890_722283351852424_710779003864206739_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=svp-vPcQC44AX_Vzh8K&#038;oh=ab35af066e5936b0389f73843f1f6a1c&#038;oe=5EEEEFB5" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAVh4PRg7lg/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c108.0.967.967a/s320x320/97357558_864679110664910_772405045760330215_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=UzstC1vkuUoAX_7BqWn&#038;oh=ef9d4e574649a339b01273b1931d467a&#038;oe=5EED20F9" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CAVK2hrgl8z/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/97943780_529904001023063_1280945335583022406_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=v-lRccAt8zAAX9Ms3ub&#038;oh=5e5f115eec8be73af4306367fbbbf325&#038;oe=5EEEAB2B" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
</div></div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/dirt_bike_mag" class="item-link" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a> </li> <li class="social-item google"> <a href="https://plus.google.com/118167953811388827930" class="item-link" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+</span> <span class="item-title-join"> Join us on Google</span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/user/UCeKccRs9icuvfnQ2Z6Yf6gQ" class="item-link" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube</span> <span class="item-title-join"> Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href="https://instagram.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-name"> Instagram</span> <span class="item-title-join"> Join us on Instagram</span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-2" class=" h-ni w-nt footer-widget footer-column-2 widget widget_text"> <div class="textwidget"><ul>
<li class="related"><a href="https://dirtwheelsmag.com"> dirtwheelsmag.com</a></li>
<li class="related"><a href="https://utvactionmag.com/" target="_blank" rel="noopener">utvactionmag.com/</a></li>
<li class="related"><a href="http://www.motocrossactionmag.com" target="_blank" rel="noopener">motocrossactionmag.com</a></li>
</ul>
<div class="related"></div>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_text"> <div class="textwidget"><ul>
<li><a href="https://mbaction.com/">Mountain Bike Action</a></li>
<li><a href="https://roadbikeaction.com/">Road Bike Action</a></li>
<li><a href="https://electricbikeaction.com">Electric Bike Action</a></li>
</ul>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Dirt Bike Magazine. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="disabled" data-position="s" data-close-delay="false" data-has-shadow="0" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><div class="fixed" align="center"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&amp;utm_medium=POPUP&amp;utm_campaign=print"><img style="width: 100%;max-width: 899px" src="https://dirtbikemagazine.com/wp-content/uploads/2020/02/DB-subscribe-2020.png" /></a></div></div></div></div></div></div></div></div><!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://hi-torque.com/privacy-statement/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<div class="cli-privacy-content">
<div class="cli-privacy-content-text"></div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275504-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275504-26');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<div class="rh-cover noscroll gr-5 no-login-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-527 better-anim-fade menu-item-21469"><a href="https://dirtbikemagazine.com/category/baja-diaries/">Baja Diaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-6030"><a href="https://dirtbikemagazine.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57531"><a href="https://motocrossactionmag.com/category/motocross-supercross-racer-bios/">SX/MX Racer Bios</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57532"><a href="https://motocrossactionmag.com/2020-supercross-season-point-standings/">SX Point Standings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6534"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='hustle_icons-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"7","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"true","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"0"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"1","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"0","auto_hide_unit":"hours","auto_hide_time":"5","conditions":{"shown_less_than":{"less_than":"1"}},"allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Subscribe","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday&text=YAMAHA%20YZ345%20PROJECT%3A%20TWO-STROKE%20TUESDAY","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday","email":"mailto:?subject=YAMAHA%20YZ345%20PROJECT%3A%20TWO-STROKE%20TUESDAY&body=https%3A%2F%2Fdirtbikemagazine.com%2Fyamaha-yz345-project-two-stroke-tuesday"},"ajaxurl":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","page_id":"61232","page_slug":"yamaha-yz345-project-two-stroke-tuesday","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.1.4' async='async'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://dirtbikemagazine.com/wp-content/bs-booster-cache/119e2f37961230521825d15eaa8ec45e.js?ver=5.1.4'></script>
<script>
var eonvryj=function(a){"use strict";return{init:function(){0==eonvryj.ads_state()&&eonvryj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".eonvryj-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://dirtbikemagazine.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){eonvryj.init()});

</script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">.hustle-ui.module_id_2 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_2 .hustle-layout {background-color: #fff600} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content {color: #adb5b7} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content ol li:before {color: #ADB5B7} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content ul li:before {background-color: #ADB5B7} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content blockquote {border-left-color: #38C5B5;} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:visited {color: #38c5b5} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:hover {color: #49e2d1} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:active {color: #49e2d1} .hustle-ui.module_id_2 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_2 .hustle-button-close {color: #38c5b5} .hustle-ui.module_id_2 .hustle-nsa-link a,.hustle-ui.module_id_2 .hustle-nsa-link a:visited {color: #38c5b5} .hustle-ui.module_id_2 .hustle-button-close:hover {color: #49e2d1} .hustle-ui.module_id_2 .hustle-nsa-link a:hover {color: #49e2d1} .hustle-ui.module_id_2 .hustle-button-close:active {color: #49e2d1} .hustle-ui.module_id_2 .hustle-nsa-link a:active {color: #49e2d1}</style>
</body>
</html>
