 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" id="html"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" id="html"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" id="html"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dirtbikemagazine.com/xmlrpc.php" />
<meta name="uri-translation" content="on" />

<title>WHEN YAMAHA &amp; THE YZM CHANGED EVERYTHING: THE WRAP | Dirt Bike Magazine</title>
<meta name="description" content="Back in the late &#039;90s, motocross looked and sounded very different.  Then, in late 1996, Yamaha made an announcement that changed everything. That was" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dirtbikemagazine.com/?p=69567" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WHEN YAMAHA &amp; THE YZM CHANGED EVERYTHING: THE WRAP | Dirt Bike Magazine" />
<meta property="og:description" content="Back in the late &#039;90s, motocross looked and sounded very different.  Then, in late 1996, Yamaha made an announcement that changed everything. That was" />
<meta property="og:url" content="https://dirtbikemagazine.com/?p=69567" />
<meta property="og:site_name" content="Dirt Bike Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/dirtbikemag" />
<meta property="article:published_time" content="2021-02-20T05:50:24+00:00" />
<meta property="og:image" content="https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dirt_bike_mag" />
<meta name="twitter:site" content="@dirt_bike_mag" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ron Lawson">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="17 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dirtbikemagazine.com/#organization","name":"Dirt Bike Magazine","url":"https://dirtbikemagazine.com/","sameAs":["https://www.facebook.com/dirtbikemag","https://instagram.com/dirtbikemag","https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ","https://twitter.com/dirt_bike_mag"],"logo":{"@type":"ImageObject","@id":"https://dirtbikemagazine.com/#logo","inLanguage":"en-US","url":"https://dirtbikemagazine.com/wp-content/uploads/2018/01/DB-logo.png","width":1000,"height":187,"caption":"Dirt Bike Magazine"},"image":{"@id":"https://dirtbikemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://dirtbikemagazine.com/#website","url":"https://dirtbikemagazine.com/","name":"Dirt Bike Magazine","description":"Best selling off road motorcycle magazine","publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dirtbikemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dirtbikemagazine.com/?p=69567#primaryimage","inLanguage":"en-US","url":"https://dirtbikemagazine.com/wp-content/uploads/2021/02/RonswrapFasstDoughenry.jpg","width":1200,"height":691},{"@type":"WebPage","@id":"https://dirtbikemagazine.com/?p=69567#webpage","url":"https://dirtbikemagazine.com/?p=69567","name":"WHEN YAMAHA & THE YZM CHANGED EVERYTHING: THE WRAP | Dirt Bike Magazine","isPartOf":{"@id":"https://dirtbikemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://dirtbikemagazine.com/?p=69567#primaryimage"},"datePublished":"2021-02-20T05:50:24+00:00","dateModified":"2021-02-20T05:50:24+00:00","description":"Back in the late '90s, motocross looked and sounded very different.\u00a0 Then, in late 1996, Yamaha made an announcement that changed everything. That was","breadcrumb":{"@id":"https://dirtbikemagazine.com/?p=69567#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dirtbikemagazine.com/?p=69567"]}]},{"@type":"BreadcrumbList","@id":"https://dirtbikemagazine.com/?p=69567#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/","url":"https://dirtbikemagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/category/home-page-carousel/","url":"https://dirtbikemagazine.com/category/home-page-carousel/","name":"Home Page Carousel"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/?p=69567","url":"https://dirtbikemagazine.com/?p=69567","name":"WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP"}}]},{"@type":"Article","@id":"https://dirtbikemagazine.com/?p=69567#article","isPartOf":{"@id":"https://dirtbikemagazine.com/?p=69567#webpage"},"author":{"@id":"https://dirtbikemagazine.com/#/schema/person/fb654fd6c0ec42d14e7df2f90c867507"},"headline":"WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP","datePublished":"2021-02-20T05:50:24+00:00","dateModified":"2021-02-20T05:50:24+00:00","mainEntityOfPage":{"@id":"https://dirtbikemagazine.com/?p=69567#webpage"},"publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"image":{"@id":"https://dirtbikemagazine.com/?p=69567#primaryimage"},"articleSection":"Home Page Carousel,Home Page Features,Ron's Wrap","inLanguage":"en-US"},{"@type":"Person","@id":"https://dirtbikemagazine.com/#/schema/person/fb654fd6c0ec42d14e7df2f90c867507","name":"Ron Lawson"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Feed" href="https://dirtbikemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Comments Feed" href="https://dirtbikemagazine.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-275504-10" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-275504-10';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'post','dimension2' : 'untagged','dimension3' : 'na',                    });
					__gtagTracker( 'config', 'UA-275504-10', {
						forceSSL:true,anonymize_ip:true,linker:{"domains":["hi-torque.com"]},					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='usrStyle-css' href='https://dirtbikemagazine.com/wp-content/plugins/universal-star-rating/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dirtbikemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css' href='https://dirtbikemagazine.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=d497f551376036d413a77c615347c28f' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://dirtbikemagazine.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script>function _bs_getParameterByName(e,i){i=i||window.location.href,e=e.replace(/[\[\]]/g,"\\$&");var a=new RegExp("[?&]"+e+"(=([^&#]*)|&|#|$)").exec(i);return a?a[2]?decodeURIComponent(a[2].replace(/\+/g," ")):"":null}function _bs_setCookie(e,i){var a="";if(days){var o=new Date;o.setTime(o.getTime()+24*days*60*60*1e3),a="; expires="+o.toUTCString()}document.cookie=e+"="+i+a+"; path=/"}function _bsReadCookie(e){for(var i=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){for(var t=a[o];" "==t.charAt(0);)t=t.substring(1,t.length);if(0==t.indexOf(i))return t.substring(i.length,t.length)}return null}var ua=navigator.userAgent||navigator.vendor||window.opera;(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(ua)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(ua.substr(0,4)))&&(_bs_getParameterByName("bamp-skip-redirect")?_bs_setCookie("bamp-skip-redirect",1):_bsReadCookie("bamp-skip-redirect")||(window.location.href="https://dirtbikemagazine.com/amp/when-yamaha-the-yzm-changed-everything-the-wrap/"));</script><script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dirtbikemagazine.com","hash_tracking":"false","ua":"UA-275504-10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://dirtbikemagazine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://dirtbikemagazine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://dirtbikemagazine.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://dirtbikemagazine.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://dirtbikemagazine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://dirtbikemagazine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=d497f551376036d413a77c615347c28f' id='arve-main-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.5' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.3' id='revmin-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script id='wc_add_to_cart_params-gt-l10n-0' type='application/json'>{"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dirtbikemagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes","gt_translate_keys":["i18n_view_cart",{"key":"cart_url","format":"url"}]}</script>
<script>var wc_add_to_cart_params = JSON.parse(document.getElementById('wc_add_to_cart_params-gt-l10n-0').innerHTML);</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1395056\/","asynch":false,"dir_uri":null,"positions":[{"post_id":27188,"title":"DB-mobile-in-article-3","ad_name":"DB-mobile-in-article-3","position_tag":"ad_pos_db-mobile-in-article-3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27187,"title":"DB-mobile-in-article-2","ad_name":"DB-mobile-in-article-2","position_tag":"ad_pos_db-mobile-in-article-2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27186,"title":"DB-mobile-in-article-1","ad_name":"DB-mobile-in-article-1","position_tag":"ad_pos_db-mobile-in-article-1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":26363,"title":"DB-Leader","ad_name":"DB-Leader","position_tag":"ad_pos_db-leader","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":26361,"title":"DB_mobile_leader","ad_name":"DB_mobile_leader","position_tag":"ad_pos_db_mobile_leader","sizes":[300,100],"out_of_page":true,"targeting":[]},{"post_id":26360,"title":"DB_300x600_2","ad_name":"DB_300x600_2","position_tag":"ad_pos_db_300x600_2","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":21066,"title":"DB-in-article","ad_name":"DB-in-article","position_tag":"ad_pos_db-in-article","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20985,"title":"DB-in-article-3","ad_name":"DB-in-article-3","position_tag":"ad_pos_db-in-article-3","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20984,"title":"DB-in-article-2","ad_name":"DB-in-article-2","position_tag":"ad_pos_db-in-article-2","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20275,"title":"DB-FbIA","ad_name":"DB-FbIA","position_tag":"ad_pos_db-fbia","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19849,"title":"DB-dealer","ad_name":"dealer-DB","position_tag":"ad_pos_dealer-db","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19848,"title":"DB-300x600-p5","ad_name":"DB-300x600-p5","position_tag":"ad_pos_db-300x600-p5","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":19847,"title":"DB-300x250-p4","ad_name":"DB-300x250-p4","position_tag":"ad_pos_db-300x250-p4","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19846,"title":"DB-300x250-p3","ad_name":"DB-300x250-p3","position_tag":"ad_pos_db-300x250-p3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19845,"title":"DB-300x250-p2","ad_name":"DB-300x250-p2","position_tag":"ad_pos_db-300x250-p2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19844,"title":"DB-300x250-p1","ad_name":"DB-300x250-p1","position_tag":"ad_pos_db-300x250-p1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["when-yamaha-the-yzm-changed-everything-the-wrap"],"Category":["Home Page Carousel","Home Page Features","Ron's Wrap"],"Tag":""},"wallpaper_ad":{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.5.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.5.3' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads-wallpaper-master/assets/js/dfp-wallpaper-ad.min.js?ver=5.5.3' id='dfp_ads_wallpaper-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.5.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.3' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.3' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://dirtbikemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dirtbikemagazine.com/wp-json/wp/v2/posts/69567" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dirtbikemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dirtbikemagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://dirtbikemagazine.com/?p=69567' />
<link rel="amphtml" href="https://dirtbikemagazine.com/amp/when-yamaha-the-yzm-changed-everything-the-wrap/" />
<meta property="fb:pages" content="1397433563600350" />
<meta property="ia:markup_url_dev" content="https://dirtbikemagazine.com/when-yamaha-the-yzm-changed-everything-the-wrap/?ia_markup=1" />
<script>var gt_request_uri = '/when-yamaha-the-yzm-changed-everything-the-wrap/';</script> <style type="text/css">
			.dfp_wallpaper_ad > div {
				position: fixed;
				top: 0;
				left: 0;
				width: 100% !important;
				height: 100% !important;
				z-index: -1;
				background-size: cover;
			}
			.dfp_wallpaper_ad > div > iframe {
				width: 100% !important;
				height: 100% !important;
			}
		</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dirtbikemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dcb3abe-3e7d-4845-93d7-104d555d3b77';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://dirtbikemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5ecc7e9f-2540-4c26-bcd6-80ea5ac40604";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Dirt Bike Magazine wants to show notifications";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Dirt Bike Magazine";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Dirt Bike notifications will appear here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Dirt Bike Magazine";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Dirt Bike notifications will appear here";
oneSignal_options['promptOptions']['siteName'] = "https://dirtbikemagazine.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Click to subscribe to Dirt Bike magazine';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to dirtbikemagazine.com';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2014\/06\/logo-big.gif"
    },
    "url": "https:\/\/dirtbikemagazine.com\/",
    "name": "Dirt Bike Magazine",
    "description": "Best selling off road motorcycle magazine"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Dirt Bike Magazine",
    "alternateName": "Best selling off road motorcycle magazine",
    "url": "https:\/\/dirtbikemagazine.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "WHEN YAMAHA & THE YZM CHANGED EVERYTHING: THE WRAP",
    "description": "Back in the late '90s, motocross looked and sounded very different.\u00a0 Then, in late 1996, Yamaha made an announcement that changed everything. That was when the news came out that Yamaha would be using its one-time exemption to the production rule in ",
    "datePublished": "2021-02-19",
    "dateModified": "2021-02-19",
    "author": {
        "@type": "Person",
        "@id": "#person-RonLawson",
        "name": "Ron Lawson"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2021\/02\/RonswrapFasstDoughenry.jpg",
        "width": 1200,
        "height": 691
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/dirtbikemagazine.com\/when-yamaha-the-yzm-changed-everything-the-wrap\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://dirtbikemagazine.com/wp-content/bs-booster-cache/b52546a37c665909f2b9ae041d7a1f7e.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1613799729' href='https://dirtbikemagazine.com/wp-content/bs-booster-cache/70f90eaab012fbbd84423638ee6d61a5.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 6.3.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script type="text/javascript" data-cfasync="false">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</script>

<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-180x180.gif" />
<meta name="msapplication-TileImage" content="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<style>
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal;
	margin-bottom:10px;

}

</style>

<style type="text/css" id="wp-custom-css">
			body {
    -background-color: #131313;
}
.dfp_wallpaper_ad > div {
    position: fixed;
    top: 0;
    left: 0;
    width: 100% !important;
    height: 100% !important;
	z-index: 0;

}
.dropcapLegacy{
	font-size:24px;
	font-weight:800;
}
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal !important;
	margin-bottom:10px !important;
	
}
.woocommerce ul.cart_list li img, .woocommerce ul.product_list_widget li img {
 	width: 60px;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-69567 single-format-standard theme-publisher woocommerce-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-19 single-cat-11 single-prim-cat-525 single-cat-525  bs-hide-ha wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-2 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/dirt_bike_mag" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_73977_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://dirtbikemagazine.com/wp-login.php?wpe-login=true" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field social-login-buttons clearfix">
<ul class="items-count-3">
<li class="item-1">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap%2F&provider=Facebook" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a>
</li>
<li class="item-2">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap%2F&provider=Google" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Google </a>
</li>
<li class="item-3">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap%2F&provider=Twitter" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Twitter </a>
</li>
</ul>
<div class="or-wrapper"><span class="or-text">Or</span></div>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_73977_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_73977_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://dirtbikemagazine.com/my-account/lost-password/" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_73977_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://dirtbikemagazine.com/when-yamaha-the-yzm-changed-everything-the-wrap/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_73977_lostpasswordform" action="https://dirtbikemagazine.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="newsticker-1047874659" class="better-newsticker term-3" data-speed="12000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://dirtbikemagazine.com/moose-spring-collection/">MOOSE SPRING COLLECTION</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2021-ngpc-round-2-the-defending-champs-get-it-done/">2021 NGPC ROUND 2: THE DEFENDING CHAMPS GET IT DONE</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/blake-bilko-williams-2001-pro-circuit-kawasaki-kx125-replica-build-two-stroke-tuesday/">BLAKE &#8220;BILKO&#8221; WILLIAMS 2001 PRO CIRCUIT KAWASAKI KX125 REPLICA BUILD: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/1990-honda-cr250r-swedish-restoration-two-stroke-tuesday/">1990 HONDA CR250R SWEDISH RESTORATION: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/two-stroke-tuesday-chad-reeds-2004-factory-yz250/">CHAD REED&#8217;S 2004 FACTORY YZ250: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/iwc-motorsports-kx109-supermini-project-two-stroke-tuesday/">IWC MOTORSPORTS KX109 SUPERMINI PROJECT: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2021-fmf-vision-product-launch-powerbomb-powercore-are-here/">2021 FMF VISION PRODUCT LAUNCH: POWERBOMB &#038; POWERCORE ARE HERE</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/wiseco-kawasaki-kx327-project-two-stroke-tuesday/">WISECO KAWASAKI KX327 PROJECT: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2021-factory-gasgas-team-intro/">2021 FACTORY GASGAS TEAM INTRO</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/slavens-racing-ktm-300-tpi-project-two-stroke-tuesday/">SLAVENS RACING KTM 300 TPI PROJECT: TWO STROKE TUESDAY</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="https://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" />
<span class="site-title">Dirt Bike Magazine - Best selling off road motorcycle magazine</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="sko sko-clearfix sko-pubadban sko-show-desktop sko-show-tablet-landscape sko-loc-header_aside_logo sko-align-right sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait"><div id="sko-25617-121009821" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25617" data-type="custom_code"> <div id="ad_pos_db-leader" class="ad_pos_db-leader DB-Leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-leader');
				});
			</script>
</div>
</div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li id="menu-item-6032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a></li>
<li id="menu-item-6033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a>
<ul class="sub-menu">
<li id="menu-item-32221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li id="menu-item-6034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-19776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li id="menu-item-21470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li id="menu-item-21468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li id="menu-item-21467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li id="menu-item-21469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-527 better-anim-fade menu-item-21469"><a href="https://dirtbikemagazine.com/category/baja-diaries/">Baja Diaries</a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">How To</a></li>
</ul>
</li>
<li id="menu-item-6030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-6030"><a href="https://dirtbikemagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-6031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a>
<ul class="sub-menu">
<li id="menu-item-57531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57531"><a href="https://motocrossactionmag.com/category/motocross-supercross-racer-bios/">SX/MX Racer Bios</a></li>
<li id="menu-item-57532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57532"><a href="https://dirtbikemagazine.com/tag/supercross-points/">SX Point Standings</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-47869" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li id="menu-item-47868" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
<li id="menu-item-6535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li id="menu-item-6530" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li id="menu-item-6531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-62447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-62447"><a href="https://dirtbikemagazine.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-62444" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62444"><a href="https://dirtbikemagazine.com/product-category/clothing/">Clothing</a></li>
<li id="menu-item-62445" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62445"><a href="https://dirtbikemagazine.com/product-category/cell-phone-case/">Cell Phone case</a></li>
<li id="menu-item-62474" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62474"><a href="https://dirtbikemagazine.com/product-category/back-issues/">Back Issues</a></li>
</ul>
</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="https://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://dirtbikemagazine.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://dirtbikemagazine.com/category/rons-wrap/"><span itemprop="name">Ron's Wrap</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP</span><meta itemprop="item" content="https://dirtbikemagazine.com/when-yamaha-the-yzm-changed-everything-the-wrap/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="container adcontainer"><div class="sko sko-clearfix sko-after-header sko-pubadban sko-show-phone sko-loc-header_after sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop"><div id="sko-25621-537067610" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25621" data-type="custom_code"> <div id="ad_pos_db_mobile_leader" class="ad_pos_db_mobile_leader DB_mobile_leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_mobile_leader');
				});
			</script>
</div>
</div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-69567" class="post-69567 post type-post status-publish format-standard has-post-thumbnail  category-home-page-carousel category-home-features category-rons-wrap single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/RonswrapFasstDoughenry.jpg"><img alt="" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/RonswrapFasstDoughenry.jpg"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567&title=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567&media=https://dirtbikemagazine.com/wp-content/uploads/2021/02/RonswrapFasstDoughenry.jpg&description=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#536c202631393630276e041b161d730a121e121b1273757063606b6873071b16730a091e73101b121d14161773160516010a071b1a1d146973071b16730401120375313c372a6e3b27272320766012766115766115373a2127313a38363e323432293a3d367d303c3e76611576601523766017656a666564" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div id="fb-root"></div>
<p><em>Back in the late &#8217;90s, motocross looked and sounded very different.  Then, in late 1996, Yamaha made an announcement that changed everything. That was when the news came out that Yamaha would be using its one-time exemption to the production rule in order to develop a new four-stroke motocross bike in the course of the 1997 racing season. The first look that the world got of the YZM race bike was on the cover of the February, 1997 issue of Dirt Bike.  Here are three stories that appeared over the next few years in DB that together tell the story of the coming of the four-stroke era. First, let&#8217;s look at that story from February 1997 when the YZM was first revealed.</em></p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2.jpg"><img class="alignnone size-full wp-image-69569" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2.jpg" alt="" width="1200" height="884" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2-300x221.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2-1024x754.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2-768x566.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2-86x64.jpg 86w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Feb1997coverLOWRES2-600x442.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><span style="font-weight: 400;">The bike you see in front of you is the future of motocross. In &#8217;97 Yamaha has announced that it will campaign a four-stroke in the U.S. National MX series. The AMA has made a special exception to the production rule so that Yamaha can develop what the company fully believes will become the motocross bike of the future. </span></p>
<div class="sko sko-clearfix sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop"><div id="sko-25619-1955053565" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25619" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-1" class="ad_pos_db-mobile-in-article-1 DB-mobile-in-article-1 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-1');
				});
			</script>
</div>
</div></div><div class="sko sko-clearfix sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait"><div id="sko-25613-1049463300" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25613" data-type="custom_code"> <div id="ad_pos_db-in-article" class="ad_pos_db-in-article DB-in-article dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article');
				});
			</script>
</div>
</div></div> <p><span style="font-weight: 400;">Why? That&#8217;s easy to figure. Unless you time-warped from the &#8217;40s, you know that the two-stroke engine is living on borrowed time. There are factions in government that insist the two-stroke as we know it today must go away, that it is too dirty and too ecologically unfriendly. In Los Angeles, there are laws in effect that prohibit the sale and use of two-stroke leaf blowers and lawnmowers&#8211;and California is already seeing the first steps in regulating two-stroke off-road bikes. At this point, competition bikes are unaffected by the new regs, but you don&#8217;t have to be a brain surgeon to figure out that environmental regulations aren&#8217;t getting any looser. In the next few years they will only get more and more strict, eventually affecting motocross.</span></p>
<figure id="attachment_69570" aria-describedby="caption-attachment-69570" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/Doug-Henry-bikeweb.jpg"><img class="size-full wp-image-69570" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/Doug-Henry-bikeweb.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/Doug-Henry-bikeweb.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Doug-Henry-bikeweb-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Doug-Henry-bikeweb-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Doug-Henry-bikeweb-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Doug-Henry-bikeweb-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/Doug-Henry-bikeweb-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-69570" class="wp-caption-text">The YZM evolved rapidly that season.</figcaption></figure>
<p><span style="font-weight: 400;">Yamaha figures we have had all the warning we need. That&#8217;s why the YZM400F was built. Doug Henry will race it for the first time in the Gainesville 250 National (AMA rules already allow four-strokes a displacement advantage in the 250 class, although so far only Husaberg has taken advantage of it). Europe will also have a racing program. Technically, this will be a development year for the YZM, so that a production bike will be ready in &#8217;98 or &#8217;99, but Keith McCarty wants to do more than just use the AMA National motocross series as an excuse to make some test laps. He wants to win. At the least, he wants to make a podium by the season&#8217;s end. McCarty is Yamaha&#8217;s race team manager, and the development of the bike has been tossed completely into his lap. That&#8217;s very unusual. The racing department concerns itself with winning races, while developmental duties are more typically tossed to the R&amp;D department. However, as McCarty puts it, &#8220;We are designing this bike from the ground up as a motocrosser, not a trail bike.&#8221; What better way to develop it? </span></p>
<figure id="attachment_69576" aria-describedby="caption-attachment-69576" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZMspread.jpg"><img class="wp-image-69576 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZMspread.jpg" alt="" width="1200" height="816" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZMspread.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZMspread-300x204.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZMspread-1024x696.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZMspread-768x522.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZMspread-600x408.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-69576" class="wp-caption-text">That first story was light on details, mostly because even Yamaha didn&#8217;t know what form the bike would eventually take.</figcaption></figure>
<div class="sko sko-clearfix sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop"><div id="sko-25614-419302825" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25614" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-2" class="ad_pos_db-mobile-in-article-2 DB-mobile-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-2');
				});
			</script>
</div>
</div></div><div class="sko sko-clearfix sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait"><div id="sko-25615-866448880" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25615" data-type="custom_code"> <div id="ad_pos_db-in-article-2" class="ad_pos_db-in-article-2 DB-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-2');
				});
			</script>
</div>
</div></div> <p><span style="font-weight: 400;">The bike itself is very cobby right now. Nothing about it has truly been finalized. For the moment, it is a liquid-cooled, double-overhead-earn 400 in a frame that mimics YZ250 geometry. The engine&#8217;s centercases are CNC-machined out of billet. Basically, the machinists started with an enormous block of aluminum and cut away everything that didn&#8217;t look like a four-stroke engine. It has a four-speed gearbox, but even that can change. The most striking thing about the motor is its width, or lack thereof. It&#8217;s actually about an inch narrower than the YZ250 motor. It is a wet sump motor, too, meaning that the oil is carried in the cases rather than in a separate tank. Usually wet sump engines run very hot, but the YZM has disproportionately large radiators to compensate. </span></p>
<p><span style="font-weight: 400;">More details: the carb is a Keihin CR of undisclosed venturi size. This is a roadrace carb with the slide rolling up and down on roller bearings for less throttle effort. The ignition is programmable so that the team can change ignition curves between motos if they need to. The pipe is a two-into-one design with a carbon fiber muffler. Carbon fiber bits can be seen all over the bike in places such as the intake boot between airbox and carbo Also-of course-all the nuts and bolts are made of titanium. This is a true works bike, the likes of which has not been seen in this country since &#8217;85. Right now we would estimate the weight of the bike at under 240 pounds, but there is much more weight that can be shaved. In later models, the centercases will probably be sand-cast, and that is worth a few pounds right there. As for the frame, the engineers figured that a YZ was a good place to start. </span></p>
<p><span style="font-weight: 400;">So right now the bike uses the same angles and weight bias as a YZ, but that will undoubtedly change as the season progresses. The factory has promised that it will do whatever the race team requests as quickly as possible. </span></p>
<p><span style="font-weight: 400;">&#8220;I know what the factory can do,&#8221; says McCarty. &#8220;Back in the early &#8217;80s we went through a slump. Bob Hannah had just come came back after a broken leg, and he didn&#8217;t like the race bike that Broc Glover and Mike Bell had been developing. So Japan sent over a team of engineers and said they couldn&#8217;t go home until Bob won a race. We ended up lowering the engine and making all kinds of changes, and Bob finally won the Saddleback National. Then those guys went home.&#8221; </span></p>
<p><span style="font-weight: 400;">Do they really expect to win? &#8220;No, not right away,&#8221; says McCarty. &#8220;Doug has only ridden the bike once, right before Thanksgiving. It was a two-day test session in Japan. Right now we don&#8217;t even know if it&#8217;s suitable for supercross. That decision will come later. The plan is that Doug will ride it in the outdoor races and then ride a YZ in supercross, but that could change. The bike is making over 50 horsepower, so it&#8217;s fast enough, but we don&#8217;t know if it makes the right type of power yet.&#8221; </span></p>
<p><span style="font-weight: 400;">Even if the bike doesn&#8217;t win this year, it&#8217;s certain that Yamaha will get a lot of attention with the YZM. It won&#8217;t be hard to notice Henry. He will be the only one on a four-stroke, the only one on a works bike and the only one on a &#8217;99 model. It will be an interesting year.</span></p>
<h2>ROGER&#8217;S TAKE</h2>
<div class="sko sko-clearfix sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop"><div id="sko-25620-1693980138" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25620" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-3" class="ad_pos_db-mobile-in-article-3 DB-mobile-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-3');
				});
			</script>
</div>
</div></div><div class="sko sko-clearfix sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait"><div id="sko-25616-1028882273" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25616" data-type="custom_code"> <div id="ad_pos_db-in-article-3" class="ad_pos_db-in-article-3 DB-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-3');
				});
			</script>
</div>
</div></div> <p><em>The controversy started almost immediately. At the time, Roger DeCoster was still on staff at Dirt Bike, a position he held since 1994.  He was also Suzuki &#8216;s Race Team Manager by then. That gave him a vested interest in the matter&#8211;at the time, Suzuki had no plans for a four-stroke motocross bike, although the DR-Z project was then underway. In the May, 1998 issue he wrote  the following column, expressing his displeasure with the displacement advantage that Yamaha had.</em></p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/ClassicDeCoster2.jpg"><img class="alignnone size-full wp-image-69571" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/ClassicDeCoster2.jpg" alt="" width="1200" height="725" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/ClassicDeCoster2.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/ClassicDeCoster2-300x181.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/ClassicDeCoster2-1024x619.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/ClassicDeCoster2-768x464.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/ClassicDeCoster2-600x363.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><span style="font-weight: 400;">Should four-strokes be given a displacement advantage for racing? It depends on your idea of what racing is all about. In my mind, racing is all about letting the best man win. Rules that promote this are good rules. Rules that don&#8217;t are bad. Motocross has actually managed to stay pretty pure in that respect over the years. At first, a racer could use anything he wanted as long as it was under 500cc; it didn&#8217;t matter if it had one cylinder or six, or if it weighed 50 pounds or 500. In those days, everyone used four-stroke singles because they made the most suitable power and were the most reliable. In the search for more power, some riders started adapting road-racing engines to MX&#8211;engines from the AJS 7R, the Matchless G50. Some even used Norton Manx road-race powerplants. Later there was a period when Triumph Twins were popular, mostly in the Famous Rickman Metisse chassis. </span></p>
<p><span style="font-weight: 400;">In the meantime, a 250cc class was born. It didn&#8217;t have the interest or the prestige of the 500 class, but it did provide the opportunity for some different engine designs to come into play&#8211;most notably the two-strokes. At first, two-strokes were the joke of the paddock. They sounded funny, they were terribly temperamental and unreliable. If a two-stroke rider stalled his bike in a race, you would see him lap after lap with his fuel-flooded bike on its side and the gas petcock closed, trying to get it cleaned out. A cloud of blue smoke would hang over the whole scene. It was a comically common sight. In those days, promoters loved to throw stream crossings into the course, and usually the main line would be clogged with drowned-out two-strokes.</span></p>
<figure id="attachment_69572" aria-describedby="caption-attachment-69572" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougWithYZFLowres.jpg"><img class="wp-image-69572 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougWithYZFLowres.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougWithYZFLowres.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougWithYZFLowres-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougWithYZFLowres-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougWithYZFLowres-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougWithYZFLowres-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougWithYZFLowres-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-69572" class="wp-caption-text">Doug Henry switched to a production bike after Yamaha&#8217;s one-year exemption was passed. Four-strokes were still allowed a displacement advantage.</figcaption></figure>
<p><span style="font-weight: 400;">Yet, with all those shortcomings, special rules were never used to give two-strokes any kind of advantage. They were never given extra displacement. They were never given a head start. The four-stroke riders didn&#8217;t have to wear blindfolds or start backward. Two-strokes became competitive on their own. First two-strokes took over the 250 class, and eventually made an impact on the 500 class. Jeff Smith was the last four-stroke rider of that era to win before the two-strokes dominated. </span></p>
<p><span style="font-weight: 400;">The age of the big two-stroke started with Paul Friedrich in &#8217;66 and lasted almost 30 years, until Jacky Martens won the championship on a four-stroke in Husqvarna &#8217;93. That brings us to &#8217;98, with Doug Henry making his presence known on the American racing scene with the YZ400F thumper. <a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres.jpg"><img class="alignnone size-full wp-image-69577" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres.jpg" alt="" width="1200" height="1200" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres-300x300.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres-1024x1024.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres-150x150.jpg 150w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres-768x768.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres-100x100.jpg 100w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/DougHenryLowres-600x600.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></span></p>
<p><span style="font-weight: 400;">This time around, however, it isn&#8217;t engineers who are making the change occur; it is the rule makers. The AMA and FIM amended the rules allowing four-strokes to have more displacement than two-strokes in every class. There are lots of reasons to support this: crowds love the sound of four-strokes; new emissions regulations are forth-coming; four-strokes are the engine of the future, so we might as well get ready, and so on. These are all based on good intentions, but doesn&#8217;t the AMA have enough things to worry about without taking on the burden of meeting the new emission standards? Isn&#8217;t that the problem of the manufacturers? If that&#8217;s a legitimate reason, then why aren&#8217;t these oversized four-strokes required to actually pass the emission standards before entering a race? </span></p>
<div class="sko sko-clearfix sko-post-middle sko-float-center sko-align-center sko-column-1"><div id="sko-48814-1769564116" class="sko-container sko-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48814" data-type="image"><a itemprop="url" class="sko-link" href="https://dirtbikemagazine.com/free-2-stroke-special/" target="_blank"><img class="sko-image" src="https://dirtbikemagazine.com/wp-content/uploads/2019/06/DB-2-stroke-special-2019-728x90-2.jpg" alt="middle content two stroke" /></a></div></div> <p><span style="font-weight: 400;">Trying to level the playing field is a good goal, but how do you decide what is truly level? There&#8217;s no scientific formula for comparing two-strokes to four-strokes. The AMA lets 550cc four-strokes race against 250cc two-strokes, and 250cc thumpers race 125s. The FIM puts 360cc four-strokes in the 250 class. There&#8217;s no way to come up with a universal formula because the bike that gets the most development will always be the most competitive. Right now, two-strokes are on top because they received all the development in the &#8217;70s and &#8217;80s. Then European manufacturers like Husqvarna, Husaberg and KTM saw an opportunity to stimulate four-stroke sales with racing success. </span></p>
<p><span style="font-weight: 400;">That opportunity came about mostly because the 500 class had become less competitive as the Japanese companies slowly pulled out. Still, the attention that these manufacturers received must have stimulated Yamaha. If tiny Husaberg got so much interest from its thumper program, then think of the success that a massive company like Yamaha could earn. Yamaha certainly did a great job, both on the works bike on which Henry won the Las Vegas Supercross and the production version. </span></p>
<p><span style="font-weight: 400;">Too bad we couldn&#8217;t see into the future in &#8217;96 when the AMA approved the displacement spread. At that time, no one took four-strokes seriously. No one thought that four-stroke development would be carried out by anyone other than a few tiny companies with microscopic R&amp;D budgets. Even Yamaha&#8217;s race team officials probably didn&#8217;t know what was going on in Japan. All that changed after Las Vegas, though. It isn&#8217;t that Doug Henry has a big advantage over the rest of the field&#8211;quite the opposite. It seems he has to push harder and take more chances than any of the other top riders. But he clearly has more power&#8211;isn&#8217;t that why they invented classes to start with? Now that the rule has passed, it&#8217;s hard to go back. During the last meeting, Yamaha raised a legitimate point: After the company has spent thousands of dollars on the project, it wouldn&#8217;t be fair to change the rules. Kawasaki&#8217;s Bruce Stjernstrom thinks that displacement rules should be absolute, that 250cc two-strokes should race against 250cc four-strokes. Team Honda&#8217;s position is that four-strokes should be segregated into another class. Neither solution seems likely for now. </span></p>
<p><span style="font-weight: 400;">I can&#8217;t help but wonder what would happen if some top executive at Honda got really mad and decided to go all-out just to prove a point. Certainly, Honda has the resources to finance a project that no one else could match. There are not enough MX bikes sold to justify a project like that on an economic basis, but Honda has been known to launch such operations on corporate pride. Maybe it&#8217;s already happening with 250 four-strokes aimed at the 125 class. </span></p>
<p><span style="font-weight: 400;">For now, I think a compromise is in order. The AMA and the FIM need to agree on a displacement gap. Perhaps putting the four-stroke cap at 360cc, as the FIM does now, would be unfair to Yamaha. But we should at least move the AMA limit down to 400cc. </span></p>
<p><span style="font-weight: 400;">More than anything else, though, we need to be ready to change-and keep from painting ourselves into a corner&#8211;again.</span></p>
<h2>THE REAL WORLD SHOOTOUT, 1998</h2>
<p><em>In 1998 we decided to see for ourselves whether or not four-strokes and their displacement advantage were more effective at the production level. We could have compared the new Yamaha YZ400F to a Yamaha YZ250 two-stroke of the same year, but as it turned out, the YZ250 wasn&#8217;t especially good that year. The Kawasaki KX250 was the easy winner of the 250 motocross shootout in 1998. The YZ400F and the KX250 were compared against the stopwatch in the March, 1998 issue. Here&#8217;s what we said:</em></p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZvsKX1998Lowres.jpg"><img class="alignnone size-full wp-image-69578" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZvsKX1998Lowres.jpg" alt="" width="1200" height="792" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZvsKX1998Lowres.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZvsKX1998Lowres-300x198.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZvsKX1998Lowres-1024x676.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZvsKX1998Lowres-768x507.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZvsKX1998Lowres-600x396.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><span style="font-weight: 400;">When Yamaha embarked on the YZ400F journey, the engineers aimed it directly at the &#8217;98 YZ250, and didn&#8217;t stop until the thumper would smoke the 250cc two-stroke in every category, The idea was to build the first motocross four-stroke capable of beating everyone on the gate-not just other thumpers. During preproduction testing, the YZF was consistently faster than the YZ250, to the (claimed) tune of three seconds per lap. This pleased the Yamaha guys to no end. </span></p>
<p><span style="font-weight: 400;">However, in our January shootout, the &#8217;98 YZ250 finished midpack. It was down some 2.5 horsepower to the KX250, and the Kawasaki also outshined the YZ in low-end torque, pull on overrev, fork action and stability. When the roost settled, the KX250 had soundly beaten the YZ on every track in the comparison. Yamaha was smart to compare the YZ400F to a two-stroke 250 motocrosser, but time prevented Yamaha from comparing it to the best 250cc MXer of &#8217;98&#8211;the Kawasaki KX250. While Yamaha was developing the YZF, Kawasaki was finalizing the &#8217;98 KX, so it would have taken a time machine for Yamaha to obtain the new KX to test against the YZF Nothing is stopping us from answering the burning question now, though. Can the YZF beat the top 250cc motocross bike of &#8217;98? Welcome to the duel to decide the Bike of the Year!</span></p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZ400StudioLOWRES.jpg"><img class="alignnone size-full wp-image-69575" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZ400StudioLOWRES.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZ400StudioLOWRES.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZ400StudioLOWRES-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZ400StudioLOWRES-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZ400StudioLOWRES-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZ400StudioLOWRES-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/YZ400StudioLOWRES-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span style="font-weight: 400;">On the dyno, the KX and YZF were virtually tied in peak power, with each cranking out 45 ponies. However, the KX dropped like the Titanic once it hit 9000 rpm, and the YZF revved out to 11,000! On the track, it played out like this: at the end of every straight, when the KX rider was grabbing that next gear, the YZF motored past like the KX was tied to tree. The YZF&#8217;s usable spread of power was about double that of the KX, and it showed on any straightaway. </span></p>
<p><span style="font-weight: 400;">Coming off turns, though, the KX250 snapped to attention and revved quicker than the YZF, because it made comparable low-end torque and twice the number of power strokes for any section of track. If there was traction, the KX would put a bike length or two on the YZF. However, if there wasn&#8217;t a rut, berm or ample loam to hold the KX&#8217;s rear tire straight, it slewed sideways while the YZF was hooking up and hauling. </span></p>
<p><span style="font-weight: 400;">In deep sand, the KX&#8217;s snap got it on top and plaining quicker, while the YZF tended to struggle and wander a bit before getting up to speed. On slick clay mud, the YZF ruled, because the KX wasn&#8217;t anywhere near as tractable. </span></p>
<p><span style="font-weight: 400;">Trittler reported that he could clear a short-approach, sit-down double on the YZF, but the KX couldn&#8217;t because of wheelspin. Every test rider thought the KX would be faster overall but came away impressed with the YZF&#8217;s potent, usable engine. The YZF isn&#8217;t just fast for a thumper, it&#8217;s fast! </span></p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/02/KXVSYZ2BlacknWhiteLOWRES.jpg"><img class="alignnone size-full wp-image-69573" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/KXVSYZ2BlacknWhiteLOWRES.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/02/KXVSYZ2BlacknWhiteLOWRES.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/KXVSYZ2BlacknWhiteLOWRES-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/KXVSYZ2BlacknWhiteLOWRES-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/KXVSYZ2BlacknWhiteLOWRES-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/KXVSYZ2BlacknWhiteLOWRES-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/02/KXVSYZ2BlacknWhiteLOWRES-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><span style="font-weight: 400;">Yes, the YZF is 18 pounds heavier than the KX. Yes, the KX has a steeper steering-head angle than the YZF (wheelbases were equal). No, the KX is not the king of corners! We found that the YZF carried much more cornering speed than the KX, regardless of the tightness, roughness and slickness of the turn. In high-speed, whooped-out sweepers, the YZF would hold its line, while the KX would invariably drift wide. Flat corners were no contest&#8211;the YZF would stick like glue, while the KX would be fighting to find traction. The F even required less input when slamming berms. </span></p>
<p><span style="font-weight: 400;">About the only time the KX would have an advantage was in deep sand. The YZF would push its front tire on flat, sandy turns, and it would take longer to accelerate out of tight turns. </span></p>
<p><span style="font-weight: 400;">Our YZ250 picked up some head-shake this year, so we were worried that the YZF might make like a wet dog, too, but it didn&#8217;t. What it did do was track straighter over every section of track than the KX. Not only was it more stable, it was more stable while going faster than the KX. Think about that. The YZF lets you go faster, longer than the KX, because you are not fighting to make the bike go where you want. The only time the KX took less effort was when the YZF&#8217;s front tire would wander, as it did in sand and on some flat turns. Steering harder into the turn would bring the front end back in line, with little input required. We soon adapted, though. The worst downside to this was that the YZF wore out front tires faster than the KX. Considering that the KX wore out rear knobbies much faster than the YZF, we decided we could live with that.</span></p>
<p><span style="font-weight: 400;">Cliff and dune jumping aside, it takes a stopwatch to tell if a bike (or setting) is faster than another. At Glen Helen, Ron was more consistent on the YZF, and his times were a half-second faster on the YZF. Don was a 1.5 seconds faster on the Yamaha, and he could turn more laps on the thumper before tiring. At our high-desert suspension test track, Spud was almost a full second faster on the YZF, and he made less mistakes on it. Damon could also turn faster laps longer on the Yamaha. At Castaic, Shane could turn faster laps in heavy traffic on the Yamaha than he could when he had the track to himself on the KX. When people heard that booming thumper, they got the heck out of the way! The psych factor was much higher with the thumper. Damon again turned his best laps on the YZF, and he could do twice the laps at speed on the Yamaha over the Kawasaki, even though the track was rougher when he rode the F! </span></p>
<p><span style="font-weight: 400;">There you have it. From intermediate to pro, every rider was faster on the YZ400F than the KX250. It proved easier to ride, faster, more nimble through turns, and more stable at speed than the best 250 of the year. It made better power over a wider spread, and it carried its weight well. Best of all, it turned anti-thumper folks into thumper freaks. Bivens would get all misty-eyed when we pulled him off of the YZF, and Trittler ordered one the next day. The Yamaha YZ400F is definitely the Bike of the Year, maybe the decade. In one fell swoop, Yamaha has raised motocross to a new level, and it did it with four-strokes and five valves. We can&#8217;t wait to see what &#8217;99 will bring! </span></p>
<p>See you next week!</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2019/02/RonDancing-smallest-1.gif"><img class="alignnone size-full wp-image-42550" data-src="https://dirtbikemagazine.com/wp-content/uploads/2019/02/RonDancing-smallest-1.gif" alt="" width="300" height="300" /></a></p>
<p><em>&#8211;Ron Lawson</em></p>
<p>&nbsp;</p> </div>
<div class="post-share single-post-share bottom-share clearfix style-3">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567&title=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567&media=https://dirtbikemagazine.com/wp-content/uploads/2021/02/RonswrapFasstDoughenry.jpg&description=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#0a35797f68606f697e375d424f442a534b474b424b2a2c293a3932312a5e424f2a5350472a49424b444d4f4e2a4f5c4f58535e4243444d302a5e424f2a5d584b5a2c68656e7337627e7e7a792f394b2f384c2f384c6e63787e6863616f676b6d6b7063646f246965672f384c2f394c7a2f394e3c333f3c3d" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://dirtbikemagazine.com/ktm-500-2-stroke-project-behind-the-build/" rel="prev">KTM 500 2-STROKE PROJECT: BEHIND THE BUILD</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<a href="#relatedposts_1260888331_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1260888331_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1260888331_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1260888331_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-67911 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-25"><a href="https://dirtbikemagazine.com/category/features/">Features</a></span></div> <a title="KTM 500 2-STROKE PROJECT: BEHIND THE BUILD" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/Behind-the-build-darkKnight-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Behind-the-build-darkKnight-86x64.jpg&quot;,&quot;210&quot;:&quot;Behind-the-build-darkKnight-210x136.jpg&quot;,&quot;279&quot;:&quot;Behind-the-build-darkKnight-279x220.jpg&quot;,&quot;357&quot;:&quot;Behind-the-build-darkKnight-357x210.jpg&quot;,&quot;750&quot;:&quot;Behind-the-build-darkKnight-750x430.jpg&quot;,&quot;1200&quot;:&quot;Behind-the-build-darkKnight.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/ktm-500-2-stroke-project-behind-the-build/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/ktm-500-2-stroke-project-behind-the-build/" title="KTM 500 2-STROKE PROJECT: BEHIND THE BUILD">
<span class="post-title">
KTM 500 2-STROKE PROJECT: BEHIND THE BUILD </span>
</a>
</p></div>
</div >
<div class="post-69347 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-19"><a href="https://dirtbikemagazine.com/category/home-page-carousel/">Home Page Carousel</a></span></div> <a title="THE WEEKLY FEED: MIKE LAFFERTY BITD • SOCIAL POKES • THE TOUGHEST HILL CLIMBS" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/FeedLeadFeb17-copy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FeedLeadFeb17-copy-86x64.jpg&quot;,&quot;210&quot;:&quot;FeedLeadFeb17-copy-210x136.jpg&quot;,&quot;279&quot;:&quot;FeedLeadFeb17-copy-279x220.jpg&quot;,&quot;357&quot;:&quot;FeedLeadFeb17-copy-357x210.jpg&quot;,&quot;750&quot;:&quot;FeedLeadFeb17-copy-750x430.jpg&quot;,&quot;1178&quot;:&quot;FeedLeadFeb17-copy.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/the-weekly-feed-mike-lafferty-bitd-social-pokes-the-toughest-hill-climbs/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/the-weekly-feed-mike-lafferty-bitd-social-pokes-the-toughest-hill-climbs/" title="THE WEEKLY FEED: MIKE LAFFERTY BITD • SOCIAL POKES • THE TOUGHEST HILL CLIMBS">
<span class="post-title">
THE WEEKLY FEED: MIKE LAFFERTY BITD • SOCIAL POKES • THE TOUGHEST HILL CLIMBS </span>
</a>
</p></div>
</div >
<div class="post-69357 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-18"><a href="https://dirtbikemagazine.com/category/decoster/">DECOSTER</a></span></div> <a title="ARMY DAYS: CLASSIC DECOSTER" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/02/classic-decoster-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;classic-decoster-86x64.jpg&quot;,&quot;210&quot;:&quot;classic-decoster-210x136.jpg&quot;,&quot;279&quot;:&quot;classic-decoster-279x220.jpg&quot;,&quot;357&quot;:&quot;classic-decoster-357x210.jpg&quot;,&quot;750&quot;:&quot;classic-decoster-750x430.jpg&quot;,&quot;1152&quot;:&quot;classic-decoster.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/army-days-classic-decoster/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/army-days-classic-decoster/" title="ARMY DAYS: CLASSIC DECOSTER">
<span class="post-title">
ARMY DAYS: CLASSIC DECOSTER </span>
</a>
</p></div>
</div >
<div class="post-69325 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://dirtbikemagazine.com/category/news/">News</a></span></div> <a title="2021 NGPC ROUND 2: THE DEFENDING CHAMPS GET IT DONE" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/02/NGPC_TaftThumbnail-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NGPC_TaftThumbnail-86x64.jpg&quot;,&quot;210&quot;:&quot;NGPC_TaftThumbnail-210x136.jpg&quot;,&quot;279&quot;:&quot;NGPC_TaftThumbnail-279x220.jpg&quot;,&quot;357&quot;:&quot;NGPC_TaftThumbnail-357x210.jpg&quot;,&quot;750&quot;:&quot;NGPC_TaftThumbnail-750x430.jpg&quot;,&quot;2048&quot;:&quot;NGPC_TaftThumbnail-scaled.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/2021-ngpc-round-2-the-defending-champs-get-it-done/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/2021-ngpc-round-2-the-defending-champs-get-it-done/" title="2021 NGPC ROUND 2: THE DEFENDING CHAMPS GET IT DONE">
<span class="post-title">
2021 NGPC ROUND 2: THE DEFENDING CHAMPS GET IT DONE </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_665886863 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[69567],"ignore_sticky_posts":1,"category__in":[19,11,525],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"884be75"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="665886863" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="665886863" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1260888331_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1260888331_2">
<script>var bs_deferred_loading_bsd_relatedposts_1260888331_2 = '{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e9609be"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-69567" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="gtranslate-2" class=" h-ni w-nt primary-sidebar-widget widget widget_gtranslate">
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://dirtbikemagazine.com/ar" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="https://dirtbikemagazine.com/zh-CN" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://dirtbikemagazine.com/nl" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="https://dirtbikemagazine.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="https://dirtbikemagazine.com/tl" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="https://dirtbikemagazine.com/fi" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Finnish</a><a href="https://dirtbikemagazine.com/fr" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="https://dirtbikemagazine.com/de" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="https://dirtbikemagazine.com/it" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="https://dirtbikemagazine.com/ja" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="https://dirtbikemagazine.com/ko" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="https://dirtbikemagazine.com/pl" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="https://dirtbikemagazine.com/pt" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="https://dirtbikemagazine.com/ru" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="https://dirtbikemagazine.com/es" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div><div id="sko-8" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko sko-clearfix  sko-align-center sko-column-1"><div id="sko-25605-611193655" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25605" data-type="custom_code"> <div id="ad_pos_db-300x250-p1" class="ad_pos_db-300x250-p1 DB-300x250-p1 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p1');
				});
			</script>
</div>
</div></div></div><div id="woocommerce_products-2" class=" h-ni w-t primary-sidebar-widget widget woocommerce widget_products"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Dirt Bike Shop</span></div><ul class="product_list_widget"><li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-vintage-t-shirt/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-300x300.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-150x150.jpg 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-768x768.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-100x100.jpg 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-600x600.jpg 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike Vintage t-shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-logo-1/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike Logo 1</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-logo-2/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike logo 2</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/pre-mix-t-shirt/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Pre Mix T-Shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
</ul></div><div id="sko-9" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko sko-clearfix  sko-align-center sko-column-1"><div id="sko-25606-194077300" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25606" data-type="custom_code"> <div id="ad_pos_db-300x250-p2" class="ad_pos_db-300x250-p2 DB-300x250-p2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p2');
				});
			</script>
</div>
</div></div></div><div id="bs-social-share-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-social-share"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Share</span></div> <div class="bs-shortcode bs-social-share  style-button colored">
<ul class="bs-button-list social-list clearfix"><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567&title=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D69567&media=https://dirtbikemagazine.com/wp-content/uploads/2021/02/RonswrapFasstDoughenry.jpg&description=WHEN YAMAHA &#038; THE YZM CHANGED EVERYTHING: THE WRAP" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#3d024e485f57585e49006a7578731d647c707c757c1d1b1e0d0e05061d6975781d6467701d7e757c737a78791d786b786f64697574737a071d6975781d6a6f7c6d1b5f525944005549494d4e180e7c180f7b180f7b59544f495f545658505c5a5c47545358135e5250180f7b180e7b4d180e790b04080b0a" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span> </ul>
</div>
</div><div id="sko-10" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko sko-clearfix  sko-align-center sko-column-1"><div id="sko-25610-594781421" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25610" data-type="custom_code"> <div id="ad_pos_db-300x600-p5" class="ad_pos_db-300x600-p5 DB-300x600-p5 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x600-p5');
				});
			</script>
</div>
</div></div></div><div id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s1 main-term-25">
<a href="https://dirtbikemagazine.com/category/features/" class="main-link">
<span class="h-text main-term-25">
Features </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-25 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-11393 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-350">
<div class="item-content">
<a title="ALL ABOUT THE KTM 300 2-STROKE" data-src="https://dirtbikemagazine.com/wp-content/uploads/2015/07/ktm300thumb2.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2015\/07\/&quot;,&quot;sizes&quot;:{&quot;1118&quot;:&quot;ktm300thumb2.jpg&quot;}}" class="img-cont" href="https://dirtbikemagazine.com/all-about-the-ktm-300-2-stroke/"></a>
<div class="content-container">
<p class="title"> <a href="https://dirtbikemagazine.com/all-about-the-ktm-300-2-stroke/" class="post-title post-url">
ALL ABOUT THE KTM 300 2-STROKE </a>
</p> </div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-9919 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="SURVIVAL OF THE FITTEST: THE YAMAHA YZ250 2-STROKE STORY" data-src="https://dirtbikemagazine.com/wp-content/uploads/2015/04/survival-of.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2015\/04\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;survival-of.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/survival-of-the-fittest-the-yamaha-yz250-story/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/survival-of-the-fittest-the-yamaha-yz250-story/" class="post-url post-title">
SURVIVAL OF THE FITTEST: THE YAMAHA YZ250 2-STROKE STORY </a>
</p> </div>
</div >
<div class="post-9679 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="HONDA&#8217;S GREATEST BIKE: THE CR250R TWO-STROKE" data-src="https://dirtbikemagazine.com/wp-content/uploads/2015/07/x07_CR250R1.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2015\/07\/&quot;,&quot;sizes&quot;:{&quot;1776&quot;:&quot;x07_CR250R1.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/hondas-greatest-bike-the-cr250r-two-stroke/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/hondas-greatest-bike-the-cr250r-two-stroke/" class="post-url post-title">
HONDA&#8217;S GREATEST BIKE: THE CR250R TWO-STROKE </a>
</p> </div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-25 clearfix">
<script>var bs_ajax_paginate_732188604 = '{"query":{"category":"25,26,2,525,16,411,524","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"popular","order":"DESC","time_filter":"year","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"25","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"db26ace"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="732188604" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="732188604" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 3</span>
</div></div></div><div id="sko-11" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko sko-clearfix  sko-align-center sko-column-1"><div id="sko-25607-1739866600" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25607" data-type="custom_code"> <div id="ad_pos_db-300x250-p3" class="ad_pos_db-300x250-p3 DB-300x250-p3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p3');
				});
			</script>
</div>
</div></div></div><div id="sko-12" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko sko-clearfix  sko-align-center sko-column-1"><div id="sko-25628-305807217" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25628" data-type="custom_code"> <div id="ad_pos_db_300x600_2" class="ad_pos_db_300x600_2 DB_300x600_2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_300x600_2');
				});
			</script>
</div>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="footer-instagram footer-instagram-1 clearfix full-width">
<h3 class="footer-instagram-label">
<span>
Follow Us <a href="https://instagram.com/dirtbikemag" target="_blank">@dirtbikemag</a>
</span>
</h3>
<div class="bs-instagram-cols">
<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CGkylY6gYMc/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/p1080x1080/122002037_1016477602107655_5893904464329183583_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=1&#038;_nc_ohc=dyEDQeMT2XcAX9KWvWs&#038;tp=19&#038;oh=d8e7fae2b20812c0bbb05acbbad77d75&#038;oe=5FBA602E" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CGidGgsAbga/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s320x320/122238030_712820016006549_3304120176733579191_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=qC3h37GFcgYAX9WE873&#038;tp=16&#038;oh=da979e7ec8d1e278b5df376903177d53&#038;oe=5FB95337" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CGhs4qwApAQ/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c111.0.1043.1043a/s320x320/121828248_203666424463538_6643422855028507265_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=weBKdCvcSOYAX-YNKhR&#038;tp=16&#038;oh=88ddf64f70724dba93ac7cd61059ee76&#038;oe=5FB96554" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CGfOebaAK5C/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c53.0.794.794a/s320x320/121674163_648441746047165_5487906902628066554_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=B6gpdXpUy0EAX__Dpih&#038;tp=16&#038;oh=8986ae33fa9706629a6819390ee8b50a&#038;oe=5FB975BD" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CGdzQMcgftY/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.169.1349.1349a/s320x320/122013639_167099475070968_1524202021100982249_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=18yzxt1Z2NIAX9bjqz5&#038;tp=16&#038;oh=d9b3a82cb3d344974882ed77582721a1&#038;oe=5FB94357" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CGcnjRRAuu8/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/121740120_376866213449569_7675070547619792145_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=3U_9jT_I9EUAX_HAsnh&#038;_nc_tp=18&#038;oh=9b9351c08fe79358a413a045483b7f25&#038;oe=5FBA28E1" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CGaZYddgXmG/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/121565178_765428347637492_7253926206769757824_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=FsoOlxvr7gIAX-Bucrl&#038;_nc_tp=18&#038;oh=59f89afa574dc73ea657df157ed55adc&#038;oe=5F91E274" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CGZ8dTlAHw1/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.2.1104.1104a/s320x320/121527578_208203167390880_2719174625359837914_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=DMb-M3rVtQAAX-aDD2w&#038;tp=16&#038;oh=817798adb985cfba66d3c04ed3e73e32&#038;oe=5FB9DBD1" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CGXXc4SAv9D/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.90.720.720a/s320x320/121410182_319570245678026_6951895902740487039_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=SH9cyYEtEYgAX-YZcOC&#038;tp=16&#038;oh=dd3243b9d9fba108f7c21b5ddc1bf83c&#038;oe=5F91852A" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/CGVMcyWAT-c/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.169.1349.1349a/s320x320/121344872_188207486104444_8952035678586875460_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=N2JI5w9RVywAX9rwLQa&#038;tp=16&#038;oh=8efa70f60bdd4f01c14ea7023287635d&#038;oe=5FB9A2CA" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CGUyXN9Au1X/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s320x320/121406077_349345809720369_374509397335837007_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=m4sYK0I76vQAX8C10sB&#038;tp=16&#038;oh=87229cfd9cb00220733fc2b56af992b8&#038;oe=5FB6F043" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/CGScQhWgXH-/" target="_blank" class="img-holder" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/p1080x1080/121513184_3645655018817650_4000158996812641404_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=_SqDR2mPAAUAX_mFjI0&#038;tp=19&#038;oh=59e972d3d879d0431e8695d123adcd5d&#038;oe=5FBA93BD" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
</div>
<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
</div>
</div></div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/dirt_bike_mag" class="item-link" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ" class="item-link" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube</span> <span class="item-title-join"> Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href="https://instagram.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-name"> Instagram</span> <span class="item-title-join"> Join us on Instagram</span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-2" class=" h-ni w-nt footer-widget footer-column-2 widget widget_text"> <div class="textwidget"><ul>
<li class="related"><a href="https://dirtwheelsmag.com"> dirtwheelsmag.com</a></li>
<li class="related"><a href="https://utvactionmag.com/" target="_blank" rel="noopener noreferrer">utvactionmag.com/</a></li>
<li class="related"><a href="http://www.motocrossactionmag.com" target="_blank" rel="noopener noreferrer">motocrossactionmag.com</a></li>
</ul>
<div class="related"></div>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_text"> <div class="textwidget"><ul>
<li><a href="https://mbaction.com/">Mountain Bike Action</a></li>
<li><a href="https://roadbikeaction.com/">Road Bike Action</a></li>
<li><a href="https://electricbikeaction.com">Electric Bike Action</a></li>
</ul>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2021 - Dirt Bike Magazine. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div class="hustle-ui hustle-slidein hustle-palette--gray_slate hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="disabled" data-position="s" data-close-delay="false" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><div class="fixed" align="center"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&amp;utm_medium=POPUP&amp;utm_campaign=print"><img style="width: 100%;max-width: 899px" src="https://dirtbikemagazine.com/wp-content/uploads/2020/02/DB-subscribe-2020.png" /></a></div></div></div></div></div></div></div></div><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://hi-torque.com/privacy-statement/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275504-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275504-26');
</script>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<div class="rh-cover noscroll gr-5 no-login-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-527 better-anim-fade menu-item-21469"><a href="https://dirtbikemagazine.com/category/baja-diaries/">Baja Diaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-6030"><a href="https://dirtbikemagazine.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57531"><a href="https://motocrossactionmag.com/category/motocross-supercross-racer-bios/">SX/MX Racer Bios</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57532"><a href="https://dirtbikemagazine.com/tag/supercross-points/">SX Point Standings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-62447"><a href="https://dirtbikemagazine.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62444"><a href="https://dirtbikemagazine.com/product-category/clothing/">Clothing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62445"><a href="https://dirtbikemagazine.com/product-category/cell-phone-case/">Cell Phone case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62474"><a href="https://dirtbikemagazine.com/product-category/back-issues/">Back Issues</a></li>
</ul>
</li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='hustle_icons-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5cd1d6f746780a46fffcc21ce34b451f","fragment_name":"wc_fragments_5cd1d6f746780a46fffcc21ce34b451f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.0' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"7","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","enable_on_adblock_delay":"0","on_adblock_delay":5,"on_adblock_delay_unit":"seconds","on_exit_intent":"true","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"0"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"1","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"02\/21\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"02\/27\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"display_position":"s","auto_hide":"0","auto_hide_unit":"hours","auto_hide_time":"5","conditions":{"shown_less_than":{"less_than":"1"}},"allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Subscribe","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap&text=WHEN%20YAMAHA%20%26%20THE%20YZM%20CHANGED%20EVERYTHING%3A%20THE%20WRAP","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap","email":"mailto:?subject=WHEN%20YAMAHA%20%26%20THE%20YZM%20CHANGED%20EVERYTHING%3A%20THE%20WRAP&body=https%3A%2F%2Fdirtbikemagazine.com%2Fwhen-yamaha-the-yzm-changed-everything-the-wrap"},"ajaxurl":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","page_id":"69567","page_slug":"when-yamaha-the-yzm-changed-everything-the-wrap","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.0' id='hustle_front-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://dirtbikemagazine.com/wp-content/bs-booster-cache/6aa0cf233fb250f5691623f32acd2772.js?ver=5.5.3' id='bs-booster-js'></script>
<script>
var sko=function(t){"use strict";return{init:function(){0==sko.ads_state()&&sko.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".sko-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://dirtbikemagazine.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){sko.init()});

</script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style>
</body>
</html>