 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" id="arve"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" id="arve"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dirtbikemagazine.com/xmlrpc.php" />
<title>INSIDE JUSTIN BRAYTON&#039;S FACTORY HRC HONDA CRF450R | Dirt Bike Magazine</title>

<meta name="description" content="One of the oldest riders on the professional stage gets a second shot at one of the most prestigious team in the pits. The HRC Honda Factory Team." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="INSIDE JUSTIN BRAYTON&#039;S FACTORY HRC HONDA CRF450R | Dirt Bike Magazine" />
<meta property="og:description" content="One of the oldest riders on the professional stage gets a second shot at one of the most prestigious team in the pits. The HRC Honda Factory Team." />
<meta property="og:url" content="https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/" />
<meta property="og:site_name" content="Dirt Bike Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/dirtbikemag" />
<meta property="article:tag" content="2020 Honda CRF450R" />
<meta property="article:tag" content="2020 Monster Energy Supercross" />
<meta property="article:tag" content="Justin Brayton" />
<meta property="article:section" content="Home Page Features" />
<meta property="article:published_time" content="2020-01-09T19:28:16+00:00" />
<meta property="article:modified_time" content="2020-01-09T23:54:11+00:00" />
<meta property="og:updated_time" content="2020-01-09T23:54:11+00:00" />
<meta property="og:image" content="https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg" />
<meta property="og:image:secure_url" content="https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One of the oldest riders on the professional stage gets a second shot at one of the most prestigious team in the pits. The HRC Honda Factory Team." />
<meta name="twitter:title" content="INSIDE JUSTIN BRAYTON&#039;S FACTORY HRC HONDA CRF450R | Dirt Bike Magazine" />
<meta name="twitter:site" content="@dirt_bike_mag" />
<meta name="twitter:image" content="https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg" />
<meta name="twitter:creator" content="@dirt_bike_mag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dirtbikemagazine.com/#organization","name":"Dirt Bike Magazine","url":"https://dirtbikemagazine.com/","sameAs":["https://www.facebook.com/dirtbikemag","https://instagram.com/dirtbikemag","https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ","https://twitter.com/dirt_bike_mag"],"logo":{"@type":"ImageObject","@id":"https://dirtbikemagazine.com/#logo","url":"https://dirtbikemagazine.com/wp-content/uploads/2018/01/DB-logo.png","width":1000,"height":187,"caption":"Dirt Bike Magazine"},"image":{"@id":"https://dirtbikemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://dirtbikemagazine.com/#website","url":"https://dirtbikemagazine.com/","name":"Dirt Bike Magazine","publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dirtbikemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#primaryimage","url":"https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#webpage","url":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/","inLanguage":"en-US","name":"INSIDE JUSTIN BRAYTON&#039;S FACTORY HRC HONDA CRF450R | Dirt Bike Magazine","isPartOf":{"@id":"https://dirtbikemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#primaryimage"},"datePublished":"2020-01-09T19:28:16+00:00","dateModified":"2020-01-09T23:54:11+00:00","description":"One of the oldest riders on the professional stage gets a second shot at one of the most prestigious team in the pits. The HRC Honda Factory Team.","breadcrumb":{"@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/","url":"https://dirtbikemagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/category/home-features/","url":"https://dirtbikemagazine.com/category/home-features/","name":"Home Page Features"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/","url":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/","name":"INSIDE JUSTIN BRAYTON&#8217;S FACTORY HRC HONDA CRF450R"}}]},{"@type":"Article","@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#article","isPartOf":{"@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#webpage"},"author":{"@id":"https://dirtbikemagazine.com/#/schema/person/2e18ccae6478c340d90ad3879e01192d"},"headline":"INSIDE JUSTIN BRAYTON&#8217;S FACTORY HRC HONDA CRF450R","datePublished":"2020-01-09T19:28:16+00:00","dateModified":"2020-01-09T23:54:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#webpage"},"publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"image":{"@id":"https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/#primaryimage"},"keywords":"2020 Honda CRF450R,2020 Monster Energy Supercross,Justin Brayton","articleSection":"Fant Files,Home Page Carousel,Home Page Features"},{"@type":["Person"],"@id":"https://dirtbikemagazine.com/#/schema/person/2e18ccae6478c340d90ad3879e01192d","name":"Travis Fant","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Feed" href="https://dirtbikemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Comments Feed" href="https://dirtbikemagazine.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-275504-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-275504-10', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['hi-torque.com']);
		__gaTracker('set', 'dimension1', 'post');
		__gaTracker('set', 'dimension2', '2020 Honda CRF450R,2020 Monster Energy Supercross,Justin Brayton');
		__gaTracker('set', 'dimension3', 'ok');
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link rel='stylesheet' id='usrStyle-css' href='https://dirtbikemagazine.com/wp-content/plugins/universal-star-rating/css/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dirtbikemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://dirtbikemagazine.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script>function _bs_getParameterByName(e,i){i||(i=window.location.href),e=e.replace(/[\[\]]/g,"\\$&");var a=new RegExp("[?&]"+e+"(=([^&#]*)|&|#|$)").exec(i);return a?a[2]?decodeURIComponent(a[2].replace(/\+/g," ")):"":null}function _bs_setCookie(e,i){var a="";if(days){var o=new Date;o.setTime(o.getTime()+24*days*60*60*1e3),a="; expires="+o.toUTCString()}document.cookie=e+"="+i+a+"; path=/"}function _bsReadCookie(e){for(var i=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){for(var t=a[o];" "==t.charAt(0);)t=t.substring(1,t.length);if(0==t.indexOf(i))return t.substring(i.length,t.length)}return null}var ua=navigator.userAgent||navigator.vendor||window.opera;(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(ua)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(ua.substr(0,4)))&&(_bs_getParameterByName("bamp-skip-redirect")?_bs_setCookie("bamp-skip-redirect",1):_bsReadCookie("bamp-skip-redirect")||(window.location.href="https://dirtbikemagazine.com/amp/inside-justin-braytons-factory-hrc-honda-crf450r/"));</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dirtbikemagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1395056\/","asynch":false,"dir_uri":null,"positions":[{"post_id":27188,"title":"DB-mobile-in-article-3","ad_name":"DB-mobile-in-article-3","position_tag":"ad_pos_db-mobile-in-article-3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27187,"title":"DB-mobile-in-article-2","ad_name":"DB-mobile-in-article-2","position_tag":"ad_pos_db-mobile-in-article-2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27186,"title":"DB-mobile-in-article-1","ad_name":"DB-mobile-in-article-1","position_tag":"ad_pos_db-mobile-in-article-1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":26363,"title":"DB-Leader","ad_name":"DB-Leader","position_tag":"ad_pos_db-leader","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":26361,"title":"DB_mobile_leader","ad_name":"DB_mobile_leader","position_tag":"ad_pos_db_mobile_leader","sizes":[300,100],"out_of_page":true,"targeting":[]},{"post_id":26360,"title":"DB_300x600_2","ad_name":"DB_300x600_2","position_tag":"ad_pos_db_300x600_2","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":21066,"title":"DB-in-article","ad_name":"DB-in-article","position_tag":"ad_pos_db-in-article","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20985,"title":"DB-in-article-3","ad_name":"DB-in-article-3","position_tag":"ad_pos_db-in-article-3","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20984,"title":"DB-in-article-2","ad_name":"DB-in-article-2","position_tag":"ad_pos_db-in-article-2","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20275,"title":"DB-FbIA","ad_name":"DB-FbIA","position_tag":"ad_pos_db-fbia","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19849,"title":"DB-dealer","ad_name":"dealer-DB","position_tag":"ad_pos_dealer-db","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19848,"title":"DB-300x600-p5","ad_name":"DB-300x600-p5","position_tag":"ad_pos_db-300x600-p5","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":19847,"title":"DB-300x250-p4","ad_name":"DB-300x250-p4","position_tag":"ad_pos_db-300x250-p4","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19846,"title":"DB-300x250-p3","ad_name":"DB-300x250-p3","position_tag":"ad_pos_db-300x250-p3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19845,"title":"DB-300x250-p2","ad_name":"DB-300x250-p2","position_tag":"ad_pos_db-300x250-p2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19844,"title":"DB-300x250-p1","ad_name":"DB-300x250-p1","position_tag":"ad_pos_db-300x250-p1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["inside-justin-braytons-factory-hrc-honda-crf450r"],"Category":["Fant Files","Home Page Carousel","Home Page Features"],"Tag":["2020 Honda CRF450R","2020 Monster Energy Supercross","Justin Brayton"]},"wallpaper_ad":{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads-wallpaper-master/assets/js/dfp-wallpaper-ad.min.js?ver=5.1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://dirtbikemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dirtbikemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dirtbikemagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://dirtbikemagazine.com/?p=55982' />
<link rel="amphtml" href="https://dirtbikemagazine.com/amp/inside-justin-braytons-factory-hrc-honda-crf450r/" />
<meta property="fb:pages" content="1397433563600350" />
<meta property="ia:markup_url_dev" content="https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/?ia_markup=1" />
<style type="text/css">
			.dfp_wallpaper_ad > div {
				position: fixed;
				top: 0;
				left: 0;
				width: 100% !important;
				height: 100% !important;
				z-index: -1;
				background-size: cover;
			}
			.dfp_wallpaper_ad > div > iframe {
				width: 100% !important;
				height: 100% !important;
			}
		</style>
<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dirtbikemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dcb3abe-3e7d-4845-93d7-104d555d3b77';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://dirtbikemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5ecc7e9f-2540-4c26-bcd6-80ea5ac40604";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Dirt Bike Magazine wants to show notifications';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Dirt Bike Magazine';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Dirt Bike notifications will appear here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Dirt Bike Magazine';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Dirt Bike notifications will appear here';
oneSignal_options['promptOptions']['siteName'] = 'https://dirtbikemagazine.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to Dirt Bike magazine';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Click to subscribe to Dirt Bike magazine';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to dirtbikemagazine.com';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2014\/06\/logo-big.gif"
    },
    "url": "https:\/\/dirtbikemagazine.com\/",
    "name": "Dirt Bike Magazine",
    "description": "Best selling off road motorcycle magazine"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Dirt Bike Magazine",
    "alternateName": "Best selling off road motorcycle magazine",
    "url": "https:\/\/dirtbikemagazine.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "INSIDE JUSTIN BRAYTON'S FACTORY HRC HONDA CRF450R",
    "description": "One of the oldest riders on the professional stage gets a second shot at one of the most prestigious team in the pits. The HRC Honda Factory Team. ",
    "datePublished": "2020-01-09",
    "dateModified": "2020-01-09",
    "author": {
        "@type": "Person",
        "@id": "#person-TravisFant",
        "name": "Travis Fant"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/01\/thumbhtmby.jpg",
        "width": 1200,
        "height": 800
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/dirtbikemagazine.com\/inside-justin-braytons-factory-hrc-honda-crf450r\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://dirtbikemagazine.com/wp-content/bs-booster-cache/50a3939812e4cc4d5188370819ba05cb.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1578613788' href='https://dirtbikemagazine.com/wp-content/bs-booster-cache/0e8e102a9fb58c9bc699fc1e15b579f8.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script type="text/javascript" data-cfasync="false">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</script>

<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-180x180.gif" />
<meta name="msapplication-TileImage" content="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-270x270.gif" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>

<style>
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal;
	margin-bottom:10px;

}

</style>

<style type="text/css" id="wp-custom-css">
			body {
    -background-color: #131313;
}
.dfp_wallpaper_ad > div {
    position: fixed;
    top: 0;
    left: 0;
    width: 100% !important;
    height: 100% !important;
	z-index: 0;

}
.dropcapLegacy{
	font-size:24px;
	font-weight:800;
}
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal !important;
	margin-bottom:10px !important;
	
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-55982 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-526 single-cat-19 single-prim-cat-11 single-cat-11  bs-hide-ha wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-2 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/dirt_bike_mag" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/118167953811388827930" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_75167_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://dirtbikemagazine.com/wp-login.php?wpe-login=true" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field social-login-buttons clearfix">
<ul class="items-count-3">
<li class="item-1">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r%2F&provider=Facebook" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a>
</li>
<li class="item-2">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r%2F&provider=Google" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Google </a>
</li>
<li class="item-3">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r%2F&provider=Twitter" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Twitter </a>
</li>
</ul>
<div class="or-wrapper"><span class="or-text">Or</span></div>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_75167_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_75167_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://dirtbikemagazine.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_75167_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_75167_lostpasswordform" action="https://dirtbikemagazine.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="newsticker-1151502251" class="better-newsticker term-3" data-speed="12000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://dirtbikemagazine.com/mx-revival-cr250-project-stage-1-two-stroke-tuesday/">MX REVIVAL CR250 PROJECT STAGE 1: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/trevor-stewart-jcr-honda-part-ways/">TREVOR STEWART &#038; JCR HONDA PART WAYS</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/aeo-powersports-ktm50-sx-project-two-stroke-tuesday/">AEO POWERSPORTS KTM50 SX PROJECT: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2020-yamaha-yz125-two-stroke-premix-video-series/">2020 YAMAHA YZ125 TWO-STROKE: PREMIX VIDEO SERIES</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2020-ktm-factory-edition-450sxf/">2020 KTM FACTORY EDITION 450SXF</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/chase-sexton-broken-collarbone-surgery-a-success/">CHASE SEXTON BROKEN COLLARBONE: SURGERY A SUCCESS</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2019-tm144-black-diamond-moto-build-two-stroke-tuesday/">2019 TM144 BLACK DIAMOND MOTO BUILD: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/steward-and-grant-baylor-join-sherco/">STEWARD AND GRANT BAYLOR JOIN SHERCO</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/tyler-bowers-new-look-for-2020-he-has-the-answer/">TYLER BOWERS NEW LOOK FOR 2020: HE HAS THE ANSWER</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2019-kurt-caselli-foundation-ride-day/">2019 KURT CASELLI FOUNDATION RIDE DAY</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="https://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" />
<span class="site-title">Dirt Bike Magazine - Best selling off road motorcycle magazine</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="eonvryj eonvryj-clearfix eonvryj-pubadban eonvryj-show-desktop eonvryj-show-tablet-landscape eonvryj-loc-header_aside_logo eonvryj-align-right eonvryj-column-1 eonvryj-hide-on-phone eonvryj-hide-on-tablet-portrait"><div id="eonvryj-25617-451461163" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-tablet-portrait eonvryj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25617" data-type="custom_code"> <div id="ad_pos_db-leader" class="ad_pos_db-leader DB-Leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-leader');
				});
			</script>
</div>
</div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li id="menu-item-6032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a></li>
<li id="menu-item-6033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a>
<ul class="sub-menu">
<li id="menu-item-32221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li id="menu-item-6034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-19776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li id="menu-item-21470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li id="menu-item-21468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li id="menu-item-21467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li id="menu-item-21469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-527 better-anim-fade menu-item-21469"><a href="https://dirtbikemagazine.com/category/baja-diaries/">Baja Diaries</a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">How To</a></li>
</ul>
</li>
<li id="menu-item-6030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-6030"><a href="https://dirtbikemagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-6031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-47869" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li id="menu-item-47868" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
</ul>
</li>
<li id="menu-item-6535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li id="menu-item-6534" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6534"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Edition</a></li>
<li id="menu-item-6530" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li id="menu-item-6531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="https://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://dirtbikemagazine.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://dirtbikemagazine.com/category/home-features/"><span itemprop='name'>Home Page Features</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>INSIDE JUSTIN BRAYTON&#8217;S FACTORY HRC HONDA CRF450R</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://dirtbikemagazine.com/inside-justin-braytons-factory-hrc-honda-crf450r/" /></li></ul></div></nav><div class="container adcontainer"><div class="eonvryj eonvryj-clearfix eonvryj-after-header eonvryj-pubadban eonvryj-show-phone eonvryj-loc-header_after eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape eonvryj-hide-on-desktop"><div id="eonvryj-25621-823360685" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-desktop eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25621" data-type="custom_code"> <div id="ad_pos_db_mobile_leader" class="ad_pos_db_mobile_leader DB_mobile_leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_mobile_leader');
				});
			</script>
</div>
</div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-55982" class="post-55982 post type-post status-publish format-standard has-post-thumbnail  category-fant-files category-home-page-carousel category-home-features tag-2020-honda-crf450r tag-2020-monster-energy-supercross tag-justin-brayton single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">INSIDE JUSTIN BRAYTON&#8217;S FACTORY HRC HONDA CRF450R</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg"><img alt="" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982&title=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982&media=https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg&description=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3b7b0adb7babbd5b4abadaab7b0d5bcacbfa7aab1b0dbccc8dbcccdc6cccfc9dbcdbcadd5b8bfbdaab1aca7d5b6acbdd5b6b1b0babfd5bdacb8cacbceacd89c919a87c3968a8a8e8ddbcdbfdbccb8dbccb89a978c8a9c97959b939f999f8497909bd09d9193dbccb8dbcdb88edbcdbacbcbc7c6cc" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div class="continue-reading-content close"><div id="fb-root"></div>
<h2><a style="font-size: 15px; font-weight: bold; font-family: lato, sans-serif; text-transform: initial;" href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton19.jpg"><img class="wp-image-56071 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton19.jpg" alt="Justin Brayton's Factory Honda CRF450R " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton19.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton19-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton19-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton19-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton19-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></h2>
<p>Justin Brayton&#8217;s Honda CRF450RIn 2019 Justin Brayton became the oldest rider to win a <a href="https://www.youtube.com/watch?v=YSdHA2JJwQU">Supercross Main Event</a> at the age of 34 in <a href="https://dirtbikemagazine.com/daytona-supercross-new-winners/">Daytona,Florida</a>. He was on a <a href="https://www.youtube.com/watch?v=LBustAGhlbo">Motoconcepts/Smart Top Honda</a> <a href="https://dirtbikemagazine.com/2020-honda-crf450r-full-test/">CRF450R</a> that season and has now graduated to the HRC Factory team for 2020. This isn&#8217;t Justin&#8217;s first time with HRC, but a well deserved one after a solid performance last year in Supercross. As it sits now, Chase Sexton will take over that seat in 2021 full time. You can&#8217;t ignore the new look of the factory bike this season. From the red head to the new graphics layout, this bike is clean and simple at its core. Mechanic Brent Duffe spent some quality time with Travis Fant to go over the technical aspects of what makes Justin&#8217;s bike a factory machine.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton129.jpg"><img class="alignnone wp-image-56091 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton129.jpg" alt="Justin Brayton Renthal Handlebars " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton129.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton129-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton129-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton129-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton129-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape eonvryj-hide-on-desktop"><div id="eonvryj-25619-1108199830" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-desktop eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25619" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-1" class="ad_pos_db-mobile-in-article-1 DB-mobile-in-article-1 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-1');
				});
			</script>
</div>
</div></div><div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-phone eonvryj-hide-on-tablet-portrait"><div id="eonvryj-25613-1598514453" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-tablet-portrait eonvryj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25613" data-type="custom_code"> <div id="ad_pos_db-in-article" class="ad_pos_db-in-article DB-in-article dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article');
				});
			</script>
</div>
</div></div> <p>Fortunately enough for Justin Brayton he was on a Honda last year and was able to carry over some of his preferred components onto the new bike. That includes his Renthal 997 bend handlebars. He likes to roll them forward just a touch also.</p>
<figure id="attachment_56092" aria-describedby="caption-attachment-56092" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton128.jpg"><img class="wp-image-56092 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton128.jpg" alt="Works throttle tube " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton128.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton128-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton128-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton128-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton128-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-56092" class="wp-caption-text">Justin Brayton shaved down throttle tube</figcaption></figure>
<p>Justin runs a shaved down Works Connection aluminum throttle tube. When Brent told us this, we had to put our hands around it to see how skinny it was. It was a significant difference from the stock version. His front ARC brake lever is also very close to the handlebar and extremely easy to grab. Justin prefers a skinnier lever on both the clutch and brake side of the motorcycle.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton32.jpg"><img class="alignnone wp-image-56056 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton32.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton32.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton32-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton32-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton32-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton32-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape eonvryj-hide-on-desktop"><div id="eonvryj-25614-607335662" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-desktop eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25614" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-2" class="ad_pos_db-mobile-in-article-2 DB-mobile-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-2');
				});
			</script>
</div>
</div></div><div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-phone eonvryj-hide-on-tablet-portrait"><div id="eonvryj-25615-1424807580" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-tablet-portrait eonvryj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25615" data-type="custom_code"> <div id="ad_pos_db-in-article-2" class="ad_pos_db-in-article-2 DB-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-2');
				});
			</script>
</div>
</div></div> <p>Justin likes to run a thinner grip than normal. You can see in the photo above that the grip is rolled forward a pinch from neutral position and the inner waffle is cut. This is all designed around Bratyon&#8217;s preferences.</p>
<figure id="attachment_56089" aria-describedby="caption-attachment-56089" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton130.jpg"><img class="wp-image-56089 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton130.jpg" alt="Honda CRF450R Hydraulic Clutch -Justin Brayton " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton130.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton130-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton130-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton130-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton130-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-56089" class="wp-caption-text">Justin Brayton hydraulic clutch</figcaption></figure>
<p>You&#8217;ll notice on the factory HRC hydraulic clutch master cylinder and front brake master cylinder there are carbon protective pieces over them. This piece of protection is on most of the bikes you&#8217;ll find in the pits at the factory level. Believe it or not, <span style="text-transform: initial;">even in Supercross </span><span style="text-transform: initial;">a lot of debris is flung at the bikes. The team and mechanics want to do the very best job possible to avoid a rider sitting on the sidelines instead of racing. &#8220;Rocks can ruin races,&#8221; said Brent. Also a cool note to mention is that on both the clutch and brake side, the lines are pretty tucked away and close to the handlebars.</span></p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton140.jpg"><img class="alignnone wp-image-56078 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton140.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton140.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton140-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton140-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton140-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton140-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The front brake master cylinder and caliper on the front brake system are HRC components. The line is a stock Honda CRF450R part.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton31.jpg"><img class="alignnone wp-image-56057 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton31.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton31.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton31-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton31-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton31-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton31-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>One thing that stood out right away was Justin&#8217;s tall HRC bar mounts. Duffe has been with Justin for quite some time and even traveled with him during his Australian Supercross season. Brent explained that Justin likes to open up the cockpit and has always preferred a taller front end. The steering stem is an HRC works component with a different race inside.</p>
<div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape eonvryj-hide-on-desktop"><div id="eonvryj-25620-830390114" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-desktop eonvryj-hide-on-tablet-portrait eonvryj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25620" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-3" class="ad_pos_db-mobile-in-article-3 DB-mobile-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-3');
				});
			</script>
</div>
</div></div><div class="eonvryj eonvryj-clearfix eonvryj-post-inline eonvryj-float-center eonvryj-align-center eonvryj-column-1 eonvryj-hide-on-phone eonvryj-hide-on-tablet-portrait"><div id="eonvryj-25616-187042385" class="eonvryj-container eonvryj-type-custom_code  eonvryj-hide-on-tablet-portrait eonvryj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25616" data-type="custom_code"> <div id="ad_pos_db-in-article-3" class="ad_pos_db-in-article-3 DB-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-3');
				});
			</script>
</div>
</div></div> <p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton26.jpg"><img class="alignnone wp-image-56063 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton26.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton26.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton26-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton26-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton26-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton26-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>On the right side of the handlebars you&#8217;ll find a start button made in house for the team. This isn&#8217;t exactly what comes on the 2020 Honda CRF450R in stock trim, but serves the same purpose. Last year we learned that Honda changes the button on the bars because the stock version collects mud and can get jammed up in the event of the rider trying to restart the bike. This start button on Justin&#8217;s bike is also smaller in size and every little bit counts for weight.</p>
<figure id="attachment_56100" aria-describedby="caption-attachment-56100" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton120.jpg"><img class="wp-image-56100 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton120.jpg" alt="factory honda back up start switch " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton120.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton120-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton120-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton120-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton120-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-56100" class="wp-caption-text">Auxiliary start switch</figcaption></figure>
<p>Just about every team has an auxiliary start button on their bikes. Some more hidden than others. This has become the norm as most of the bikes in 2020 have no kick start. While it is nice for the rider to have a button, it can also be troublesome if the button is damaged during racing. Having a backup strapped to the frame gives the team some insurance their rider has a way to get going again.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton11.jpg"><img class="alignnone wp-image-56112 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton11.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton11.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton11-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton11-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton11-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton11-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Justin has had a working relationship with SHOWA suspension since 2016. From 2017 to now there have been minor changes in the settings, but Brent explained to us that they haven&#8217;t done a whole lot. It makes it nice that the current model Honda hasn&#8217;t changed too drastically. Brayton and Duffe have raced this bike all around the world so they feel like they have a very dialed set-up on the Honda. That doesn&#8217;t mean that they aren&#8217;t open to testing, which they do but Justin sticks to what is comfortable for him. You can also get a good eye on the HRC bottom clamps the team is running on his bike.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton135.jpg"><img class="alignnone wp-image-56084 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton135.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton135.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton135-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton135-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton135-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton135-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Justin is on a Works Connection holeshot button. Some teams run a double button depending on the track conditions but this set up is a one size fits all. Brent told us that the button is so deep into the front fork and with the suspension being so stiff, he has to have a 2nd person help him on the line to set the holeshot device in place before take off.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton133.jpg"><img class="alignnone wp-image-56086 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton133.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton133.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton133-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton133-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton133-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton133-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Check out the fasteners on Justin&#8217;s fork guards. Every little piece of this bike is beefed up for racing. The axle is a stock steel component. The team has options to run titanium if they want to but Justin really doesn&#8217;t have a preference like some of the riders do in this department. The lugs did look oversized but there are some things Honda likes to keep hush hush on. That&#8217;s the fun in doing these stories! You also get a good look at the works Honda hub in this photo.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton10.jpg"><img class="alignnone wp-image-56123 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton10.jpg" alt="DID Rims on factory Honda " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton10.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton10-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton10-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton10-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton10-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>In this photo you can see the DID Dirt Star rims with works spokes, beefed up nipples, and works hub. The wheels take an absolute beating in Supercross so they have to be strong to make it through the day. Wrapped around the wheels are Spec Dunlop tires. More than likely this is a tire that will find its way into the general consumers hand at some point if it makes the cut. You can also see the works carbon front rotor guard used for protection.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton134.jpg"><img class="alignnone wp-image-56085 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton134.jpg" alt="Yutaka rotors " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton134.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton134-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton134-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton134-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton134-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>An up-close look at the factory Yutaka front rotors on Justin Brayton&#8217;s 450. While the rotor might be Yutaka, the size doesn&#8217;t change from the stock 2020 Honda CRF450R model.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton27.jpg"><img class="alignnone wp-image-56062 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton27.jpg" alt="Works front brake caliper Factory Honda " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton27.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton27-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton27-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton27-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton27-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Brent Duffe told <em>Dirt Bike</em> Magazine that the front brake is extremely strong. The pistons are the same size as the production model. You can also see the HRC brake hangar attached to the forks. Safety wire of course is added to the brake line for insurance and the Nissin caliper is polished up for that factory feel.</p>
<figure id="attachment_56050" aria-describedby="caption-attachment-56050" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton38.jpg"><img class="wp-image-56050 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton38.jpg" alt="Factory Honda radiators " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton38.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton38-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton38-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton38-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton38-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-56050" class="wp-caption-text">Twin Air radiator covers and works radiators</figcaption></figure>
<p>The team runs works radiators on the left and the right of the motorcycle. The size isn&#8217;t different from stock but they are strengthened by the team for racing. The Twin Air screens you see over the radiators prevent from mud packing in and causing the bike to over heat. This also protects the radiators from rocks or debris hitting that area of the motorcycle.</p>
<figure id="attachment_56083" aria-describedby="caption-attachment-56083" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton136.jpg"><img class="wp-image-56083 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton136.jpg" alt="Data for Factory Honda" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton136.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton136-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton136-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton136-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton136-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-56083" class="wp-caption-text">Data antenna on radiators</figcaption></figure>
<p>A data logger sits behind the left shroud on Justin&#8217;s Honda. This antenna shown here was an interesting piece we found while scanning the bike. Data acquisition is a big part of the factory team efforts. Honda was tight lipped on what data they were actually gathering.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton122.jpg"><img class="alignnone wp-image-56098 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton122.jpg" alt="works radiator " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton122.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton122-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton122-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton122-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton122-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Off the right radiator you can see the down stem is just a single unit. On the stock Honda CRF450R there are two. This is for weight savings. You can also see the titanium spigot in this photo.</p>
<figure id="attachment_56076" aria-describedby="caption-attachment-56076" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton142.jpg"><img class="wp-image-56076 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton142.jpg" alt="water pump cover " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton142.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton142-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton142-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton142-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton142-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-56076" class="wp-caption-text">Justin Brayton&#8217;s Factory HRC Engine</figcaption></figure>
<p>Here is a better look at the titanium spigot coming out of the water pump cover. The stock unit is pressed in while these are bolted on instead. This is another security measure for the team to have for racing purposes.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton124.jpg"><img class="alignnone wp-image-56096 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton124.jpg" alt="Factory Honda engine mounts " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton124.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton124-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton124-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton124-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton124-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>You can see the engine mounts in this photo. The HRC runs stocks engine mounts all around on the motorcycle. Titanium bolts and aluminum nuts are used to finish it off. The stock mounts have proved to the riders that other options that are available don&#8217;t fit their needs. You will see carbon and titanium on other bikes in the pits if you look closely enough.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton126.jpg"><img class="alignnone wp-image-56094 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton126.jpg" alt="radiator cap on factory honda " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton126.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton126-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton126-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton126-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton126-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The stock radiator cap on the Honda CRF450R is a 1.1 . The Factory team uses a 1.8 cap instead for higher boil over tolerance.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton95.jpg"><img class="alignnone wp-image-55987 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton95.jpg" alt="hinson clutch factory honda " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton95.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton95-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton95-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton95-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton95-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Hinson clutches are used in the Factory HRC Honda. It is a 7-plate clutch. This is a lighter set up than he has run in the past. Justin ran a Rekluse on the MotoConcepts team previously. We do know from talking to the MCR team that Justin had the stiffest clutch spring set up of any of the riders on that team in that period of time.</p>
<div class="eonvryj eonvryj-clearfix eonvryj-post-middle eonvryj-float-center eonvryj-align-center eonvryj-column-1"><div id="eonvryj-48814-970218561" class="eonvryj-container eonvryj-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48814" data-type="image"><a itemprop="url" class="eonvryj-link" href="https://dirtbikemagazine.com/free-2-stroke-special/" target="_blank"><img class="eonvryj-image" src="https://dirtbikemagazine.com/wp-content/uploads/2019/06/DB-2-stroke-special-2019-728x90-2.jpg" alt="middle content two stroke" /></a></div></div> <p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton141.jpg"><img class="alignnone wp-image-56077 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton141.jpg" alt="Factory Honda engine " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton141.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton141-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton141-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton141-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton141-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>First thing you notice is the sight glass that has been added to the engine cases. The right side cover is a works component. It is ceramic coated for durability and heat dispersion. This is one of several engines that stay in rotation throughout the season.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton112.jpg"><img class="alignnone wp-image-56109 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton112.jpg" alt="Factory Yoshimura exhaust 2020 " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton112.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton112-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton112-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton112-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton112-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Yoshimura exhaust front to back is attached to Justin&#8217;s Honda. You can see the O2 sensor on the header that is incorporated into the data logging system. Both Kenny and Justin are running identical exhaust systems.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton108.jpg"><img class="alignnone wp-image-56114 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton108.jpg" alt="Works Honda Yoshimura exhaust header " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton108.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton108-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton108-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton108-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton108-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>You can see in this photo the extra skin on the Yoshimura header. This is added protection for the header in the event of a crash or debris hitting it.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton100.jpg"><img class="alignnone wp-image-56122 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton100.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton100.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton100-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton100-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton100-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton100-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>This is a works HRC brake pedal from Japan. It is the standard shape, length, and height of the 2020 Honda CRF450R. There is a titanium brake tip at the end with a slightly different adjusting point on it. You can also see the brake snake here attached to the brake tip for added protection. This keeps tuff blocks and/or other things getting trapped behind the brake pedal during the race. Sometimes something will get trapped in the pocket behind the pedal and cause the brakes to drag or even smoke.</p>
<figure id="attachment_56110" aria-describedby="caption-attachment-56110" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton111.jpg"><img class="wp-image-56110 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton111.jpg" alt="HRC Honda Works brake assembly " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton111.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton111-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton111-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton111-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton111-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-56110" class="wp-caption-text">Justin Brayton&#8217;s rear brake assembly</figcaption></figure>
<p>Another protective item used on the Honda is just above the rear brake pedal spring. This little threaded piece going through the arm helps prevent the rear brake from getting shoved up or bent forward during racing. This is also a works HRC clevis going up into the mastery cylinder.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton93.jpg"><img class="alignnone wp-image-55989 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton93.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton93.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton93-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton93-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton93-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton93-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Side view of the protective threaded piece that helps prevent the brake from getting shoved upward. Just above the rear brake spring.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton92.jpg"><img class="alignnone wp-image-55990 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton92.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton92.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton92-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton92-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton92-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton92-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>This is a factory rear brake master cylinder. The only difference is that it does not have a sight window in the back of it. The master cylinders are pulled off the assembly line before the hole is cut in for the factory teams to use. This prevents any damage to the glass causing the rear brake to lose fluid on race day. Again, more safety wire for insurance purposes. A stock swingarm pivot is used (right hand side of photo) with an aluminum nut on the end of it. Some teams will use titanium in place of the stock unit.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton99.jpg"><img class="alignnone wp-image-55983 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton99.jpg" alt="Cut subframe factory honda " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton99.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton99-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton99-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton99-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton99-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Two things stand out in this photo. One is the carbon sticking out a pinch from behind the air box. That is the carbon starter relay mount that HRC Honda adds to their motorcycles. This re-positions the relay and gives it more clearance for the shock body. Next is the small gap on the subframe and main frame. This is a 10mm cut subframe.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton90.jpg"><img class="alignnone wp-image-55992 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton90.jpg" alt="Factory Honda linkage system " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton90.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton90-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton90-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton90-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton90-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The entire linkage system on the HRC Honda CRF450R is a works piece. The measurements themselves are identical to what you will find on stock.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton110.jpg"><img class="alignnone wp-image-56111 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton110.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton110.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton110-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton110-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton110-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton110-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The Works Showa rear shock of the HRC team. While the components have changed a bit the actual settings aren&#8217;t much different over the past few years for Justin. Brent told us that Justin can race his set up all around the world with how dialed he has it. They only like to make subtle adjustments on race day and not do anything drastic.</p>
<figure id="attachment_55997" aria-describedby="caption-attachment-55997" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton86.jpg"><img class="wp-image-55997 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton86.jpg" alt="Factory Honda rear brake line " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton86.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton86-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton86-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton86-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton86-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-55997" class="wp-caption-text">Factory Honda rear brake assembly</figcaption></figure>
<p>Just like the front of the bike, Justin has a stock rear brake line. The entire system is essentially stock. A works standard sized Yutaka rotor is used out back.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton87.jpg"><img class="alignnone wp-image-55996 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton87.jpg" alt="rear axle factory honda " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton87.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton87-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton87-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton87-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton87-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The axle is a stock component. The Axle blocks are HRC Japan with titanium adjusters.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton67.jpg"><img class="alignnone wp-image-56018 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton67.jpg" alt="factory honda rear chain guide " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton67.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton67-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton67-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton67-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton67-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>A pretty cool factory HRC piece is the rear chain guide. This chain guide differs from the stock because the holes are removed. This helps prevent from mud packing in. We have seen teams also run different lengths on the guide to keep the chain rolling on and not jump off track.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton65.jpg"><img class="alignnone wp-image-56020 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton65.jpg" alt="renthal chain and sprockets " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton65.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton65-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton65-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton65-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton65-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Renthal chain and sprockets are used on Justin Brayton&#8217;s Factory Honda. Since Justin has changed to the new team he has gone down a tooth to a 48 in the rear. They typically don&#8217;t change that gear combination (13/48) so the rear wheel is in the same exact spot every race. Whatever gearing the team runs that also locks them in on swing arm lengths. A DID O-ring chain is used for durability purposes. Brent said he can set the chain and not have to adjust it afterwards. It is a very reliable part on Justin&#8217;s bike.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton14.jpg"><img class="alignnone wp-image-56079 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton14.jpg" alt="factory honda engine " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton14.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton14-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton14-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton14-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton14-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The flip side of the motorcycle. The team does run a works transmission. You can get a good look at the red valve cover the team added this year.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton55.jpg"><img class="alignnone wp-image-56031 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton55.jpg" alt="air box screw inside factory honda crf450r" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton55.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton55-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton55-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton55-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton55-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>A <a href="https://dirtbikemagazine.com/product-test-3/">Twin Air</a> filter is used and you&#8217;ll notice the light weight aluminum screw that fastens it down for weight savings.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton52.jpg"><img class="alignnone wp-image-56034 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton52.jpg" alt="factory honda titanium footpegs " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton52.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton52-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton52-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton52-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton52-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>A staple to the Factory Honda effort are the titanium foot pegs featuring ti pins and mounts. The position of the footpeg itself hasn&#8217;t been altered in any way.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton58.jpg"><img class="alignnone wp-image-56028 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton58.jpg" alt="titanium shifter on factory honda " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton58.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton58-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton58-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton58-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton58-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Justin runs a titanium HRC shifter with aluminum tip on it. The position is in the stock setting. You can see numbers like the one on the shifter littered all around the motorcycle. These are for inventory purposes. This keeps track of what parts go where and if there is a problem, they can reference back to the number specified.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton36.jpg"><img class="alignnone wp-image-56052 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton36.jpg" alt="CRF450X skid plate " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton36.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton36-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton36-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton36-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton36-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The team uses a stock skid plate. Something pretty cool we learned is that Honda uses the <a href="https://dirtbikemagazine.com/2019-honda-crf450x-full-test/">450X</a> skid plate because it doesn&#8217;t have holes in it and helps prevent from mud packing into the engine area.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton35.jpg"><img class="alignnone wp-image-56053 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton35.jpg" alt="Factory Honda Seat 2020" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton35.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton35-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton35-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton35-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton35-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Justin runs a stock seat with Throttle Jockey seat cover. Justin prefers to have a broken in seat and not have that stiff feeling while he is on the bike.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton54.jpg"><img class="alignnone wp-image-56032 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton54.jpg" alt="factory honda frame " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton54.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton54-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton54-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton54-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton54-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Besides the front/rear suspension and handlebar set up Ken Roczen&#8217;s and Justin Brayton&#8217;s bikes aren&#8217;t very different. Justin doesn&#8217;t run grip tape on the frame while Kenny does.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton75.jpg"><img class="alignnone wp-image-56009 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton75.jpg" alt="Justin Brayton Factory Honda CRF450R " width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton75.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton75-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton75-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton75-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton75-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Justin Brayton&#8217;s bike is topped off with an all new graphics layout from Throttle Jockey. They have worked with the team in keeping the material light weight and not using extra material in places it is not needed.</p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton78.jpg"><img class="alignnone wp-image-56006 size-full" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton78.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton78.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton78-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton78-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton78-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton78-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><img class="alignnone size-full wp-image-56113" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton109.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton109.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton109-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton109-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton109-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton109-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-56104" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton117.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton117.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton117-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton117-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton117-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton117-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-56044" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton43.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton43.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton43-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton43-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton43-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton43-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-56040" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton47.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton47.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton47-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton47-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton47-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton47-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-55994" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton89.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton89.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton89-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton89-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton89-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton89-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-55986" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton96.jpg" alt="" width="1200" height="800" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton96.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton96-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton96-768x512.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton96-1024x683.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2020/01/Brayton96-450x300.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px" /></p> </div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div> </div>
<div class="entry-terms post-tags clearfix style-6">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://dirtbikemagazine.com/tag/2020-honda-crf450r/" rel="tag">2020 Honda CRF450R</a><a href="https://dirtbikemagazine.com/tag/2020-monster-energy-supercross/" rel="tag">2020 Monster Energy Supercross</a><a href="https://dirtbikemagazine.com/tag/justin-brayton/" rel="tag">Justin Brayton</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-3">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982&title=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982&media=https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg&description=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#17286462757d7274632a5e59445e53523c5d4244435e593c5545564e4358593225213225242f252620322455443c5156544358454e3c5f45543c5f585953563c54455123222745317578736e2a7f63636764322456322551322551737e6563757e7c727a7670766d7e79723974787a3225513224516732245322222e2f25" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://dirtbikemagazine.com/dakar-toby-price-takes-day-5/" rel="prev">DAKAR: TOBY PRICE TAKES DAY 5</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<a href="#relatedposts_1161223271_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1161223271_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1161223271_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1161223271_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-56153 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-8"><a href="https://dirtbikemagazine.com/category/race-reports/">Race Reports</a></span></div> <a title="DAKAR: TOBY PRICE TAKES DAY 5" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/Toby-Price-stage5-thumb-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Toby-Price-stage5-thumb-86x64.jpg&quot;,&quot;210&quot;:&quot;Toby-Price-stage5-thumb-210x136.jpg&quot;,&quot;279&quot;:&quot;Toby-Price-stage5-thumb-279x220.jpg&quot;,&quot;357&quot;:&quot;Toby-Price-stage5-thumb-357x210.jpg&quot;,&quot;750&quot;:&quot;Toby-Price-stage5-thumb-750x430.jpg&quot;,&quot;1200&quot;:&quot;Toby-Price-stage5-thumb.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/dakar-toby-price-takes-day-5/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/dakar-toby-price-takes-day-5/" title="DAKAR: TOBY PRICE TAKES DAY 5">
<span class="post-title">
DAKAR: TOBY PRICE TAKES DAY 5 </span>
</a>
</p></div>
</div >
<div class="post-56137 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-8"><a href="https://dirtbikemagazine.com/category/race-reports/">Race Reports</a></span></div> <a title="DAKAR STAGE 4: BRABEC STILL ON TOP" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/dakar-day-4-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;dakar-day-4-86x64.jpg&quot;,&quot;210&quot;:&quot;dakar-day-4-210x136.jpg&quot;,&quot;279&quot;:&quot;dakar-day-4-279x220.jpg&quot;,&quot;357&quot;:&quot;dakar-day-4-357x210.jpg&quot;,&quot;750&quot;:&quot;dakar-day-4-750x430.jpg&quot;,&quot;1200&quot;:&quot;dakar-day-4.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/dakar-stage-4-brabec-still-on-top/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/dakar-stage-4-brabec-still-on-top/" title="DAKAR STAGE 4: BRABEC STILL ON TOP">
<span class="post-title">
DAKAR STAGE 4: BRABEC STILL ON TOP </span>
</a>
</p></div>
</div >
<div class="post-55918 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-19"><a href="https://dirtbikemagazine.com/category/home-page-carousel/">Home Page Carousel</a></span></div> <a title="THE WEEKLY FEED: CARL CRANKE- NOR CAL HERO, SUPER ENDURO AND WILD VIDS" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/CarlCrankeISDE-copy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;CarlCrankeISDE-copy-86x64.jpg&quot;,&quot;210&quot;:&quot;CarlCrankeISDE-copy-210x136.jpg&quot;,&quot;279&quot;:&quot;CarlCrankeISDE-copy-279x220.jpg&quot;,&quot;357&quot;:&quot;CarlCrankeISDE-copy-357x210.jpg&quot;,&quot;750&quot;:&quot;CarlCrankeISDE-copy-750x430.jpg&quot;,&quot;1200&quot;:&quot;CarlCrankeISDE-copy.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/the-weekly-feed-carl-cranke-nor-cal-hero-super-enduro-and-wild-vids/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/the-weekly-feed-carl-cranke-nor-cal-hero-super-enduro-and-wild-vids/" title="THE WEEKLY FEED: CARL CRANKE- NOR CAL HERO, SUPER ENDURO AND WILD VIDS">
<span class="post-title">
THE WEEKLY FEED: CARL CRANKE- NOR CAL HERO, SUPER ENDURO AND WILD VIDS </span>
</a>
</p></div>
</div >
<div class="post-55966 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://dirtbikemagazine.com/category/news/">News</a></span></div> <a title="RICKY BRABEC WINS DAKAR STAGE 3" data-src="https://dirtbikemagazine.com/wp-content/uploads/2020/01/stage-3thumb-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;stage-3thumb-86x64.jpg&quot;,&quot;210&quot;:&quot;stage-3thumb-210x136.jpg&quot;,&quot;279&quot;:&quot;stage-3thumb-279x220.jpg&quot;,&quot;357&quot;:&quot;stage-3thumb-357x210.jpg&quot;,&quot;750&quot;:&quot;stage-3thumb-750x430.jpg&quot;,&quot;1200&quot;:&quot;stage-3thumb.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/ricky-brabec-wins-dakar-stage-3/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/ricky-brabec-wins-dakar-stage-3/" title="RICKY BRABEC WINS DAKAR STAGE 3">
<span class="post-title">
RICKY BRABEC WINS DAKAR STAGE 3 </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1651175458 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[55982],"ignore_sticky_posts":1,"category__in":[526,19,11],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"39d36d4"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1651175458" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1651175458" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1161223271_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1161223271_2">
<script>var bs_deferred_loading_bsd_relatedposts_1161223271_2 = '{"query":{"paginate":"next_prev","count":4,"author":10,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"45ef256"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-55982" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="eonvryj-8" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25605-1014673416" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25605" data-type="custom_code"> <div id="ad_pos_db-300x250-p1" class="ad_pos_db-300x250-p1 DB-300x250-p1 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p1');
				});
			</script>
</div>
</div></div></div><div id="eonvryj-9" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25606-154508161" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25606" data-type="custom_code"> <div id="ad_pos_db-300x250-p2" class="ad_pos_db-300x250-p2 DB-300x250-p2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p2');
				});
			</script>
</div>
</div></div></div><div id="bs-social-share-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-social-share"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Share</span></div> <div class="bs-shortcode bs-social-share  style-button colored">
<ul class="bs-button-list social-list clearfix"><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982&title=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D55982&media=https://dirtbikemagazine.com/wp-content/uploads/2020/01/thumbhtmby.jpg&description=INSIDE+JUSTIN+BRAYTON%26%238217%3BS+FACTORY+HRC+HONDA+CRF450R" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2a6a1bca6abaac4a5babcbba6a1c4adbdaeb6bba0a1caddd9cadddcd7ddded8cadcadbcc4a9aeacbba0bdb6c4a7bdacc4a7a0a1abaec4acbda9dbdadfbdc98d808b96d2879b9b9f9ccadcaecadda9cadda98b869d9b8d86848a828e888e9586818ac18c8082cadda9cadca99fcadcabdadad6d7dd" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span> </ul>
</div>
</div><div id="eonvryj-10" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25610-1278994040" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25610" data-type="custom_code"> <div id="ad_pos_db-300x600-p5" class="ad_pos_db-300x600-p5 DB-300x600-p5 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x600-p5');
				});
			</script>
</div>
</div></div></div><div id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s1 main-term-25">
<a href="https://dirtbikemagazine.com/category/features/" class="main-link">
<span class="h-text main-term-25">
Features </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-25 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-10369 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-350">
<div class="item-content">
<a title="10 BEST USED DUAL-SPORT BIKES &#8212; UPDATED" data-src="https://dirtbikemagazine.com/wp-content/uploads/2015/05/10bestdual.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2015\/05\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;10bestdual.jpg&quot;}}" class="img-cont" href="https://dirtbikemagazine.com/10-best-used-dual-sport-bikes/"></a>
<div class="content-container">
<p class="title"> <a href="https://dirtbikemagazine.com/10-best-used-dual-sport-bikes/" class="post-title post-url">
10 BEST USED DUAL-SPORT BIKES &#8212; UPDATED </a>
</p> </div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-8267 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="U.S. OFF-ROAD CHAMPIONS, GRAND LIST" data-src="https://dirtbikemagazine.com/wp-content/uploads/2016/01/kailubthumb-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2016\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kailubthumb-86x64.jpg&quot;,&quot;210&quot;:&quot;kailubthumb-210x136.jpg&quot;,&quot;1200&quot;:&quot;kailubthumb.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/u-s-off-road-champions-grand-list/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/u-s-off-road-champions-grand-list/" class="post-url post-title">
U.S. OFF-ROAD CHAMPIONS, GRAND LIST </a>
</p> </div>
</div >
</div>
</div>
</div>
</div>
</div></div></div><div id="eonvryj-11" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25607-79468971" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25607" data-type="custom_code"> <div id="ad_pos_db-300x250-p3" class="ad_pos_db-300x250-p3 DB-300x250-p3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p3');
				});
			</script>
</div>
</div></div></div><div id="eonvryj-12" class=" h-ni w-nt primary-sidebar-widget widget widget_eonvryj"><div class="eonvryj eonvryj-clearfix  eonvryj-align-center eonvryj-column-1"><div id="eonvryj-25628-197808415" class="eonvryj-container eonvryj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25628" data-type="custom_code"> <div id="ad_pos_db_300x600_2" class="ad_pos_db_300x600_2 DB_300x600_2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_300x600_2');
				});
			</script>
</div>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="footer-instagram footer-instagram-1 clearfix full-width">
<h3 class="footer-instagram-label">
<span>
Follow Us <a href="https://instagram.com/dirtbikemag" target="_blank">@dirtbikemag</a>
</span>
</h3>
<div class="bs-instagram-cols">
<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/B7G6Wqxg0My/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/81722018_172312350799483_674879754831724769_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=Q-vHtR6J7zYAX9Cs7D0&#038;oh=ce18c12d2ba12bed4293b635e20067b3&#038;oe=5E1A2C69" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7GkqsOA80o/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c114.0.840.840a/s320x320/81567961_120888796078366_3831604361797320995_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=HTIscHYDZ0QAX9Sryfd&#038;oh=d13b817839985af28f55ef1833582d46&#038;oe=5E99ED89" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7Ez-2ngy-W/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c85.0.1270.1270a/s320x320/80114120_1607331996082516_2149237911219042195_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=_DUR6ZkhirYAX9pL5MD&#038;oh=bf1dd20c1abd2eae2c22617a62e1bcdf&#038;oe=5EAE4D4D" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/B7EU89CALnZ/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.178.1440.1440a/s320x320/81207237_640181886725064_5635102265579980297_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=Jx3_JT3ERhcAX9HdIUg&#038;oh=b7e4ec59ac38e488066e01ee95695d75&#038;oe=5EB11B45" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7EBIjfg3VK/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/79755110_157473238890145_3638842555811135197_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=tvEVC1Jd2AwAX9Kq6aD&#038;oh=14d3a27b57ae4b20bd94cf69c8d81f52&#038;oe=5E9A42BC" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7CoZ4Eggla/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/79786603_111653423511738_2763626322841693098_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=kDI39LSaSggAX8BmY9Z&#038;oh=71a44a14eebc1cd10af38dac72050252&#038;oe=5E1A073A" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/B7CM6bQgLjF/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/79874480_183480599507775_8860312592822724276_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=A0j7ZLiUVz4AX9_oYJt&#038;oh=0c1b9a0a06836c055213b2981a3f45af&#038;oe=5EAC5994" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7BusitgyrS/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c116.0.654.654a/s320x320/79545071_213994799611251_2648006901087858089_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=Q89wPnbpHAsAX-TCnLE&#038;oh=58b41751d27a76050c9193f7bd9951ab&#038;oe=5EAA37ED" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7BYcgrA48p/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/79963741_611532679623648_1350441727333978609_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=uTIJQA9B2a0AX90s2a-&#038;oh=ccd3c0d5acc6fed35c18001a1da51f79&#038;oe=5E1A2CA7" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/B6-zQcGAues/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c2.0.1436.1436a/s320x320/79782367_594924981080032_5574842299412494621_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=-gILjOGiH7QAX-8rsm4&#038;oh=375deeef1f34e10f10a936391966e343&#038;oe=5EB2DC80" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B69fWG1AWOQ/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c103.0.1234.1234a/s320x320/80539378_307946376786310_1011283177119750825_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=TpcR0658NW4AX__ITg-&#038;oh=67c800721ecb728bd15033f3c1d2ccb1&#038;oe=5EA42C10" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B68swDjAXJ8/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/79601170_591512718086487_73301676606541466_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=mIq-BEUSmHcAX_MOFjP&#038;oh=e7d2cddeb49b4c6fd1e573e163e07a24&#038;oe=5E8F7C68" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/B7G6Wqxg0My/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/81722018_172312350799483_674879754831724769_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=Q-vHtR6J7zYAX9Cs7D0&#038;oh=ce18c12d2ba12bed4293b635e20067b3&#038;oe=5E1A2C69" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7GkqsOA80o/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c114.0.840.840a/s320x320/81567961_120888796078366_3831604361797320995_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=HTIscHYDZ0QAX9Sryfd&#038;oh=d13b817839985af28f55ef1833582d46&#038;oe=5E99ED89" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7Ez-2ngy-W/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c85.0.1270.1270a/s320x320/80114120_1607331996082516_2149237911219042195_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=_DUR6ZkhirYAX9pL5MD&#038;oh=bf1dd20c1abd2eae2c22617a62e1bcdf&#038;oe=5EAE4D4D" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
<div class="bs-instagram-photo">
<a href="//instagram.com/p/B7EU89CALnZ/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.178.1440.1440a/s320x320/81207237_640181886725064_5635102265579980297_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=Jx3_JT3ERhcAX9HdIUg&#038;oh=b7e4ec59ac38e488066e01ee95695d75&#038;oe=5EB11B45" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7EBIjfg3VK/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/79755110_157473238890145_3638842555811135197_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=tvEVC1Jd2AwAX9Kq6aD&#038;oh=14d3a27b57ae4b20bd94cf69c8d81f52&#038;oe=5E9A42BC" alt="">
<span class="the-hover"></span>
</a>
</div><div class="bs-instagram-photo">
<a href="//instagram.com/p/B7CoZ4Eggla/" target="_blank" class="img-holder" data-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/79786603_111653423511738_2763626322841693098_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=kDI39LSaSggAX8BmY9Z&#038;oh=71a44a14eebc1cd10af38dac72050252&#038;oe=5E1A073A" alt="">
<span class="the-hover"></span>
</a>
</div> </div>
</div></div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/dirt_bike_mag" class="item-link" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a> </li> <li class="social-item google"> <a href="https://plus.google.com/118167953811388827930" class="item-link" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+</span> <span class="item-title-join"> Join us on Google</span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ" class="item-link" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube</span> <span class="item-title-join"> Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href="https://instagram.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-name"> Instagram</span> <span class="item-title-join"> Join us on Instagram</span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
 <aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-2" class=" h-ni w-nt footer-widget footer-column-2 widget widget_text"> <div class="textwidget"><ul>
<li class="related"><a href="https://dirtwheelsmag.com"> dirtwheelsmag.com</a></li>
<li class="related"><a href="https://utvactionmag.com/" target="_blank" rel="noopener">utvactionmag.com/</a></li>
<li class="related"><a href="http://www.motocrossactionmag.com" target="_blank" rel="noopener">motocrossactionmag.com</a></li>
</ul>
<div class="related"></div>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_text"> <div class="textwidget"><ul>
<li><a href="https://mbaction.com/">Mountain Bike Action</a></li>
<li><a href="https://roadbikeaction.com/">Road Bike Action</a></li>
<li><a href="https://electricbikeaction.com">Electric Bike Action</a></li>
</ul>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Dirt Bike Magazine. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="disabled" data-position="s" data-close-delay="false" data-has-shadow="0" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<i class="hustle-icon-close" aria-hidden="true"></i>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><div class="fixed" align="center"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&amp;utm_medium=POPUP&amp;utm_campaign=print"><img style="width: 100%;max-width: 899px" src="https://dirtbikemagazine.com/wp-content/uploads/2019/10/DB-subscribe-gift-card-holiday-2019-1.png" /></a></div></div></div></div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://hi-torque.com/privacy-statement/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<div class="cli-privacy-content">
<div class="cli-privacy-content-text"></div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile">
</a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p></p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275504-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275504-26');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<div class="rh-cover noscroll gr-5 no-login-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-527 better-anim-fade menu-item-21469"><a href="https://dirtbikemagazine.com/category/baja-diaries/">Baja Diaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-6030"><a href="https://dirtbikemagazine.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6534"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='hustle_icons-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"7","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"true","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"0"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"1","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"0","auto_hide_unit":"hours","auto_hide_time":"5","conditions":{"shown_less_than":{"less_than":"1"}},"allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Subscribe","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r&text=INSIDE%20JUSTIN%20BRAYTON%E2%80%99S%20FACTORY%20HRC%20HONDA%20CRF450R","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r","email":"mailto:?subject=INSIDE%20JUSTIN%20BRAYTON%E2%80%99S%20FACTORY%20HRC%20HONDA%20CRF450R&body=https%3A%2F%2Fdirtbikemagazine.com%2Finside-justin-braytons-factory-hrc-honda-crf450r"},"ajaxurl":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","page_id":"55982","page_slug":"inside-justin-braytons-factory-hrc-honda-crf450r","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://dirtbikemagazine.com/wp-content/bs-booster-cache/119e2f37961230521825d15eaa8ec45e.js?ver=5.1.4'></script>
<script>
var eonvryj=function(a){"use strict";return{init:function(){0==eonvryj.ads_state()&&eonvryj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".eonvryj-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://dirtbikemagazine.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){eonvryj.init()});

</script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">.hustle-ui.module_id_2 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_2 .hustle-layout {background-color: #ff1000} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content {color: #adb5b7} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content ol li:before {color: #ADB5B7} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content ul li:before {background-color: #ADB5B7} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content blockquote {border-left-color: #38C5B5;} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:visited {color: #38c5b5} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:hover {color: #49e2d1} .hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:active {color: #49e2d1} .hustle-ui.module_id_2 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_2 .hustle-button-close {color: #38c5b5} .hustle-ui.module_id_2 .hustle-nsa-link a,.hustle-ui.module_id_2 .hustle-nsa-link a:visited {color: #38c5b5} .hustle-ui.module_id_2 .hustle-button-close:hover {color: #49e2d1} .hustle-ui.module_id_2 .hustle-nsa-link a:hover {color: #49e2d1} .hustle-ui.module_id_2 .hustle-button-close:active {color: #49e2d1} .hustle-ui.module_id_2 .hustle-nsa-link a:active {color: #49e2d1}</style>
</body>
</html>