 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" id="html"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" id="html"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" id="html"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dirtbikemagazine.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" />

<title>GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD - Dirt Bike Magazine</title>
<meta name="description" content="You could spend hours gazing at this Every Single Sunday GasGas EC300 that, believe it or not, was not originally built with the goal of being featured in" />
<link rel="canonical" href="https://dirtbikemagazine.com/?p=73852" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD - Dirt Bike Magazine" />
<meta property="og:description" content="You could spend hours gazing at this Every Single Sunday GasGas EC300 that, believe it or not, was not originally built with the goal of being featured in" />
<meta property="og:url" content="https://dirtbikemagazine.com/?p=73852" />
<meta property="og:site_name" content="Dirt Bike Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/dirtbikemag" />
<meta property="article:published_time" content="2021-10-07T13:00:17+00:00" />
<meta property="article:modified_time" content="2021-09-02T23:06:31+00:00" />
<meta property="og:image" content="https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="725" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dirt_bike_mag" />
<meta name="twitter:site" content="@dirt_bike_mag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ron Lawson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="9 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dirtbikemagazine.com/#organization","name":"Dirt Bike Magazine","url":"https://dirtbikemagazine.com/","sameAs":["https://www.facebook.com/dirtbikemag","https://instagram.com/dirtbikemag","https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ","https://twitter.com/dirt_bike_mag"],"logo":{"@type":"ImageObject","@id":"https://dirtbikemagazine.com/#logo","inLanguage":"en-US","url":"https://dirtbikemagazine.com/wp-content/uploads/2018/01/DB-logo.png","contentUrl":"https://dirtbikemagazine.com/wp-content/uploads/2018/01/DB-logo.png","width":1000,"height":187,"caption":"Dirt Bike Magazine"},"image":{"@id":"https://dirtbikemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://dirtbikemagazine.com/#website","url":"https://dirtbikemagazine.com/","name":"Dirt Bike Magazine","description":"Best selling off road motorcycle magazine","publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dirtbikemagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dirtbikemagazine.com/?p=73852#primaryimage","inLanguage":"en-US","url":"https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg","contentUrl":"https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg","width":1200,"height":725},{"@type":"WebPage","@id":"https://dirtbikemagazine.com/?p=73852#webpage","url":"https://dirtbikemagazine.com/?p=73852","name":"GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD - Dirt Bike Magazine","isPartOf":{"@id":"https://dirtbikemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://dirtbikemagazine.com/?p=73852#primaryimage"},"datePublished":"2021-10-07T13:00:17+00:00","dateModified":"2021-09-02T23:06:31+00:00","description":"You could spend hours gazing at this Every Single Sunday GasGas EC300 that, believe it or not, was not originally built with the goal of being featured in","breadcrumb":{"@id":"https://dirtbikemagazine.com/?p=73852#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dirtbikemagazine.com/?p=73852"]}]},{"@type":"BreadcrumbList","@id":"https://dirtbikemagazine.com/?p=73852#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dirtbikemagazine.com/"},{"@type":"ListItem","position":2,"name":"Features","item":"https://dirtbikemagazine.com/category/features/"},{"@type":"ListItem","position":3,"name":"GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD"}]},{"@type":"Article","@id":"https://dirtbikemagazine.com/?p=73852#article","isPartOf":{"@id":"https://dirtbikemagazine.com/?p=73852#webpage"},"author":{"@id":"https://dirtbikemagazine.com/#/schema/person/fb654fd6c0ec42d14e7df2f90c867507"},"headline":"GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD","datePublished":"2021-10-07T13:00:17+00:00","dateModified":"2021-09-02T23:06:31+00:00","mainEntityOfPage":{"@id":"https://dirtbikemagazine.com/?p=73852#webpage"},"wordCount":1614,"publisher":{"@id":"https://dirtbikemagazine.com/#organization"},"image":{"@id":"https://dirtbikemagazine.com/?p=73852#primaryimage"},"thumbnailUrl":"https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg","keywords":["behind the build","GasGas","TWO STROKE"],"articleSection":["Features","Home Page Carousel","Home Page Features"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dirtbikemagazine.com/#/schema/person/fb654fd6c0ec42d14e7df2f90c867507","name":"Ron Lawson"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Feed" href="https://dirtbikemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dirt Bike Magazine &raquo; Comments Feed" href="https://dirtbikemagazine.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-275504-10" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='usrStyle-css' href='https://dirtbikemagazine.com/wp-content/plugins/universal-star-rating/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dirtbikemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css' href='https://dirtbikemagazine.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=b809f4d4c33c91a5ae3a5099af09bdde' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css' href='https://dirtbikemagazine.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://dirtbikemagazine.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script>function _bs_getParameterByName(e,i){i=i||window.location.href,e=e.replace(/[\[\]]/g,"\\$&");var a=new RegExp("[?&]"+e+"(=([^&#]*)|&|#|$)").exec(i);return a?a[2]?decodeURIComponent(a[2].replace(/\+/g," ")):"":null}function _bs_setCookie(e,i){var a="";if(days){var o=new Date;o.setTime(o.getTime()+24*days*60*60*1e3),a="; expires="+o.toUTCString()}document.cookie=e+"="+i+a+"; path=/"}function _bsReadCookie(e){for(var i=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){for(var t=a[o];" "==t.charAt(0);)t=t.substring(1,t.length);if(0==t.indexOf(i))return t.substring(i.length,t.length)}return null}var ua=navigator.userAgent||navigator.vendor||window.opera;(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(ua)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(ua.substr(0,4)))&&(_bs_getParameterByName("bamp-skip-redirect")?_bs_setCookie("bamp-skip-redirect",1):_bsReadCookie("bamp-skip-redirect")||(window.location.href="https://dirtbikemagazine.com/amp/gasgas-300-2-stroke-project-behind-the-build/"));</script><script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dirtbikemagazine.com","hash_tracking":"false","ua":"UA-275504-10","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script async="async" type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=b809f4d4c33c91a5ae3a5099af09bdde' id='arve-main-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.2' id='tp-tools-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.2' id='revmin-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.0' id='jquery-blockui-js'></script>
<script id='wc_add_to_cart_params-gt-l10n-0' type='application/json'>{"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dirtbikemagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes","gt_translate_keys":["i18n_view_cart",{"key":"cart_url","format":"url"}]}</script>
<script>var wc_add_to_cart_params = JSON.parse(document.getElementById('wc_add_to_cart_params-gt-l10n-0').innerHTML);</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1395056\/","asynch":false,"dir_uri":null,"positions":[{"post_id":27188,"title":"DB-mobile-in-article-3","ad_name":"DB-mobile-in-article-3","position_tag":"ad_pos_db-mobile-in-article-3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27187,"title":"DB-mobile-in-article-2","ad_name":"DB-mobile-in-article-2","position_tag":"ad_pos_db-mobile-in-article-2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":27186,"title":"DB-mobile-in-article-1","ad_name":"DB-mobile-in-article-1","position_tag":"ad_pos_db-mobile-in-article-1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":26363,"title":"DB-Leader","ad_name":"DB-Leader","position_tag":"ad_pos_db-leader","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":26361,"title":"DB_mobile_leader","ad_name":"DB_mobile_leader","position_tag":"ad_pos_db_mobile_leader","sizes":[300,100],"out_of_page":true,"targeting":[]},{"post_id":26360,"title":"DB_300x600_2","ad_name":"DB_300x600_2","position_tag":"ad_pos_db_300x600_2","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":21066,"title":"DB-in-article","ad_name":"DB-in-article","position_tag":"ad_pos_db-in-article","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20985,"title":"DB-in-article-3","ad_name":"DB-in-article-3","position_tag":"ad_pos_db-in-article-3","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20984,"title":"DB-in-article-2","ad_name":"DB-in-article-2","position_tag":"ad_pos_db-in-article-2","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":20275,"title":"DB-FbIA","ad_name":"DB-FbIA","position_tag":"ad_pos_db-fbia","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19849,"title":"DB-dealer","ad_name":"dealer-DB","position_tag":"ad_pos_dealer-db","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19848,"title":"DB-300x600-p5","ad_name":"DB-300x600-p5","position_tag":"ad_pos_db-300x600-p5","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":19847,"title":"DB-300x250-p4","ad_name":"DB-300x250-p4","position_tag":"ad_pos_db-300x250-p4","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19846,"title":"DB-300x250-p3","ad_name":"DB-300x250-p3","position_tag":"ad_pos_db-300x250-p3","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19845,"title":"DB-300x250-p2","ad_name":"DB-300x250-p2","position_tag":"ad_pos_db-300x250-p2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":19844,"title":"DB-300x250-p1","ad_name":"DB-300x250-p1","position_tag":"ad_pos_db-300x250-p1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["gasgas-300-2-stroke-project-behind-the-build"],"Category":["Features","Home Page Carousel","Home Page Features"],"Tag":["behind the build","GasGas","TWO STROKE"]},"wallpaper_ad":{"post_id":12375,"title":"DB_SKIN","ad_name":"DB_SKIN","position_tag":"ad_pos_db_skin","sizes":[2100,950],"out_of_page":true,"targeting":[]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8.1' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8.1' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/dfp-ads-wallpaper-master/assets/js/dfp-wallpaper-ad.min.js?ver=5.8.1' id='dfp_ads_wallpaper-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.6.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://dirtbikemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dirtbikemagazine.com/wp-json/wp/v2/posts/73852" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dirtbikemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dirtbikemagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://dirtbikemagazine.com/?p=73852' />
<link rel="amphtml" href="https://dirtbikemagazine.com/amp/gasgas-300-2-stroke-project-behind-the-build/" />
<meta property="fb:pages" content="1397433563600350" />
<meta property="ia:markup_url_dev" content="https://dirtbikemagazine.com/gasgas-300-2-stroke-project-behind-the-build/?ia_markup=1" />
<script>var gt_request_uri = '/gasgas-300-2-stroke-project-behind-the-build/';</script> <style type="text/css">
			.dfp_wallpaper_ad > div {
				position: fixed;
				top: 0;
				left: 0;
				width: 100% !important;
				height: 100% !important;
				z-index: -1;
				background-size: cover;
			}
			.dfp_wallpaper_ad > div > iframe {
				width: 100% !important;
				height: 100% !important;
			}
		</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://dirtbikemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3dcb3abe-3e7d-4845-93d7-104d555d3b77';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://dirtbikemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5ecc7e9f-2540-4c26-bcd6-80ea5ac40604";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Dirt Bike Magazine wants to show notifications";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Dirt Bike Magazine";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Dirt Bike notifications will appear here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Dirt Bike Magazine";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Dirt Bike notifications will appear here";
oneSignal_options['promptOptions']['siteName'] = "https://dirtbikemagazine.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Click to subscribe to Dirt Bike magazine';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to dirtbikemagazine.com';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif"
    },
    "url": "https://dirtbikemagazine.com/",
    "name": "Dirt Bike Magazine",
    "description": "Best selling off road motorcycle magazine"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Dirt Bike Magazine",
    "alternateName": "Best selling off road motorcycle magazine",
    "url": "https://dirtbikemagazine.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD",
    "description": "You could spend hours gazing at this Every Single Sunday GasGas EC300 that, believe it or not, was not originally built with the goal of being featured in a magazine. The owner/builder of this hard-enduro specialist, Travis Brock of Every Single Sund",
    "datePublished": "2021-10-07",
    "dateModified": "2021-09-02",
    "author": {
        "@type": "Person",
        "@id": "#person-RonLawson",
        "name": "Ron Lawson"
    },
    "image": "https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://dirtbikemagazine.com/gasgas-300-2-stroke-project-behind-the-build/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://dirtbikemagazine.com/wp-content/bs-booster-cache/c59a1bb4f8a5c4c88b25b8217bbe0e51.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1633611215' href='https://dirtbikemagazine.com/wp-content/bs-booster-cache/d783c27e124cc154e94d6f08d497c519.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 6.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script type="text/javascript" data-cfasync="false">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</script>

<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-180x180.gif" />
<meta name="msapplication-TileImage" content="https://dirtbikemagazine.com/wp-content/uploads/2014/06/cropped-logo-big-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<style>
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal;
	margin-bottom:10px;

}

</style>

<style type="text/css" id="wp-custom-css">
			body {
    -background-color: #131313;
}
.dfp_wallpaper_ad > div {
    position: fixed;
    top: 0;
    left: 0;
    width: 100% !important;
    height: 100% !important;
	z-index: 0;

}
.dropcapLegacy{
	font-size:24px;
	font-weight:800;
}
figcaption.wp-caption-text{
	font-weight:800;
	font-style:normal !important;
	margin-bottom:10px !important;
	
}
.woocommerce ul.cart_list li img, .woocommerce ul.product_list_widget li img {
 	width: 60px;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-73852 single-format-standard theme-publisher woocommerce-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-25 single-cat-25 single-cat-19 single-cat-11  bs-hide-ha wpb-js-composer js-comp-ver-6.6.0 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-2 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/dirt_bike_mag" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/dirtbikemag" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_29078_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://dirtbikemagazine.com/wp-login.php?wpe-login=true" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field social-login-buttons clearfix">
<ul class="items-count-3">
<li class="item-1">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build%2F&provider=Facebook" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a>
</li>
<li class="item-2">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build%2F&provider=Google" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Google </a>
</li>
<li class="item-3">
<a rel="nofollow" href="https://dirtbikemagazine.com/wp-login.php?wpe-login=true&action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build%2F&provider=Twitter" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Twitter </a>
</li>
</ul>
<div class="or-wrapper"><span class="or-text">Or</span></div>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_29078_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_29078_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://dirtbikemagazine.com/my-account/lost-password/" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_29078_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://dirtbikemagazine.com/gasgas-300-2-stroke-project-behind-the-build/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_29078_lostpasswordform" action="https://dirtbikemagazine.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="newsticker-1101670726" class="better-newsticker term-3" data-speed="12000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://dirtbikemagazine.com/pmx-racing-suzuki-two-stroke-projects-two-stroke-tuesday/">PMX RACING SUZUKI TWO-STROKE PROJECTS: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/all-new-2022-kx450sr-announced-kawasaki-joins-the-special-edition-club/">ALL NEW 2022 KX450SR ANNOUNCED: KAWASAKI JOINS THE SPECIAL EDITION CLUB</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2022-husqvarna-fc250-day-1-test-year-22-video-series/">2022 HUSQVARNA FC250 DAY 1 TEST: YEAR &#8217;22 VIDEO SERIES</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/jason-anderson-signs-with-monster-energy-kawasaki/">JASON ANDERSON SIGNS WITH MONSTER ENERGY KAWASAKI</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/eli-tomac-signs-with-monster-energy-star-racing-yamaha/">ELI TOMAC SIGNS WITH MONSTER ENERGY STAR RACING YAMAHA</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/jason-anderson-rockstar-energy-husqvarna-part-ways/">JASON ANDERSON &#038; ROCKSTAR ENERGY HUSQVARNA PART WAYS</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/2022-yamaha-yz250-two-stroke-review-first-day-of-testing-video/">2022 YAMAHA YZ250 TWO-STROKE REVIEW: FIRST DAY OF TESTING VIDEO</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/new-2022-yamaha-yz250-two-stroke-in-action-raw-video-series/">NEW 2022 YAMAHA YZ250 TWO-STROKE IN ACTION: RAW VIDEO SERIES</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/faster-usa-2002-honda-cr250r-rebuild-update-two-stroke-tuesday/">FASTER USA 2002 HONDA CR250R REBUILD UPDATE: TWO-STROKE TUESDAY</a></li>
<li><a class="limit-line" href="https://dirtbikemagazine.com/riding-yamahas-new-e-bikes/">RIDING YAMAHA&#8217;S NEW E-BIKES</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="https://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" />
<span class="site-title">Dirt Bike Magazine - Best selling off road motorcycle magazine</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="sko sko-pubadban sko-show-desktop sko-show-tablet-landscape sko-loc-header_aside_logo sko-align-right sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait sko-clearfix no-bg-box-model"><div id="sko-25617-480861131" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25617" data-type="custom_code"> <div id="ad_pos_db-leader" class="ad_pos_db-leader DB-Leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-leader');
				});
			</script>
</div>
</div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li id="menu-item-6032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a>
<ul class="sub-menu">
<li id="menu-item-74222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1292 better-anim-fade menu-item-74222"><a href="https://dirtbikemagazine.com/category/bike-tests/adventure-bikes/">Adventure Bikes</a></li>
<li id="menu-item-74223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3414 better-anim-fade menu-item-74223"><a href="https://dirtbikemagazine.com/category/bike-tests/dual-sport/">Dual Sport</a></li>
<li id="menu-item-74224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3416 better-anim-fade menu-item-74224"><a href="https://dirtbikemagazine.com/category/bike-tests/motocross/">Motocross</a></li>
<li id="menu-item-74225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3415 better-anim-fade menu-item-74225"><a href="https://dirtbikemagazine.com/category/bike-tests/off-road/">Off Road</a></li>
</ul>
</li>
<li id="menu-item-32221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-6033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a></li>
<li id="menu-item-6034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-19776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li id="menu-item-21470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li id="menu-item-21468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li id="menu-item-21467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">Mr. Know-It-All</a></li>
<li id="menu-item-74817" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74817"><a href="https://dirtbikemagazine.com/tag/shootout/">Shootouts</a></li>
<li id="menu-item-74369" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74369"><a href="https://dirtbikemagazine.com/category/decoster/">Classic DeCoster</a></li>
<li id="menu-item-74915" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74915"><a href="https://dirtbikemagazine.com/tag/on-the-trail-testing/">On The Trail Testing</a></li>
<li id="menu-item-74916" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74916"><a href="https://dirtbikemagazine.com/tag/behind-the-build/">Behind The Build</a></li>
</ul>
</li>
<li id="menu-item-6031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a>
<ul class="sub-menu">
<li id="menu-item-70127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70127"><a href="https://dirtbikemagazine.com/tag/gncc/">GNCC</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70079"><a href="https://dirtbikemagazine.com/tag/worcs/">WORCS RACING</a></li>
<li id="menu-item-70080" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70080"><a href="https://dirtbikemagazine.com/tag/ngpc/">AMA NGPC SERIES</a></li>
<li id="menu-item-57531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57531"><a href="https://motocrossactionmag.com/category/motocross-supercross-racer-bios/">SX/MX Racer Bios</a></li>
<li id="menu-item-57532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57532"><a href="https://dirtbikemagazine.com/tag/supercross-points/">SX Point Standings</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-47869" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li id="menu-item-47868" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
<li id="menu-item-6535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li id="menu-item-6530" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li id="menu-item-6531" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-62447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-62447"><a href="https://dirtbikemagazine.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-62444" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62444"><a href="https://dirtbikemagazine.com/product-category/clothing/">Clothing</a></li>
<li id="menu-item-62445" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62445"><a href="https://dirtbikemagazine.com/product-category/cell-phone-case/">Cell Phone case</a></li>
<li id="menu-item-62474" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62474"><a href="https://dirtbikemagazine.com/product-category/back-issues/">Back Issues</a></li>
</ul>
</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://dirtbikemagazine.com/" itemprop="url" rel="home">
<img src="https://dirtbikemagazine.com/wp-content/uploads/2014/06/logo-big.gif" alt="Dirt Bike Magazine" data-bsrjs="https://dirtbikemagazine.com/wp-content/uploads/2017/12/DB-logo@2x.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://dirtbikemagazine.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://dirtbikemagazine.com/category/features/"><span itemprop="name">Features</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD</span><meta itemprop="item" content="https://dirtbikemagazine.com/gasgas-300-2-stroke-project-behind-the-build/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="container adcontainer"><div class="sko sko-after-header sko-pubadban sko-show-phone sko-loc-header_after sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop sko-clearfix no-bg-box-model"><div id="sko-25621-1961350278" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25621" data-type="custom_code"> <div id="ad_pos_db_mobile_leader" class="ad_pos_db_mobile_leader DB_mobile_leader dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_mobile_leader');
				});
			</script>
</div>
</div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-73852" class="post-73852 post type-post status-publish format-standard has-post-thumbnail  category-features category-home-page-carousel category-home-features tag-behind-the-build tag-gasgas tag-two-stroke single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg"><img alt="" data-src="https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852&title=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852&media=https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg&description=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#e3dc90968189868097dea4a2b0a4a2b0c3d0d3d3c3d1ceb0b7b1aca8a6c3b3b1aca9a6a0b7d9c3a1a6abaaada7c3b7aba6c3a1b6aaafa7c5818c879ade8b97979390c6d0a2c6d1a5c6d1a5878a9197818a88868e828482998a8d86cd808c8ec6d1a5c6d0a593c6d0a7d4d0dbd6d1" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div id="fb-root"></div>
<p class="p1"><span class="s2">You could spend hours gazing at this Every Single Sunday GasGas EC300 that, believe it or not, was not originally built with the goal of being featured in a magazine. The owner/builder of this hard-enduro specialist, Travis Brock of Every Single Sunday, is a popular off-road YouTuber and content producer for BikeBandit.com who set out to build himself the ultimate dirt bike for his favorite type of riding. </span></p>
<p class="p3"><span class="s2">“You can call it hard enduro; you can call it technical trail; you can call it plain stupid,” says Brock. A look at his YouTube page will reveal the types of places and races the Temecula, California, native likes to ride. And, while some of the obstacles he attempts in his videos might qualify as “stupid” by some standards, almost all of his destinations are jaw-dropping. Anywhere the best off-road riding can be found, Travis will pack up and head there. From the rock-scapes of Moab, Utah, to the rainforests of Tillamook, Oregon, or even Canada’s infamous McNutt in British Colombia (Google search “world’s best singletrack” and that video might pop up), Brock has found it, ridden it and recorded the journey.</span></p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction1_e.jpg"><img class="alignnone size-full wp-image-73853" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction1_e.jpg" alt="" width="1200" height="799" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction1_e.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction1_e-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction1_e-1024x682.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction1_e-768x511.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction1_e-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction1_e-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop sko-clearfix no-bg-box-model"><div id="sko-25619-21790515" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25619" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-1" class="ad_pos_db-mobile-in-article-1 DB-mobile-in-article-1 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-1');
				});
			</script>
</div>
</div></div><div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait sko-clearfix no-bg-box-model"><div id="sko-25613-1784692660" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25613" data-type="custom_code"> <div id="ad_pos_db-in-article" class="ad_pos_db-in-article DB-in-article dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article');
				});
			</script>
</div>
</div></div> <p class="p3"><span class="s2">When you have the coveted job of making your way through the bucket-list destinations of every trail rider’s dreams, you need the right tool for the job. After a few years and multiple Austrian-made 300cc two-strokes, Travis decided to make this 2021 GasGas EC300 the ultimate Every Single Sunday build, complete with his own custom graphics from Awthentik (look closely, those aren’t red bulls), “Because bulls don’t climb rocks; goats do,” Travis says with a smile. He took us through his impressive build, beginning with the reason he opted to start with the 2021 GasGas EC300. </span></p>
<p class="p3"><span class="s2">“I’m a big fan of Austrian brands, but the GasGas presented something the other two bikes didn’t,” Brock said, referring to the Husqvarna and KTM 300cc TPI-fed two-strokes. “The GasGas combines the linkage of the Husky and the aluminum subframe and gearbox of the KTM. That checks all the boxes I was looking for.” </span></p>
<p class="p3"><span class="s2">And why the 300cc two-stroke? Well, if you’ve ever ridden one, we don’t have to explain the power distinction. There is also the main reason most professional extreme enduro riders prefer the two-stroke to the four-stroke—less heat. </span></p>
<p class="p3"><span class="s2">As good as the stock bikes are right off the showroom floor, there are still a lot of steps towards personalizing a bike for your needs, and in Brock’s case, that meant tractoring up and over pretty much anything and everything—from rocky, dusty desert trails and snow-covered mountainsides, slimy rainforest roots and logs to splashing his way up the middle of a creek. On occasion, he might even be caught on the most perfect chocolate-cake traction, so the Every Single Sunday GasGas EC300 had to be ready for all of it, which meant mods in two main areas—performance and protection. </span></p>
<div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop sko-clearfix no-bg-box-model"><div id="sko-25614-1157242533" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25614" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-2" class="ad_pos_db-mobile-in-article-2 DB-mobile-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-2');
				});
			</script>
</div>
</div></div><div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait sko-clearfix no-bg-box-model"><div id="sko-25615-1454080106" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25615" data-type="custom_code"> <div id="ad_pos_db-in-article-2" class="ad_pos_db-in-article-2 DB-in-article-2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-2');
				});
			</script>
</div>
</div></div> <p class="p3"><span class="s2">In the performance department, a high-compression head from RK Tech pumped even more low-end grunt into the already-torquey motor, while an FMF Gnarly and Turbine Core 2.1 exhaust system polished the power and added a spark arrestor. A 7-ounce clutch weight from Blais Racing added extra rotating mass, much like a flywheel weight, for increased traction and an even smoother low-end power curve. As Brock says, “It’s all about that big low-end torque. “</span></p>
<figure id="attachment_73858" aria-describedby="caption-attachment-73858" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROrREAR_e.jpg"><img class="size-full wp-image-73858" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROrREAR_e.jpg" alt="" width="1200" height="799" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROrREAR_e.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROrREAR_e-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROrREAR_e-1024x682.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROrREAR_e-768x511.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROrREAR_e-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROrREAR_e-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-73858" class="wp-caption-text">Ever wonder what a working class extreme enduro bike would look like? Well, this Gas Gas 300 built by Travis Brock just might be it.</figcaption></figure>
<p class="p3"><span class="s2">Big torque calls for big traction, which starts with suspension—a major factor in personalizing a bike of any kind, especially one that needs to keep the wheels pressed into the ground at all times. For this task, Brock enlisted the help of his friends at Schmidt Performance.</span></p>
<p class="p3">“For this setup, we went with the new WP cartridge kit called the Pro 6500 for the forks, and that drops into the stock Xplor fork. So, it goes from the open-chamber system to a closed-chamber system, and we did springs to suit my weight. It’s similar to a KYB conversion, but it’s WP’s in-house system. For the shock, we went through and did a WP bladder kit, as well as a different piston that’s sprung and valved to my weight and style.”</p>
<p class="p3"><span class="s2">The end product might be the plushest suspension you’ve ever felt, to the point where you might think there is oatmeal instead of fork oil handling the valving. The Every Single Sunday EC300 does the trick of keeping the tread on the terrain so the torque can work its magic.</span></p>
<p class="p3"><span class="s2">“When you are smashing rocks and logs, having a bike that is more forgiving and plush is absolutely huge,” says Brock. “At the same time, you want a system that’s going to be able to take multiple impacts, and if you hit something hard enough, you want it to catch you in the bottom half of the stroke so you don’t just blow through it.”</span></p>
<div class="sko sko-post-middle sko-float-center sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-48814-2053470848" class="sko-container sko-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48814" data-type="image"><a itemprop="url" class="sko-link" href="https://dirtbikemagazine.com/free-2-stroke-special/" target="_blank"><img class="sko-image" src="https://dirtbikemagazine.com/wp-content/uploads/2019/06/DB-2-stroke-special-2019-728x90-2.jpg" alt="middle content two stroke" /></a></div></div> <figure id="attachment_73855" aria-describedby="caption-attachment-73855" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjFootpeg_e.jpg"><img class="size-full wp-image-73855" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjFootpeg_e.jpg" alt="" width="1200" height="799" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjFootpeg_e.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjFootpeg_e-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjFootpeg_e-1024x682.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjFootpeg_e-768x511.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjFootpeg_e-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjFootpeg_e-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-73855" class="wp-caption-text">The Pro Moto Billet EVO EXT pegs with Ankle Saver design feature replaceable teeth and are available in variety of colors for just about any machine on the market.</figcaption></figure>
<div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape sko-hide-on-desktop sko-clearfix no-bg-box-model"><div id="sko-25620-1965744524" class="sko-container sko-type-custom_code  sko-hide-on-desktop sko-hide-on-tablet-portrait sko-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25620" data-type="custom_code"> <div id="ad_pos_db-mobile-in-article-3" class="ad_pos_db-mobile-in-article-3 DB-mobile-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-mobile-in-article-3');
				});
			</script>
</div>
</div></div><div class="sko sko-post-inline sko-float-center sko-align-center sko-column-1 sko-hide-on-phone sko-hide-on-tablet-portrait sko-clearfix no-bg-box-model"><div id="sko-25616-605579808" class="sko-container sko-type-custom_code  sko-hide-on-tablet-portrait sko-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25616" data-type="custom_code"> <div id="ad_pos_db-in-article-3" class="ad_pos_db-in-article-3 DB-in-article-3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-in-article-3');
				});
			</script>
</div>
</div></div> <p class="p3"><span class="s3">At the ground level, the Every Single Sunday EC300 carries wheels and tires equipped to take big hits and grab the most traction possible. This task is handled by Faster USA with billet hubs and Excel A60 wheels that are strong enough to hold up to abuse from Brock. </span></p>
<p class="p3"><span class="s3">Without any sponsorships or brand loyalty to guide his selection (Travis purchases all his own parts with very few inside deals), Brock makes it a point to pick the best combination of parts, even if that means running two different tire brands at once. “I run a Golden Tyre 216AA in the front. In the back, I run the IRC VE33S Gekkota. It’s pretty much my favorite all-around tire. It’s not a full gummy, but it’s pretty soft, has a tall lug on it and uses a good compound.”</span></p>
<p class="p3"><span class="s2">In the tires, you will find Nuetech Nitromousses rather than tubes—the platinum up front for the 10–12 psi feel and the plushy rear (so soft it almost feels flat) with two rim locks in order to keep it from spinning. “It’s great, until you try to go fast and make it turn,” says Brock with a laugh.</span></p>
<figure id="attachment_73856" aria-describedby="caption-attachment-73856" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjKickstand_e.jpg"><img class="size-full wp-image-73856" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjKickstand_e.jpg" alt="" width="1200" height="799" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjKickstand_e.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjKickstand_e-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjKickstand_e-1024x682.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjKickstand_e-768x511.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjKickstand_e-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjKickstand_e-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-73856" class="wp-caption-text">Aftermarket bolt-on items are a huge part of this build.</figcaption></figure>
<p class="p3"><span class="s2">When it comes to tackling rugged terrain, it becomes even more important to optimize grip and leverage on the bike. The ProTaper EVO handlebar (Kevin Windham bend) and Fastway EVO EXT pegs fine-tune the rider triangle to Travis’ size and preference, while the Thrill Seekers seat cover and Acerbis X-Grip frame guards provide added grip. “With all that, it gets me locked into the bike so I can get through just about anything,” he adds.</span></p>
<p class="p3"><span class="s2">Protection is just as crucial as performance when it comes to hard enduro, and as Travis can attest, “Playing in the rocks, stuff gets destroyed.” </span></p>
<p class="p3"><span class="s2">The FMF Gnarly plays double-duty here, with a thicker material than stock holding up better to big hits. The FMF Gnarly is so strong, in fact, that it calls for the use of a Slavens cylinder saver. “What that does is prevent the big hits from the head pipe getting transferred and breaking the exhaust port off of your cylinder,” Brock explained. “It doesn’t happen all the time, but I have seen it happen. That can transfer the impact from a dent to the cylinder and can shear that whole thing off. Slavens Racing makes a billet piece that reinforces the exhaust flange.” </span></p>
<figure id="attachment_73857" aria-describedby="caption-attachment-73857" style="width: 1200px" class="wp-caption alignnone"><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROJtRAILtECH_e.jpg"><img class="size-full wp-image-73857" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROJtRAILtECH_e.jpg" alt="" width="1200" height="799" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROJtRAILtECH_e.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROJtRAILtECH_e-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROJtRAILtECH_e-1024x682.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROJtRAILtECH_e-768x511.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROJtRAILtECH_e-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/ggpROJtRAILtECH_e-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-73857" class="wp-caption-text">A Voyager GPS unit from Trail Tech is mounted on the anodized orange Xtrig triple clamp and vibration dampening handlebar mounts.</figcaption></figure>
<p class="p3"><span class="s2">The longer you look at the Every Single Sunday EC300, the more you will notice small details like reinforced parts on the GasGas, such as the tabs that connect the chainguide to the swingarm, which have been replaced by a Bullet Proof Designs billet-aluminum unit. Also from Bullet Proof Designs are radiator guards, an aluminum rear rotor guard and a TPS sensor guard. A plastic Acerbis guard takes care of the front rotor, because as Travis states, “I will not run an aluminum rotor guard on the front. That’s like pulling the e-brake with the front wheel when you get hung up in the rocks.” </span></p>
<p class="p3"><span class="s2">Last but not least, Travis runs the Trail Tech Voyager Pro GPS system: “I’ve been running it for the last three years now. I cannot ride without it now. It’s a must-have.” </span></p>
<p><a href="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction2_e.jpg"><img class="alignnone size-full wp-image-73854" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction2_e.jpg" alt="" width="1200" height="799" srcset="https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction2_e.jpg 1200w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction2_e-300x200.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction2_e-1024x682.jpg 1024w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction2_e-768x511.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction2_e-450x300.jpg 450w, https://dirtbikemagazine.com/wp-content/uploads/2021/07/GGProjAction2_e-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p class="p3"><span class="s2">Every detail is well thought out, and hardly anything is left untouched on the Every Single Sunday GasGas EC300. There are too many parts and accessories to name them all, but for a thorough look at the Every Single Sunday EC300, including step-by-step installation tips, head to Brock’s Instagram @Every_Single_Sunday and look for the ’21 GasGas EC300 to watch the build from start to finish. </span></p>
<p class="p3"><span class="s3">From there, head to his YouTube channel to see this beauty in action. With the build only completed in March of this year, the Every Single Sunday GasGas EC300 has already made its way across the western U.S., including Moab, the Pacific Northwest, and, most recently, the Stix and Stones Silver Mountain XC. But, a fair warning to sensitive viewers—videos may contain graphic abuse of this beautiful bike. </span></p> </div>
<div class="entry-terms post-tags clearfix style-6">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://dirtbikemagazine.com/tag/behind-the-build/" rel="tag">behind the build</a><a href="https://dirtbikemagazine.com/tag/gasgas/" rel="tag">GasGas</a><a href="https://dirtbikemagazine.com/tag/two-stroke/" rel="tag">TWO STROKE</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-3">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852&title=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852&media=https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg&description=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#132c606671797670672e5452405452403320232333213e4047415c58563343415c59565047293351565b5a5d5733475b563351465a5f5735717c776a2e7b67676360362052362155362155777a6167717a78767e727472697a7d763d707c7e3621553620556336205724202b2621" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://dirtbikemagazine.com/the-weekly-feed-hopetown-gp-video-chaos-social-skid-marks/" rel="prev">THE WEEKLY FEED: HOPETOWN GP • VIDEO CHAOS • SOCIAL SKID MARKS</a></p>
 </div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<a href="#relatedposts_2002272455_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_2002272455_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_2002272455_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_2002272455_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-75173 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-19"><a href="https://dirtbikemagazine.com/category/home-page-carousel/">Home Page Carousel</a></span></div> <a title="THE WEEKLY FEED: HOPETOWN GP • VIDEO CHAOS • SOCIAL SKID MARKS" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/10/FeedLead3-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FeedLead3-86x64.jpg&quot;,&quot;210&quot;:&quot;FeedLead3-210x136.jpg&quot;,&quot;279&quot;:&quot;FeedLead3-279x220.jpg&quot;,&quot;357&quot;:&quot;FeedLead3-357x210.jpg&quot;,&quot;750&quot;:&quot;FeedLead3-750x430.jpg&quot;,&quot;1200&quot;:&quot;FeedLead3.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/the-weekly-feed-hopetown-gp-video-chaos-social-skid-marks/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/the-weekly-feed-hopetown-gp-video-chaos-social-skid-marks/" title="THE WEEKLY FEED: HOPETOWN GP • VIDEO CHAOS • SOCIAL SKID MARKS">
<span class="post-title">
THE WEEKLY FEED: HOPETOWN GP • VIDEO CHAOS • SOCIAL SKID MARKS </span>
</a>
</p></div>
</div >
<div class="post-71323 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-411">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-411"><a href="https://dirtbikemagazine.com/category/two-stroke/">two-stroke</a></span></div> <a title="PMX RACING SUZUKI TWO-STROKE PROJECTS: TWO-STROKE TUESDAY" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/04/PMX125250-Projects-Thumbnail-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2021\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;PMX125250-Projects-Thumbnail-86x64.jpg&quot;,&quot;210&quot;:&quot;PMX125250-Projects-Thumbnail-210x136.jpg&quot;,&quot;279&quot;:&quot;PMX125250-Projects-Thumbnail-279x220.jpg&quot;,&quot;357&quot;:&quot;PMX125250-Projects-Thumbnail-357x210.jpg&quot;,&quot;750&quot;:&quot;PMX125250-Projects-Thumbnail-750x430.jpg&quot;,&quot;2048&quot;:&quot;PMX125250-Projects-Thumbnail-scaled.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/pmx-racing-suzuki-two-stroke-projects-two-stroke-tuesday/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/pmx-racing-suzuki-two-stroke-projects-two-stroke-tuesday/" title="PMX RACING SUZUKI TWO-STROKE PROJECTS: TWO-STROKE TUESDAY">
<span class="post-title">
PMX RACING SUZUKI TWO-STROKE PROJECTS: TWO-STROKE TUESDAY </span>
</a>
</p></div>
</div >
<div class="post-75168 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://dirtbikemagazine.com/category/news/">News</a></span></div> <a title="ALL NEW 2022 KX450SR ANNOUNCED: KAWASAKI JOINS THE SPECIAL EDITION CLUB" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/10/KX450SR-Announced-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;KX450SR-Announced-86x64.jpg&quot;,&quot;210&quot;:&quot;KX450SR-Announced-210x136.jpg&quot;,&quot;279&quot;:&quot;KX450SR-Announced-279x220.jpg&quot;,&quot;357&quot;:&quot;KX450SR-Announced-357x210.jpg&quot;,&quot;750&quot;:&quot;KX450SR-Announced-750x430.jpg&quot;,&quot;1200&quot;:&quot;KX450SR-Announced.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/all-new-2022-kx450sr-announced-kawasaki-joins-the-special-edition-club/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/all-new-2022-kx450sr-announced-kawasaki-joins-the-special-edition-club/" title="ALL NEW 2022 KX450SR ANNOUNCED: KAWASAKI JOINS THE SPECIAL EDITION CLUB">
<span class="post-title">
ALL NEW 2022 KX450SR ANNOUNCED: KAWASAKI JOINS THE SPECIAL EDITION CLUB </span>
</a>
</p></div>
</div >
<div class="post-75166 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-26">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-26"><a href="https://dirtbikemagazine.com/category/video/">Video</a></span></div> <a title="2022 HUSQVARNA FC250 DAY 1 TEST: YEAR &#8217;22 VIDEO SERIES" data-src="https://dirtbikemagazine.com/wp-content/uploads/2021/10/2022-Husqvarna-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;2022-Husqvarna-86x64.jpg&quot;,&quot;210&quot;:&quot;2022-Husqvarna-210x136.jpg&quot;,&quot;279&quot;:&quot;2022-Husqvarna-279x220.jpg&quot;,&quot;357&quot;:&quot;2022-Husqvarna-357x210.jpg&quot;,&quot;750&quot;:&quot;2022-Husqvarna-750x430.jpg&quot;,&quot;2048&quot;:&quot;2022-Husqvarna-scaled.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/2022-husqvarna-fc250-day-1-test-year-22-video-series/"></a>
</div>
<p class="title"> <a class="post-url" href="https://dirtbikemagazine.com/2022-husqvarna-fc250-day-1-test-year-22-video-series/" title="2022 HUSQVARNA FC250 DAY 1 TEST: YEAR &#8217;22 VIDEO SERIES">
<span class="post-title">
2022 HUSQVARNA FC250 DAY 1 TEST: YEAR &#8217;22 VIDEO SERIES </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_100539120 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[73852],"ignore_sticky_posts":1,"category__in":[25,19,11],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7e4b854"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="100539120" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="100539120" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_2002272455_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2002272455_2">
<script>var bs_deferred_loading_bsd_relatedposts_2002272455_2 = '{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e9609be"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-73852" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="gtranslate-2" class=" h-ni w-nt primary-sidebar-widget widget widget_gtranslate">
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//dirtbikemagazine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://dirtbikemagazine.com/ar" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="https://dirtbikemagazine.com/zh-CN" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://dirtbikemagazine.com/nl" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="https://dirtbikemagazine.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="https://dirtbikemagazine.com/tl" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="https://dirtbikemagazine.com/fi" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Finnish</a><a href="https://dirtbikemagazine.com/fr" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="https://dirtbikemagazine.com/de" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="https://dirtbikemagazine.com/it" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="https://dirtbikemagazine.com/ja" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="https://dirtbikemagazine.com/ko" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="https://dirtbikemagazine.com/pl" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="https://dirtbikemagazine.com/pt" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="https://dirtbikemagazine.com/ru" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="https://dirtbikemagazine.com/es" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//dirtbikemagazine.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div><div id="sko-8" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25605-181668555" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25605" data-type="custom_code"> <div id="ad_pos_db-300x250-p1" class="ad_pos_db-300x250-p1 DB-300x250-p1 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p1');
				});
			</script>
</div>
</div></div></div><div id="woocommerce_products-2" class=" h-ni w-t primary-sidebar-widget widget woocommerce widget_products"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Dirt Bike Shop</span></div><ul class="product_list_widget"><li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-vintage-t-shirt/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-300x300.jpg 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-150x150.jpg 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-768x768.jpg 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-100x100.jpg 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e-600x600.jpg 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-20774b6e.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike Vintage t-shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-logo-1/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-8c37e0f4.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike Logo 1</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/dirt-bike-logo-2/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-1971cf50.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Dirt Bike logo 2</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
<li>
<a href="https://dirtbikemagazine.com/product/pre-mix-t-shirt/">
<img width="300" height="300" src="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-300x300.png 300w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-150x150.png 150w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-768x768.png 768w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-100x100.png 100w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740-600x600.png 600w, https://dirtbikemagazine.com/wp-content/uploads/2020/06/mockup-dcd78740.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Pre Mix T-Shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span>
</li>
</ul></div><div id="sko-9" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25606-818568157" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25606" data-type="custom_code"> <div id="ad_pos_db-300x250-p2" class="ad_pos_db-300x250-p2 DB-300x250-p2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p2');
				});
			</script>
</div>
</div></div></div><div id="bs-social-share-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-social-share"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Share</span></div> <div class="bs-shortcode bs-social-share  style-button colored">
<ul class="bs-button-list social-list clearfix"><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD @dirt_bike_mag&url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852&title=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD %0A%0A https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdirtbikemagazine.com%2F%3Fp%3D73852&media=https://dirtbikemagazine.com/wp-content/uploads/2022/09/Behind-the-build-Gasgas.jpg&description=GASGAS 300 2-STROKE PROJECT: BEHIND THE BUILD" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d245e584a5e584a392a2929392b344a4d4b56525c39494b56535c5a4d23395b5c5150575d394d515c395b4c50555d3f7b767d6024716d6d696a3c2a583c2b5f3c2b5f7d706b6d7b70727c74787e786370777c377a76743c2b5f3c2a5f693c2a5d2e2a212c2b" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span> </ul>
</div>
</div><div id="sko-10" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25610-586844972" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25610" data-type="custom_code"> <div id="ad_pos_db-300x600-p5" class="ad_pos_db-300x600-p5 DB-300x600-p5 dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x600-p5');
				});
			</script>
</div>
</div></div></div><div id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s1 main-term-25">
<a href="https://dirtbikemagazine.com/category/features/" class="main-link">
<span class="h-text main-term-25">
Features </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-25 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-8206 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-25 bsw-350">
<div class="item-content">
<a title="PROJECT FRANKENBIKE: BEHIND THE BUILD" data-src="https://dirtbikemagazine.com/wp-content/uploads/2015/01/Behind-the-build-hondathumb-1-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2015\/01\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Behind-the-build-hondathumb-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Behind-the-build-hondathumb-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Behind-the-build-hondathumb-1-357x210.jpg&quot;,&quot;750&quot;:&quot;Behind-the-build-hondathumb-1-750x430.jpg&quot;,&quot;1200&quot;:&quot;Behind-the-build-hondathumb-1.jpg&quot;}}" class="img-cont" href="https://dirtbikemagazine.com/cr250r-two-stroke-project-frankenbike/"></a>
<div class="content-container">
<p class="title"> <a href="https://dirtbikemagazine.com/cr250r-two-stroke-project-frankenbike/" class="post-title post-url">
PROJECT FRANKENBIKE: BEHIND THE BUILD </a>
</p> </div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-23262 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-19">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="CHAD REED&#8217;S 2004 FACTORY YZ250: TWO-STROKE TUESDAY" data-src="https://dirtbikemagazine.com/wp-content/uploads/2017/08/Chad-Reed-2004-YZ250-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2017\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Chad-Reed-2004-YZ250-86x64.jpg&quot;,&quot;210&quot;:&quot;Chad-Reed-2004-YZ250-210x136.jpg&quot;,&quot;2048&quot;:&quot;Chad-Reed-2004-YZ250-scaled.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/two-stroke-tuesday-chad-reeds-2004-factory-yz250/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/two-stroke-tuesday-chad-reeds-2004-factory-yz250/" class="post-url post-title">
CHAD REED&#8217;S 2004 FACTORY YZ250: TWO-STROKE TUESDAY </a>
</p> </div>
</div >
<div class="post-15983 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="MODERN-DAY KTM 380 PROJECT: BEHIND THE BUILD" data-src="https://dirtbikemagazine.com/wp-content/uploads/2016/08/Behind-the-build-KTM380-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/dirtbikemagazine.com\/wp-content\/uploads\/2016\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Behind-the-build-KTM380-86x64.jpg&quot;,&quot;210&quot;:&quot;Behind-the-build-KTM380-210x136.jpg&quot;,&quot;1200&quot;:&quot;Behind-the-build-KTM380.jpg&quot;}}" class="img-holder" href="https://dirtbikemagazine.com/modern-day-ktm-380-project-behind-the-build/"></a>
</div>
<p class="title"> <a href="https://dirtbikemagazine.com/modern-day-ktm-380-project-behind-the-build/" class="post-url post-title">
MODERN-DAY KTM 380 PROJECT: BEHIND THE BUILD </a>
</p> </div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-25 clearfix">
<script>var bs_ajax_paginate_818331443 = '{"query":{"category":"25,26,2,525,16,411,524","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"popular","order":"DESC","time_filter":"year","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"25","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"db26ace"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="818331443" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="818331443" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 2</span>
</div></div></div><div id="sko-11" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25607-866896834" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25607" data-type="custom_code"> <div id="ad_pos_db-300x250-p3" class="ad_pos_db-300x250-p3 DB-300x250-p3 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db-300x250-p3');
				});
			</script>
</div>
</div></div></div><div id="sko-12" class=" h-ni w-nt primary-sidebar-widget widget widget_sko"><div class="sko  sko-align-center sko-column-1 sko-clearfix no-bg-box-model"><div id="sko-25628-1769192591" class="sko-container sko-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="25628" data-type="custom_code"> <div id="ad_pos_db_300x600_2" class="ad_pos_db_300x600_2 DB_300x600_2 dfp_ad_pos">
<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_db_300x600_2');
				});
			</script>
</div>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="footer-instagram footer-instagram-2 clearfix full-width">
<h3 class="footer-instagram-label">
<span>
Follow Us <a href="https://instagram.com/dirtbikemag" target="_blank">@dirtbikemag</a>
</span>
</h3>
<div class="bs-instagram-photo bs-instagram-photo-0">
<a class="img-holder" href="//instagram.com/p/CSMup_hHGOS/" target="_blank" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.90.720.720a/s320x320/232599522_261852979123648_6059556272902483354_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=2QfIQh4vebMAX_sHlta&#038;edm=ABfd0MgBAAAA&#038;ccb=7-4&#038;oh=d9cf8cd57116a554fe42b2cef6887c03&#038;oe=610ED5F8&#038;_nc_sid=7bff83" alt="">
</a>
</div><div class="bs-instagram-photo bs-instagram-photo-1">
<a class="img-holder" href="//instagram.com/p/CSJ0MCAnyT8/" target="_blank" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s320x320/231083297_1154890338366400_7101601628223377552_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=EnPW5XvP8TYAX9YOI5M&#038;edm=ABfd0MgBAAAA&#038;ccb=7-4&#038;oh=0309d3966d3496a8bfe2e15ece75d17c&#038;oe=61131D44&#038;_nc_sid=7bff83" alt="">
</a>
</div><div class="bs-instagram-photo bs-instagram-photo-2">
<a class="img-holder" href="//instagram.com/p/CSHSLATnSTh/" target="_blank" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s320x320/232314704_370239944716467_6724506079725587988_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=FL7Uyok2T_8AX-qfKaZ&#038;edm=ABfd0MgBAAAA&#038;ccb=7-4&#038;oh=8a7542b694f600a9abaf16fd649e7ecd&#038;oe=6112B28A&#038;_nc_sid=7bff83" alt="">
</a>
</div><div class="bs-instagram-photo bs-instagram-photo-3">
<a class="img-holder" href="//instagram.com/p/CSFkNoPBLQI/" target="_blank" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.90.720.720a/s320x320/230797245_3017429715240152_6437343882043893926_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=gMTQA-Pen10AX8HN5vs&#038;edm=ABfd0MgBAAAA&#038;ccb=7-4&#038;oh=62d82d08c75fe3ec965233518d59293b&#038;oe=610EC0FD&#038;_nc_sid=7bff83" alt="">
</a>
</div><div class="bs-instagram-photo bs-instagram-photo-4">
<a class="img-holder" href="//instagram.com/p/CSFU3ceJhNR/" target="_blank" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s320x320/228955348_851028419135183_1905491694752722868_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=0YCekN17a9YAX8n2m-v&#038;edm=ABfd0MgBAAAA&#038;ccb=7-4&#038;oh=3ef38d1b6ef7692a6b0fe7b26aafc1af&#038;oe=6113E213&#038;_nc_sid=7bff83" alt="">
</a>
</div><div class="bs-instagram-photo bs-instagram-photo-5">
<a class="img-holder" href="//instagram.com/p/CSEw0qyHtvK/" target="_blank" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/228873582_199610518854112_4579088033180879573_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=MMNcAx56NBYAX-I9jsH&#038;edm=ABfd0MgBAAAA&#038;ccb=7-4&#038;oh=cd65c875b0eef6abf842f2e7dd0c674d&#038;oe=6112914B&#038;_nc_sid=7bff83" alt="">
</a>
</div><div class="bs-instagram-photo bs-instagram-photo-6">
<a class="img-holder" href="//instagram.com/p/CSDaw1ZluO_/" target="_blank" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s320x320/230018197_2900816576914506_5299564893990808779_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=2d5Do0XvbXMAX8EdwZU&#038;edm=ABfd0MgBAAAA&#038;ccb=7-4&#038;oh=8e2f6799d6e0e2757e6c3c2510f70d9a&#038;oe=61139A5C&#038;_nc_sid=7bff83" alt="">
</a>
</div><div class="bs-instagram-photo bs-instagram-photo-7">
<a class="img-holder" href="//instagram.com/p/CR9qnovBOLR/" target="_blank" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/227351027_411790690477240_3856874801754393464_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=RG9Wv7RTihMAX_ugOPf&#038;edm=ABfd0MgBAAAA&#038;ccb=7-4&#038;oh=9b180ac5314dda8dab9cca3dbb26e6b4&#038;oe=61146E37&#038;_nc_sid=7bff83" alt="">
</a>
</div></div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/dirt_bike_mag" class="item-link" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/UCeKccRs9icuvfnQ2Z6Yf6gQ" class="item-link" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube</span> <span class="item-title-join"> Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href="https://instagram.com/dirtbikemag" class="item-link" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-name"> Instagram</span> <span class="item-title-join"> Join us on Instagram</span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-2" class=" h-ni w-nt footer-widget footer-column-2 widget widget_text"> <div class="textwidget"><ul>
<li class="related"><a href="https://dirtwheelsmag.com"> dirtwheelsmag.com</a></li>
<li class="related"><a href="https://utvactionmag.com/" target="_blank" rel="noopener">utvactionmag.com/</a></li>
<li class="related"><a href="http://www.motocrossactionmag.com" target="_blank" rel="noopener">motocrossactionmag.com</a></li>
</ul>
<div class="related"></div>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_text"> <div class="textwidget"><ul>
<li><a href="https://mbaction.com/">Mountain Bike Action</a></li>
<li><a href="https://roadbikeaction.com/">Road Bike Action</a></li>
<li><a href="https://electricbikeaction.com">Electric Bike Action</a></li>
</ul>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2021 - Dirt Bike Magazine. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div class="hustle-ui hustle-slidein hustle-palette--gray_slate hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="disabled" data-position="s" data-close-delay="false" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><div class="fixed" align="center"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&amp;utm_medium=POPUP&amp;utm_campaign=print"><img style="width: 100%;max-width: 899px" src="https://dirtbikemagazine.com/wp-content/uploads/2021/04/DB-subscribe-2021-b.png" /></a></div></div></div></div></div></div></div></div><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://hi-torque.com/privacy-statement/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275504-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275504-26');
</script>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<div class="rh-cover noscroll gr-5 no-login-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-6036"><a href="https://dirtbikemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-34"><a href="https://dirtbikemagazine.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-23 better-anim-fade menu-item-6032"><a href="https://dirtbikemagazine.com/category/bike-tests/">Bikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1292 better-anim-fade menu-item-74222"><a href="https://dirtbikemagazine.com/category/bike-tests/adventure-bikes/">Adventure Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3414 better-anim-fade menu-item-74223"><a href="https://dirtbikemagazine.com/category/bike-tests/dual-sport/">Dual Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3416 better-anim-fade menu-item-74224"><a href="https://dirtbikemagazine.com/category/bike-tests/motocross/">Motocross</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3415 better-anim-fade menu-item-74225"><a href="https://dirtbikemagazine.com/category/bike-tests/off-road/">Off Road</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-821 better-anim-fade menu-item-32221"><a href="https://dirtbikemagazine.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-6033"><a href="https://dirtbikemagazine.com/category/products-reviews/">Products</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-25 better-anim-fade menu-item-6034"><a href="https://dirtbikemagazine.com/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-411 better-anim-fade menu-item-19776"><a title="Two Stroke Tuesday" href="https://dirtbikemagazine.com/category/two-stroke/">Two Stroke Tuesday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-524 better-anim-fade menu-item-21470"><a href="https://dirtbikemagazine.com/category/weekly-feed/">Weekly Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-525 better-anim-fade menu-item-21468"><a href="https://dirtbikemagazine.com/category/rons-wrap/">Ron&#8217;s Wrap</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-526 better-anim-fade menu-item-21467"><a href="https://dirtbikemagazine.com/category/fant-files/">Fant Files</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-6035"><a href="https://dirtbikemagazine.com/category/how-to/">Mr. Know-It-All</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74817"><a href="https://dirtbikemagazine.com/tag/shootout/">Shootouts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74369"><a href="https://dirtbikemagazine.com/category/decoster/">Classic DeCoster</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74915"><a href="https://dirtbikemagazine.com/tag/on-the-trail-testing/">On The Trail Testing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-74916"><a href="https://dirtbikemagazine.com/tag/behind-the-build/">Behind The Build</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-6031"><a href="https://dirtbikemagazine.com/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-35"><a href="https://dirtbikemagazine.com/category/race-reports/">Races</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70127"><a href="https://dirtbikemagazine.com/tag/gncc/">GNCC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70079"><a href="https://dirtbikemagazine.com/tag/worcs/">WORCS RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-70080"><a href="https://dirtbikemagazine.com/tag/ngpc/">AMA NGPC SERIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57531"><a href="https://motocrossactionmag.com/category/motocross-supercross-racer-bios/">SX/MX Racer Bios</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-57532"><a href="https://dirtbikemagazine.com/tag/supercross-points/">SX Point Standings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-37"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47869"><a href="https://hi-torque.com/product/dirt-bike/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=print">Dirt Bike</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47868"><a href="https://hi-torque.com/product/dirt-bike-and-motocross-action-combo/#utm_source=DB&#038;utm_medium=COMBO&#038;utm_campaign=MXA-DB">Dirt Bike/Motocross Action Combo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-6535"><a href="https://hi-torque.com/product/dirt-bike-digital-edition/#utm_source=DB&#038;utm_medium=MAIN-MENU&#038;utm_campaign=DIGITAL">Digital Dirt Bike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6530"><a href="https://itunes.apple.com/us/app/dirt-bike-magazine/id497711732?mt=8">iTunes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6531"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.DirtBikeMagazine&#038;hl=en">Google</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-6532"><a href="https://www.amazon.com/Dirt-Magazine-Kindle-Tablet-Edition/dp/B009D8V39C/ref=sr_1_cc_2?s=aps&#038;ie=UTF8&#038;qid=1391816972&#038;sr=1-2-catcorr&#038;keywords=dirt+bike+magazines">Amazon</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-62447"><a href="https://dirtbikemagazine.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62444"><a href="https://dirtbikemagazine.com/product-category/clothing/">Clothing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62445"><a href="https://dirtbikemagazine.com/product-category/cell-phone-case/">Cell Phone case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat better-anim-fade menu-item-62474"><a href="https://dirtbikemagazine.com/product-category/back-issues/">Back Issues</a></li>
</ul>
</li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://dirtbikemagazine.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='hustle_icons-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css' href='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5cd1d6f746780a46fffcc21ce34b451f","fragment_name":"wc_fragments_5cd1d6f746780a46fffcc21ce34b451f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.5' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"7","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"5","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["scroll"],"on_exit_intent":"true","on_exit_intent_delayed":"0","on_adblock":"false","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"0"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"1","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"03\/10\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"03\/16\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"display_position":"s","auto_hide":"0","auto_hide_unit":"hours","auto_hide_time":"5","conditions":{"shown_less_than":{"less_than":"1"}},"allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Subscribe","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build&text=GASGAS%20300%202-STROKE%20PROJECT%3A%20BEHIND%20THE%20BUILD","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build","email":"mailto:?subject=GASGAS%20300%202-STROKE%20PROJECT%3A%20BEHIND%20THE%20BUILD&body=https%3A%2F%2Fdirtbikemagazine.com%2Fgasgas-300-2-stroke-project-behind-the-build"},"ajaxurl":"https:\/\/dirtbikemagazine.com\/wp-admin\/admin-ajax.php","page_id":"73852","page_slug":"gasgas-300-2-stroke-project-behind-the-build","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.5' id='hustle_front-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://dirtbikemagazine.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://dirtbikemagazine.com/wp-content/bs-booster-cache/e6a2f52fd59c1550ce5b9442ba5df160.js?ver=5.8.1' id='bs-booster-js'></script>
<script>
var sko=function(t){"use strict";return{init:function(){0==sko.ads_state()&&sko.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".sko-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://dirtbikemagazine.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){sko.init()});

</script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style>
</body>
</html>